ASRock Z77 pro4 CPU lüftersteurung

FASKE

Ensign
Dabei seit
Juli 2012
Beiträge
154
Hi, Hab folgendes problem, der lüfter vom CPU kühler dreht die ganze zeit von 1600-2000rpm.
Hab im bios versucht ihn manuell runterzustellen (level 1) bringt aber irgendwie auch nix. Denn er dreht immer noch mit 1600-1700rpm.
Kann mir einer weiterhelfen?
System:
CPU Kühler Arctic Cooling Freezer 13
3570k
7950 GB 3x WF
Asrock z77 pro4
Lüfter einstellung: http://i.imgur.com/WKJg5ce.png
http://i.imgur.com/yfj80Ba.png


thx in advance
 
Zuletzt bearbeitet:

Neon_

Lieutenant
Dabei seit
Jan. 2013
Beiträge
544
Kannst nen 7v oder 5v Widerstand dazwischen klemmen, benutzt du den boxed Kühler?
 

MinionMaster

Lt. Commander
Dabei seit
Mai 2006
Beiträge
1.717
Hi,

ich habe das Board als -m Version und dem gleichen Lüfter. Und kurz gesagt die Steuerung ist fürn Ar***! Ich habe unter Win7+8 mit Speedfan 4.45 (etwas ältere Version, die neueren hab nicht funktioniert) den Lüfter auf 500rpm gedrosselt! Dann ist er nicht zu hören und ich habe Temps um 32Grad.

Zum einstellen von Speedfan gibt es eine sehr gute FAQ hier im Forum!

Viele Grüße
Mp
 

joel

Commander
Dabei seit
Okt. 2005
Beiträge
2.454
Benutze den 3pin-Anschluss und stell Stufe 1 im BIOS ein, dann läuft der Freezer 13 Pro so um 900Rpm

--Optimal Gekühlt--
 
Zuletzt bearbeitet:

FASKE

Ensign
Ersteller dieses Themas
Dabei seit
Juli 2012
Beiträge
154
Kann der CPU-Lüfter nicht automatisch gesteuert werden?
Bei meinem alten ASUS-MOBO(pq5 deluxe), wurde der Lüfeter automatisch gesteuert.
(z.B. beim surfen hat er sich alle 30sec. mal kurz gedreht und beim zocken hat er sich dann permant gedreht...)
 

bttn

Admiral
Dabei seit
Juli 2004
Beiträge
8.259
Steck den CPU-Fan an den anderen Anschluss unterhalb des CPU Sockels.
Der, der Richtung PCI-E Slots geht.
Diesen kannst Du dann in diversen Stufen oder automatisch regeln.
Mit dem eigentlichen CPU-Fan Anschluss gehts nicht immer. War bei mir auch so :)
 

Udo

Newbie
Dabei seit
Nov. 2013
Beiträge
3
Mein System:
Win 8.1 Pro 64bit, Asrock Z77 Pro4, i5 3570K, Arctic Freezer 13 Pro (Wärmeleitpaste ist die Arctic MX-4), ca. 3 cm hinter dem Freezer läuft ein Gehäuselüfter mit 5 Volt, nVidia GTX660 (2 Windforce Lüfter, unhörbar)

Hier meine Bios Einstellungen:
Im Bios Reiter: H/W Monitor
CPU Fan 1 & 2 Setting:____Automatic Mode
Target CPU Temperature:__60°C / 140°F
Target Fan Speed: _______Custom Speed
Custom Fan Speed: ______10 (Vorgabe ist 255 - max. Drehzahl)

Beim Wert 10 dreht sich der Lüfter nicht. Bei 20 dreht er ganz langsam. Je höher die Zahl, desto höher die Grunddrehzahl.
Die Einstellungen im Bios speichern und das Bios verlassen. Erst jetzt werden die Änderungen wirksam!
Lüfter ist unter CPU Fan 1 angeschlossen.

Anfangs war ein Boxed Kühler montiert, welcher immer hörbar war. Unter Last drehte er richtig auf, furchtbar.
Ich habe mir deshalb ganz bewusst den Arctic Freezer 13 Pro gekauft, wegen seiner Größe (900g). Dieser riesige Kühlkörper dachte ich mir, kann den i5 problemlos im normalen Windows Betrieb passiv kühlen. Und das macht er, die Temperatur liegt ca. bei 25-35°C. WinRar 5 (64bit) bringt die CPU auf 3,6GHz und 50-55°C. Der Kühlkörper wird nur Handwarm.
Wird Prime95 gestartet, steigt die Temperatur sehr schnell über 60°C und der Lüfter fängt an zu laufen. Wenn die Temperatur für ca. 1 Min unter 40°C zurück fällt, bleibt der Lüfter wieder stehen.
Das ist mit Abstand die beste Lüftersteuerung die ich je hatte. Der PC ist nicht mehr hörbar.
Einziges Manko und das zeigt auch dieser Thread, es ist furchtbar ungenau im Handbuch beschrieben.

Die zulässige CPU Temperatur für den i5 ist 105°C. Die hier passiv erreichten Temperaturen sind also völlig unproblematisch.

Um die thermische Belastung des Mainboard in CPU nähe und der dort angebrachten Bauteile gering zu halten, ist es vielleicht sinnvoll, die "Target CPU Temperature" auf 50°C zu reduzieren, und "Custom Fan Speed" auf 30 bis 50 zu setzen.
So dreht der Freezer 13 Pro mit ca. 250-500rpm und ab 50°C steigt die Drehzahl Temperaturabhängig.
 
Zuletzt bearbeitet:
Top