Assistent für neue Hardware nervt!

blitzzange

Lt. Junior Grade
Dabei seit
Mai 2007
Beiträge
269
Moin, hab mir ne Usb - Tastatur geholt, reingesteckt, Treiber installiert...und läuft....

Aber...dieser beschissene Assistent für das Suchen neue Hardware meldet sich immer wieder, hab alle möglichen Installationsarten durch.

Er installiert den Kram, sagt es ist alles toll und dann fängt ervon vorne an.

Weiß einer wie man den Mist abstellt?
 
D

desmond.

Gast
Du könntest versuchen diese Dienste manuell zu beenden:

Start -> Ausführen -> services.msc
"Plug & Play" und "Shellhardwareerkennung"

Ist aber eigentlich nicht zu empfehlen.
 

blitzzange

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
269
Hallo Jigsaw!

Danke erstmal, was muss ich dabei genau machen und warum ist das net zu empfehlen?
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
63.342
Steht doch da, die Dienste "Plug & Play" und "Shellhardwareerkennung" von automatisch auf manuell oder deaktivieren stellen. Nachteil es wird keine Harware mehr automatisch erkannt.
Versuch es mal indem Du alle USB Controller im abgesicherten Modus aus dem Gerätemanager entfernst, neu starten lässt und dann werden die Treiber neu installiert. Evtl ist dann der Fehler schon behoben. Chipsatztreiber fürs Board kannst Du evtl auch mal aktualisieren, wenn es nix hilft.

Hast Du evtl einen Medion Rechner, dann teste erst mal diesen Tip:
Lösch im Verzeichnis C:\windows\inf die Datei InfCache.1
Nach einem Neustart wird sie wieder angelegt.
Lass Dir alle Dateien anzeigen, um den Ordner zu sehen.
 
Zuletzt bearbeitet:

blitzzange

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
269
Moin, Problem gelöst, es kann doch so einfach sein----> neue Chipsatztreiber... :o

Trotzdem Danke!!
 
Top