Asus 22T1E, HDMI schlechter als adaptierter DVI...

Dennis_50300

Banned
Dabei seit
März 2008
Beiträge
5.576
Hallo Leute,

da ja nun so einige Treiberupdates raus sind... :rolleyes:

Ich hab es nun nochmal probiert meinen Asus 22T1E direkt mit dem HDMI-Kabel an meine 5770 anzuschliessen.
Ich hatte bisher immer ein besseres Bild mit dem DVI-Adapter auf HDMI, womit ich mal davon ausgehe das der Asus nicht das Problem sein sollte.

Problem/me ist/sind ganz einfach folgendes;

- Das Bild wirkt nicht so scharf
- Schrift ist leicht schwammig

Was ich nun schon versucht habe;

- GPU Skalierung AN/AUS
- ITC VErarbeitung AN/AUS
- Pixelformate (alles ausprobiert, bei allen ausser "YCbCr 4:4:4" fehlt links und rechts plötzlich ein Stück vom Bild)

Über die Skalierungsoptionen "Underscan" "Overscan", kann ich wenigstens den schwarzen Rand wegbekommen ;)

Naja wie dem nunmal so ist, würd ich gerne meine X-Fi rausschmeissen und da ich meinen Verstärker auch an die Glotze per Chinch verbinden könnte alles kein Problem..., da die 5770 ja eigentlich auch Sound bietet per HDMI ;)

Ich möcht mich nur nich vom Bild her so gern verschlechtern, liegt es nun nur an Settings und oder brauch ich einfach eine bessere/neuere Karte (Ist eh geplant, weil die 5770 so langsam aber sicher von der Leistung her an Ihre Grenzen kommt) :confused_alt:

Das der HDMI vom Asus 22T1E nicht taugt mag ich nicht wirklich glauben denn immerhin hab ich darüber ein super gutes Bild wenn ich von DVI aus zu HDMI adaptiere, sprich ATI=DVI->Adapter HMDI-Kabel->Mein Asus 22T1E in HDMI (Also ab dem Adapter hinten an der Graka 1:1 HDMI-Kabel)

Hoffentlich könnt ihr mir helfen :freaky:


Gruss Dennis_50300
 
K

Kausalat

Gast
Beim Anschluss per HDMI gibt es oft Probleme durch ein aktiviertes Interlacing (Zeilensprungverfahren). Bitte überprüfe in deinen Treibereinstellungen, ob nicht irgendwo "1080i" eingestellt ist. Das Interlacing gehört nämlich in die TV-Welt (und technisch gesehen in die Tonne ;)).
 

Dennis_50300

Banned
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
5.576
Vom 24T1E hab ich gelesen, war sogar ein Asusforum, das man den HDMI-Sound deaktivieren soll damit das per HDMI dann ohne dem Zwangsoverscan funktioniert.

Hab ich grad mal eben probiert im Geräte-Manager sowie über das Lautsprechersymbol neben der Uhr, keine Chance :rolleyes:

Über den DVIzuHDMI Adapter kommen ja eigentlich exakt dieselben Signale oder ?
Wie sieht das aus wenn man zu diesem Zweck ein normales HDMI-Kabel modifiziert und ihm die Leitungen für die Tonübertragung kappt, oder einfach ein Kabel ohne diese Leitungen für den ton nimmt ?

War da nichtmal was mit verschiedenen Versionen an HDMI-Kabeln ?

Den Ton zu übertragen kann ich mir natürlich dann in die Haare schmieren, das ist klar, wäre aber nicht so schlimm denn den kann ich ihm Analog von meinem OnBoardsound oder meiner X-Fi (letztere hab ich ja auch noch) für die HDMI-Eingänge geben :)


Gruss Dennis_50300
 
Top