ASUS Mainboard Q-Code 04 nach Windows Fehler Stop Code 667

Gnorbert

Newbie
Dabei seit
Dez. 2017
Beiträge
3
Hallo,

mein Rechner fährt nichtmehr hoch. Nachdem ich im normalen Betrieb von Win 10 den Fehler 0x00000667 angezeigt bekommen habe, reagierte der Rechner nicht mehr. Nach dem hard reset Zeigt mein ASUS Maximus Impact VIII nach kurzem Zahlenwechsel den Q-Code 04 an, und nichts anderes mehr. Ich komme nicht ins UEFI und bekomme auch sonst nichts angezeigt. Mehrmaliges trennen vom Netz, Pausieren und Neuversuchen ändert nichts daran.

Ich verwende einen Intel i7-6700k. Dieser ist nicht übertaktet.

Ich vermute (die CPU und/oder) das Mainboard ist defekt.

Zur Vorgeschichte: Vor ca.9 Monaten musste ich im UEFI ein paar Einstellungen ändern, da der Rechner plötzlich und ohne für mich erkennbaren Grund nicht mehr sofort hochfuhr. Beim ersten Startversuch wurde dann zunächst durch Windows die SSD auf Konsistenz geprüft.
Ich kann nicht mehr genau sagen, was ich geändert hatte, aber die geänderten Einstellungen erhöten die Stabilität - bis gestern.

Seit ca. 3 Monaten muss ich erst den Monitor anschalten, da dieser sonst kein Signal bekam (weder über HDMI noch über DP).

Ich schrieb das bislang dem Monitor zu, zweifle jetzt aber daran.

Meine Grafikkarte Gigabyte GTX1080 wurde auch nie übertaktet und lief seit den letzten Monaten mit einem Power Target von 50%. (Ein Tmperaturproblem ist auszuschließen, da sowohl Graka als auch GPU AIO Wasserkühlungen besitzen.)

Von der CPU internen Grafik bekomme ich auch kein Signal.

Der Rechner zog zuletzt unter Vollast insgesamt maximal 250W.

Die Graka werde ich zur Sicherheit heute Abend in einem anderen System testen.


Kann mir bitte jemand einen Rat geben, wie ich den Rechner jetzt am schnellsten wieder fit bekomme?!
 
Zuletzt bearbeitet:

Graphixx

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.779
Bevor Du vermutest würde ich mal das Handbuch oder alternativ google zu Rate ziehen was der Q-Code und der Stopcode bedeuten. Vielleicht bringt Dich das schon weiter.

MfG
 
Zuletzt bearbeitet:

Gnorbert

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
3
Das habe ich bereits, bevor ich hier schrieb.

Q-Code 04: pch initialisation before microcode loading


Gegooglet habe ich auch bereits, aber nichts passendes gefunden, da die Probleme Anderer so ausfielen, dass die Rechner noch irgendwie zugänglich waren, oder eben defekt.
 
Zuletzt bearbeitet: (Zitat des unmittelbar vorangestellten Beitrags entfernt)

Hito360

Lieutenant
Dabei seit
Apr. 2017
Beiträge
826
ASUS kontaktieren is ja zu kompliziert...sollen wir die die RMA bestätigen? Dein Problem ist schon ziemlich speziell.
 

Gnorbert

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
3
Danke für den abwertenden/feindseeligen Unterton. Dann hätte ich mir das hier auch alles sparen können. Ich wollte eine schnelle zielführende Löseung. Bei Asus kann man teilweise einige Wochen bis Monate auf eine zufriedenstellende Lösung warten. Ich hatte das Vergnügen bereits.
 
Top