Asus Maximus (X38) Lüfter regeln mit Speedfan

timboc87

Cadet 4th Year
Dabei seit
Nov. 2007
Beiträge
111
Ich habe an dem MB 5 Lüfter angeschlossen: 1x CPU, 3x Chassis, 1x OPT_Fan. Im BIOS habe ich bei der CPU "Silent mode" und bei den übrigen Lüftern Q-Fan aktiviert.
Wenn ich die Lüfter jetzt aber mit Speedfan (4.47) regeln will erkennt das Programm zwar alle Drehzahlen unter dem Menüpunkt "Fans" an einem ACPI-Bus. Wenn ich aber auf "Speeds" klicke werden diese Lüfter nicht dargestellt und auch der ACPI-Bus nicht. (siehe Bilder)
leider sind mir die Lüfter zu laut, was könnte ich da machen ohne sie gleich abzuklemmen? sie haben alle einen 3-Pin anschluss und sind 12-14cm groß.

mfg
Tim
 

Anhänge

  • spf1.jpg
    spf1.jpg
    138,2 KB · Aufrufe: 205
  • spf2.jpg
    spf2.jpg
    213,2 KB · Aufrufe: 193
  • spf3.jpg
    spf3.jpg
    235 KB · Aufrufe: 173
  • spf4.jpg
    spf4.jpg
    148,8 KB · Aufrufe: 139

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
26.176
Chassis Q-FAN Control = enabled

Chssis FAN Ratio = 60%

oder alles auf "disabled" und über Speedfan einstellen - außer CPU-FAN
 
Top