Asus Z87-PLUS und Windows XP - I217V Treiber

Tronix

Commander
Dabei seit
Sep. 2010
Beiträge
2.439
Hey Leute,

Ich muss für ein Unternehmensprojekt Windows XP (Spezialsoftware die nur unter WinXP läuft) auf einem Asus Z87-PLUS Mainboard zum Laufen bekommen. An sich „sollte“ es kein Problem sein, nur leider stellen die Mainboard-Hersteller Nach und nach den Windows XP Support komplett ein. Soll heißen: Es gibt einfach keine XP Treiber mehr für das Board…

Nach einer Stunde herumgoogeln habe ich zumindest Chipsatz-Treiber, USB 3.0 Treiber, Audiotreiber und die Management Treiber bekommen. Jetzt fehlt mir nur noch ein Treiber, nämlich der fürs LAN: Intel® I217V, 1 x Gigabit LAN Controller(s)

Hat jemand eine Idee das onBoard LAN zum Laufen zu bekommen oder vl nen Treiberlink? Oder stehen die Chancen bei null und ich sollte besser direkt eine separate PCIe NIC besorgen?
 

Tronix

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
2.439
Weil eine spezielle PCI Messkarte im Spiel ist und die Virtuell nicht läuft…
 

rony12

Commodore
Dabei seit
Jan. 2007
Beiträge
4.229
Man bekommt schon anhand der Fragestellung mit, wie gut sich jemand mit der "Sachlage" auskennt, oder nicht ;)

Treiber für XP zu bekommen, ist leichter als man glaubt....
NIEMALS auf die Supportseiten der Mainboard hersteller surfen, wenn man aktuelle Treiber sucht!

Es gibt hersteller, die die Chips entwickeln, diese bieten in der Regel aktuelle Treiber an.

Also muss man nur wissen, welche Hardware auf dem Mainboard verbaut ist - das bekommt man sehr leicht durch die Vendor ID heraus.


Da es aber mind ein intel Baord ist, sollten die Chipsatz treiber leicht zu finden sein - CB bietet sie sogar an.
LAN ist jedoch wirklich schwieriger... Intel bietet seine Connection CD an (auch diese hier auf CB)... der LAN treiber als solches, ist aber kleiner.... dieser liegt aktuell in der Version 18.4 vor - nun kannst du ausprobieren, wenn du die XP version runterlädst, ob die LAN karte richtig installiert ist. Ich denke das sollte klappen.

JEDOCH

Du wirst der Firma offizell nicht garantieren können (außer du nimmst es auf eigene kappe) dass die NIC auch in zukunft gut funktionieren wird.

Gibt es für Die Messkarte keine treiber mehr? - Ist es Sinumerik? Step7? also Siemens gelumpe ^^?
 

Tronix

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2010
Beiträge
2.439
Man bekommt schon anhand der Fragestellung mit, wie gut sich jemand mit der "Sachlage" auskennt, oder nicht ;)
Ich hab das Board von der EK Abteilung bekommen und muss jetzt das Beste draus machen. Dass in Zukunft definitiv kein Z87 Board mehr bestellt wird, wurde schon weitergegeben – keine Sorge.

Treiber für XP zu bekommen, ist leichter als man glaubt....
NIEMALS auf die Supportseiten der Mainboard hersteller surfen, wenn man aktuelle Treiber sucht!
Was glaubste, wie ich den Chipsatz, Audio, USB 3.0 und den Management Treiber bekommen habe? ;)

Hab ich bereits versucht, in den 18.3er, 18.4ern und 18.5ern ist kein WinXP Treiber für den i217v enthalten.

Du wirst der Firma offizell nicht garantieren können (außer du nimmst es auf eigene kappe) dass die NIC auch in zukunft gut funktionieren wird.?
Die HW läuft nur in den eigenen 4 Wänden, da es die Firma ist in der ich arbeite. Kommt also nicht in zum produktiven Kundeneinsatz.

Gibt es für Die Messkarte keine treiber mehr? - Ist es Sinumerik? Step7? also Siemens gelumpe ^^?
Nope, ist von Wintriss Engineering und für die HW gibt’s keinen offiziellen Support mehr. Für Testzwecke alter Systeme brauchen wir sie aber dennoch weiterhin.


Je länger ich herumsuche, desto aussichtsloser wird. Meist steht klar dabei: „Microsoft Windows XP does not support the following devices:”. Also gibt’s wohl keine Möglichkeit, ich deaktiviere das Teil im Bios, und ne NIC für nen 10er wird richten. Dennoch Thx
 

HotCB

Newbie
Dabei seit
Dez. 2013
Beiträge
1
@Tronix,

warte z.Zt auf das Z87 Board von Asrock, habe mich vorher leider nicht ausreichend nach XP-Support erkundigt. Hab' den für selbstverständlich gehalten. Hätte auch gerne ein Dual Boot System auf dem ich XP wählen kann.

Freute mich und sicher auch weitere XP - Z87 "Geschädigte" zu erfahren, welche Treiber genau funktioniert haben/ einen Erfahrungsbericht nach Nutzung zu erhalten - läuft es mit XP?

Chipsatz? -reicht "INF Files Set v9.4.0.1027 for XP"?
USB 3.0? --funktioniert Renesas 2.1.28.1?
AHCI? -läuft der Fernando mod?
vielleicht inzwischen sogar LAN?

Bzgl. LAN habe ich überlegt, ob es möglich ist den "Intel® I217V" mit "Intel® 82579V" - Teibern laufen zu lassen.
Vielleicht genügt es dazu die 82579er .inf (e1c5132) abzuändern?

gruss
HotCB
 

Megatron

Commander
Dabei seit
Juli 2009
Beiträge
2.861
Hi, der Thread ist zwar schon älter, da ich aber seit ein paar Monaten ebenfalls ein Z87 Pro habe und mich die Neugier (Experimentierlaune) gepackt hat habe ich ebenfalls versucht XP darauf zum Laufen zu bringen. Natürlich gab es dabei einige Hürden wobei ich dabei auch auf diesen Thread gestoßen bin.

Meine aktuelle Bestandsaufnahme dazu:

Beim Intel Sata Controller gibt es keinen AHCI Treiber jedoch der IDE Treiber läuft.

Für den Asmedia Controller gibt es jedoch einen AHCI Treiber. (Ein XP Treiber ist im Asmedia Sata Treiber für Win 7 / 8 enthalten)

Sogar für den Netzwerkcontroller habe ich eine Lösung in irgendeinen Forum gefunden. Es ist ein Embedded XP Treiber ProEmbSw11 und der funktioniert einwandfrei. Der passende Treiber liegt dabei im Verzeichnis "WinXP Related/PCIe

Das einzige was noch nicht vollständig funktioniert ist der ACPI Modus, es gibt zwar auf der Asus Seite einen XP Treiber jedoch wird der nicht korrekt erkannt und es bleibt ein gelbes Fragezeichen übrig, eventuell braucht es hier noch eine passende Einstellung im BIOS.
 

Megatron

Commander
Dabei seit
Juli 2009
Beiträge
2.861
Naja davon habe ich auch schon verschiedene Versionen probiert wie auch beim ACPI Treiber nur irgendetwas passt ihm noch nicht.
Da es aber nur für Testzwecke dient ist das für mich nicht so wichtig.
 

Megatron

Commander
Dabei seit
Juli 2009
Beiträge
2.861
Hallo

Ich habe mich jetzt eine Weile nicht mehr damit beschäftigt aber diesen Treiber habe ich ebenfalls schon installiert.

Noch zur Information, ich habe das Z87 Pro und nicht das Plus, da sollte aber kein großer Unterschied sein denn beim Pro ist genau der gleiche Treiber aufgeführt. Die Hardwarekennung des "unbekannten" Geräts lautet "ACPI\PNP0A0A" und da wird auf diesen Treiber verwiesen bzw. auf den "ATK0110 ACPI Utility" Treiber den ich ebenfalls schon probiert habe.

Falls dir hierzu noch etwas ganz konkretes einfällt kannst du mir es mitteilen, ansonsten kannst du es belassen denn ich will da nicht lange herumbasteln und unnötig Zeit verschwenden, denn alles was wirklich laufen soll funktioniert ja bereits.
 
Top