• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

BF5 Battlefield 5, Input - lag

Guest55

Cadet 1st Year
Registriert
Apr. 2022
Beiträge
12
Hallo,

ich spiele jetzt seit Jahren auf den PC Battlefiled 5 und haben nach einiger Zeit extrem Aussetzer und Lag zu verzeichen,
das manchmal fast gar nicht geht - bis zum komplett Absturz.
Mittlerweile gefühlt fast alles ausprobiert, was so geht.

Den neue PC ist jetzt gerade 3 Monate alt und von der Ausstattung eigentlich ganz ok.


RGB Gaming PC Panorama E

Prozessor: 16x 3,2 GHz Intel Core i9-12900K Alder Lake
Grafikkarte: 12 GB GeForce RTX3080-Ti MSI SUPRIM X
Arbeitsspeicher: 32 GB [4x 8GB] DDR4-3200 Corsair Vengeance RGB Pro black
Mainboard: MSI MPG Z690 EDGE WIFI DDR4
Gehäuse: Jonsbo MOD3 (grau) mit RGB-Vollausstattung
Netzteil: 850 W MSI MPG A850GF
CPU Kühler: MSI MAG CORELIQUID 360R (360mm)
M.2 SSD: 1,0 TB Samsung 980 PRO (bis zu 7.000/5.000 MB/s)



Was habe ich bereits gemacht;

Battlefield neu aufgesetzt,
Win10 64bit auf neustem Stand
Aktuellster GeForce Treiber über GF Exp. gelöscht - Vers. 512,50 soll angebl. Probleme bereiten und alten drauf.
Dx12 und/oder Future Frame Rendering getestet. Hin und her hat nichts gebracht.
Einstellungen runtergeschraubt.

Dann habe ich das gemacht;

Gehen Sie zu Option > Videoeinstellungen und einstellen


  • Sichtfeld auf 75
  • Bewegungsunschärfe auf 0 %
  • ADS DOF-Effekte auf Aus
  • Filmkörnung auf Aus

Gehen Sie zu Option > Videoeinstellungen > Erweitert und einstellen


  • DX12 Aktiviert auf Ein . Einige Leute haben berichtet, dass sie eine bessere Leistung erzielen, wenn diese Einstellung aktiviert ist, und andere haben das Gegenteil berichtet. Es wird empfohlen, beides auszuprobieren.
  • Future Frame Rendering auf On . Dadurch erhalten Sie mehr Leistung, können jedoch zu einem gewissen Input-Lag führen.
  • GPU-Speicherbeschränkung auf Aus . Die Einstellung selbst ist ziemlich selbsterklärend.
  • Effektqualität zu niedrig . Effekte in Battlefield 5 wirken sich stark auf die Leistung aus.
  • Antialiasing Post-Processing auf TAA Low . Da es keine Möglichkeit gibt, AA auszuschalten.
Dann das;

Priorität des Spiels erhöhen​


  • Starten Sie Battlefield 5
  • Drücken Sie Alt+Tab , um das Spiel zu minimieren
  • Öffnen Sie den Task-Manager
  • Klicken Sie auf die Registerkarte Details
  • Suchen Sie in der Liste nach Bf5.exe oder einem ähnlich aussehenden Prozess.
  • Klicken Sie mit der rechten Maustaste auf den Prozess und setzen Sie die Priorität auf Hoch
Und zum Schluss das;

Anpassen der Einstellungen in der Nvidia-Systemsteuerung​


nur für Nvidia-Benutzer]


  • Öffnen Sie die Nvidia-Systemsteuerung
  • Klicken Sie auf 3D-Einstellungen verwalten > Programmeinstellungen > und suchen Sie die Bf5.exe im Installationsordner.
  • Legen Sie die maximale Anzahl vorgerenderter Frames auf 1 fest
  • Stellen Sie die Monitortechnologie auf G-Snyc ein ( falls verfügbar)
  • Aktivieren Sie die Thread-Optimierung
  • Stellen Sie die Energieverwaltung so ein, dass maximale Leistung bevorzugt wird
  • Legen Sie Multi-Display/Mixed GPU Acceleration auf Single Display Performance Mode fest.
  • Stellen Sie die Texturfilterung auf Leistung ein

Hat alles nicht gebracht und jetzt bin ich mit meinem Latein am Ende und hoffe, dass einer für mich
einen guten Tipp hat.

Am Anfang des Spieles wenn ich reingehe läuft es meisten noch gut. So nach 5 Minuten und früher
taucht rechts ein Icon auf dem Display auf. Und dann beginnt es. Das Zeichen habe ich bislang nirgends
gesehen.
Vielleicht weiß ja einer was es ist.

Frohe Ostern und vielen Dank bis dahin.
 

Anhänge

  • 20220406_191918[1].jpg
    20220406_191918[1].jpg
    2 MB · Aufrufe: 264
Könnte evtl. was dran sein. Danke Drewkev. Bin alleerdings zu sehr Laie,
was das anbetrifft.

Aber hier mal die Eckdaten vom MSI im Ruhestand;
 

Anhänge

  • 20220417_212406[1].jpg
    20220417_212406[1].jpg
    1.011,5 KB · Aufrufe: 214
  • 20220417_212423[1].jpg
    20220417_212423[1].jpg
    777,1 KB · Aufrufe: 220
Guest55 schrieb:
von der Ausstattung eigentlich ganz ok.
Eher aktuelle Top Hardware.
Das mit dem Kühler wäre möglich, vor allem wenn es immer erst nach einer Weile auftritt und passt zu dem FPS Warnungs Icon.

Wie siehts da während dem Spielen aus mit Temperaturen? Laut dem Screenshot läuft auch dein RAM nur mit 2133MHz und das kostet schon eine Ecke Leistung aber wird nicht dein Hauptproblem sein hier.
 
Drewkev schrieb:
Die Temperaturen im Ruhezustand lassen i.d.R. (leider) keine defekte Kühlung vermuten. Da muss schon etwas Last anliegen und am besten die Temperaturen mit HWiNFO auslesen, MSI Center hat keinen guten Ruf.
Danke bis dahin. HWiNFO ist ne Abkürzung für ? Ist mir leider nicht bekannt.
Während des Spiel sieht es so aus;
 

Anhänge

  • 20220417_213457[1].jpg
    20220417_213457[1].jpg
    1,1 MB · Aufrufe: 243
Jo Problem erkannt! CPU wird nicht richtig gekühlt -> taktet runter -> keine Leistung.

Die AiO ist Kernschrott. Du kannst bei MSI eine Retoure veranlassen. Im Idealfall Geld zurück und was gescheites kaufen ;)
 
Mit DX12 Future Frame Rendering immer "OFF" lassen.

Mesh
Terrain
Gras

alles auf "low" stellen, der Rest ist komplett egal.

Was hast Du für einen Monitor?
 
Ich habe da mal eine kurze Frage.
Du schreibst WIndows 10 auf aktuellem Stand aber sollte man nicht eher Windows 11 nutzen für die 12er Reihe?
Bitte korrigieren, wenn ich hier falsch liege.
 
t3chn0 schrieb:
Mit DX12 Future Frame Rendering immer "OFF" lassen.

Mesh
Terrain
Gras

alles auf "low" stellen, der Rest ist komplett egal.

Was hast Du für einen Monitor?

Ich habe mir jetzt den LG 27GN950-B; 4k geholt.

Lässt denn das Icon auf dem (s. )Bild die Vermutung nah, dass es sich um die CPU handelt?
MIt meinem alten Computer hatte ich zum Schluß, auch das selbe Symbol nachher - komisch.
Vielen Dank bis dahin und gutes Nächtle :-)


 
Mit HWiNFO ausgelesen.
 

Anhänge

  • 20220418_104224[1].jpg
    20220418_104224[1].jpg
    3,9 MB · Aufrufe: 180
@ Drewkev and all , vielen Dank an Euch nochmal für die schnelle Hilfe bzw. Antwort auf meine Post.
Chapeau ;-)

Da ich mir das System hab zusammenstellen lassen, werde ich ich mich am besten an die Firma wenden.
MSI sollte wenn möglich nicht mehr verbaut werden. Gibt es denn hierfür gute Alternativen?
Leider kenne ich mich da nicht so aus, was evtl. besser ist.

Beste Grüße
 
Drewkev schrieb:
Ansonsten nimm einen guten Luftkühler, die sind nicht schlechter nur weil kein Wasser im Namen ist.
Müsste bei der CPU halt schon was dickeres sein und wenn das Teil rumgeschickt wird dann finde ich da eine AIO mit ordentlich Fläche tatsächlich sinnvoller an der Stelle.

Lass dir auf keinen Fall was abknöpfen dafür, das hat der Händler verbockt und den RAM können sie dir auch direkt noch richtig einstellen.
 
Ich meine gehört zu haben , da die Wasserkühlung bei mir oben verbaut ist, dass diese auch Luft ziehen kann, weil die Kühlung oben ist. Das würde auch diese anfänglichen minimale Rattern/Klickgeräusche begründen, die ich auch schon Anfangs hatte. Ich werde mich defentiv wie @ Drewkev es erwähnt hat für einen Luftkühler entscheiden.
Ein Bekannter hat mir bestätigt, dass MaG CoreLiquid 360 R falsch verbaut wurde.
Es hätte unten und nicht oben verbaut werden düfen - wegen der Luft.

Weiteres Zocken ist i.ü. auch nicht mehr möglich, der Computer fährt automatisch runter und stellt
alles aus.
Mann lernt nie aus ....

Ciao
 

Anhänge

  • 20220418_113632[1].jpg
    20220418_113632[1].jpg
    1,2 MB · Aufrufe: 171
  • 20220418_114211[1].jpg
    20220418_114211[1].jpg
    1,8 MB · Aufrufe: 172
  • 20220418_114349[1].jpg
    20220418_114349[1].jpg
    1,8 MB · Aufrufe: 172
  • 20220418_115357[1].jpg
    20220418_115357[1].jpg
    2 MB · Aufrufe: 163
Zurück
Oben