Bildschirm bleibt ab und zu schwarz beim booten

Tiraga

Cadet 3rd Year
Dabei seit
Sep. 2013
Beiträge
35
Hallo zusammen!
Ich hoffe das ist der richtige Forenbereich für mein Anliegen, da ich das Problem bisher nicht auf eine Komponente eingrenzen konnte.

Mein Rechner hat folgendes Problem: Hin und wieder beim Hochfahren (Rechner war komplett aus, Netzteil aber nicht vom Strom getrennt) oder beim Aufwachen aus dem Energiesparmodus hört man das der Rechner anspringt, im besonderen durch das kurze Aufdrehen des Grafikkartenlüfters aber der Bildschirm bleibt schwarz. Nach einigen Sekunden dreht der Grafikkarten Lüfter dann auch wieder runter und es passiert nichts weiter. Ein Reset hat fast immer das gleiche Ergebnis zur Folge, erst wenn ich den Rechner durch langes drücken der Powertaste Herrunterfahre und wieder starte bekomme ich ein Bild.

Bisher habe ich geguckt das alle Treiber bzw. das Bios auf dem neuesten Stand sind, dies hat aber nichts gebracht. Da das Problem sehr unregelmäßig auftaucht, teilweise über Wochen nicht, bin ich mir nicht sicher wie ich weiter verfahren sollte und hoffe von euch hat jemand eine Idee bzw. einen Vorschlag.

Hier noch die Zusammentellung des Rechners:
Intel i5-6500
Gigabyte B150M-DS3P
Crucial 16GB DDR4 2133
EVGA GTX 1070 FTW DT
Samsung EVO 840
NesteQ ASM Xzero 600W
 

kl0br1ll3

Lt. Commander
Dabei seit
Okt. 2009
Beiträge
1.556
Hallo,

das Problem habe ich und ein paar Bekannte auch immer wieder mal mit den Nvidia Grafikkarten. Woran es genau liegt kann ich leider auch nicht sagen.

Linderung hat bei mir auf Jedenfall gebracht, den Treiber der Grafikkarte mal richtig zu löschen und neu zu installieren. Weiter kann ich dir nicht helfen.

Du bist aber nicht alleine mit dem "Problem"!

mfg
kl0br1ll3
 

Tiraga

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
35
Also ist es zumindest auf die Grafikkarte einzugrenzen und liegt nicht am Mainboard oder Netzteil? Werde das, mit dem Löschen des Treiber, mal versuchen.
 
Top