Bluescreen nach Einbau von SATA BluRay-Brenner

Oli-nux

Lieutenant
Registriert
Nov. 2007
Beiträge
687
Seit ein paar Tagen habe ich einen Blu-Ray-Brenner (SATA) zusätzlich zum älteren DVD-Brenner (IDE) im Rechner.
Es dauerte vll. 1 Tag als der 1. Bluescreen, das erste mal, kam.:rolleyes:
Darin stand, dass man evtl. die zuletzt installierte Hardware entfernen sollte.:lol:

Heute Abend schaltete sich der Rechner einfach aus - ich saß währenddessen nur ein paar Meter weg, habe keinen Bluescreen gesehen, aber nachdem der Rechner von mir manuell wieder eingeschaltet wurde und Windows gebootet war, konnte ich eine Fehlermeldung (Beschreibung Bluescreen) erkennen.

An welchem SATA-Anschluß auf dem Mainbaord der BluRay-Brenner angeschossen ist sollte egal sein oder?:o
Habe SATA1 bis SATA6, z.zT. ist er an SATA5 (laut Bios) angeschlossen.

Hoffe man kann das Problem beheben!

Mainboard ist ein MSI P35 Neo2 FIR, Quad Core 6600, Win7 64-Bit, BluRay-Brenner LG BH16NS...
 
Zuletzt bearbeitet:
m.M. gibt es auch Sata Ports die nur für bootfähige Laufwerke sein sollen und das BRLW ist ja eines.
Es könnte aber sein das Du einen SATA 6GB Port nutzt und Dein Board das nicht mag.
Denn die opt. LW sind nicht so schnell.
Probier erst mal ein anderen Port - z.B. den des DVD LW und lass das DVD LW weg.
Vielleicht ist auch das Kabel defekt. SATA Kabel haben einen s.g. Lebenszeit von ca. 10 Steckzyklen - gerade die billigen Kabel halten nicht viel aus und es könnte sein das das Steckergehäuse gebrochen ist und somit kein guter Kontakt vorhanden.

Das wäre für erste mein Tip.
 
Der DVD-Brenner ist an IDE angeschlossen, bitte genau lesen.;)
Habe dennoch mal den SATA-Port gewechselt und anstatt SATA5 auf SATA6 angeschlossen.

Im Handbuch steht, dass 3 (?) Anschlüsse (SATA5/6/7) SATAII (2 (lila) supported by Intel ICH9, 1 (blau) supported by Marvell 88SE6111) sind.
Bei SATA3 und SATA4 steht jeweils noch optional dabei (beide lila supported by ICH9).
Hat das was zu bedeuten?

Falls ich an SATA3/4 anschließen sollte, da steckt an einem der Anschlüsse schon die HDD und ich bräuchte, da die Graka "im Weg" ist, ein anderes SATA-Anschlusskabel in L-Form.
 
Zuletzt bearbeitet:
SATA II ist "langsamer" als III - z.B. nix für SSD's - hast Du ja momentan nicht.
Denke der Marvell unterstützt RAID - tut hier aber nix zur Sache, da Du nur eine (?) HDD hast und demnach auch kein RAID. (?)
Sonst Handbuch noch mal aufsuchen.
Den BR Brenner kannst Du am langsamen Sata Controller betreiben.

Lass das DVD LW trotzdem mal weg - wozu noch EIDE - auha ;) - auf alle Fälle zum Testen.
Nicht das sich die Hardware in die Klamotten kommt. Gab es bei LW eines Herstellers. Weiß aber nicht mehr welcher.
Du hast nur ein SATA Kabel?
Kauf Dir bei der Gelegenheit welche mit Verriegelung (mit Metallbügel), halten besser am Laufwerk/Mainboard und sind stabiler.
Nicht so eine Weichplastikkram wie die, die bei den Boards ab Werk beigelegt werden.
 
Ja, ich habe nur eine HDD.:)
SATA-Kabel müsste ich mir dann erst zulegen.

Ich habe aber evtl. rausgefunden an was es liegt, denn wenn ich 30 Miniten nichts mache, dann schaltet sich der PC komplett aus.
Stichwort Energieoptionen.
Habe dort umgestellt und werde dies heute Abend testen.

Im MiniDump steht:
A problem has been detected and Windows has been shut down to prevent damage
to your computer.

The problem seems to be caused by the following file: ntoskrnl.exe

DRIVER_POWER_STATE_FAILURE

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical Information:

*** STOP: 0x0000009f (0x0000000000000003, 0xfffffa8007f59440, 0xfffff80003ff6518,
0xfffffa8008c903f0)

*** ntoskrnl.exe - Address 0xfffff80002a85c40 base at 0xfffff80002a09000 DateStamp
0x4e02aaa3
 
Habe kein WinDbg installiert!:o
Benötigt wohl viele Dinge, scheint mir "kompliziert" zu sein.:rolleyes:

Wollte ja nur sehen was im MiniDump steht und habe deswegen den BlueScreenView installiert.
Falls man darin auch irgendwie den Befehl eingeben kann.....

Also Rechner lief jetzt über eine halbe Stunde ohne, dass ich etwas daran gemacht habe und er hat sich nicht selbständig heruntergefahren.:)
Lag wohl doch an den Energieoptionen.
 
Komisch das ein Softwarefehler oder neue Hardware beim Energiesparmodus den Rechner in den BS schickt.
Vlt. findest Du ja noch den Grund...
 
Zurück
Oben