BTC DWR 1016IM. Buffer Problem oder was?

-=Ryo=-

Commodore
Dabei seit
März 2005
Beiträge
4.202
Hi Leute... ich werd noch irre habe ja besagten Brenner via eBay bezogen und versuche jetzt das teil richtig zum laufen zu bewegen damit ich keinen extra stress bezüglich umtausch habe...

Anfangs hat er meine Rohlinge nicht erkannt (von Woolworth, Speer)
Dann hab ich die aktuellste firmware raufgezogen jetzt geht es.

Aber Will erdie Brennen bricht er bei ca. 70% ab meist sogar eher.
Der Lesepuffer sinkt rapide und dann wars das...

Hab auch einen Verbatim Rohling Probiert der ging garnicht...

Die DVD+R Kompatibilitätsliste unter drvupdate.com kann man vergessen weil ich nichts mit den beschreibungen anfangen kann denn diese stehen nicht auf den Rohlingen die es z.B. beim MediaMarkt zu kaufen gibt (Beispiel: TDK 003)


Habe jezt einen Intenso DVD+RW 4.70GB ausprobiert.
Brannte jetzt 2,4 Fach (ca. 3MByte/s) die anderen hat er mit ca. 5MB (4x) probiert.

der Puffer war imemr GEFÄHRLICH nahe am underrun... anscheinend hat der RW damit weniger Probleme zu haben denn das Brennen hat geklappt.
Habe aber sicherheitshalber die Datenmenge auf ca. 1.5GB reduziert.
auch damit ich nich ewig warten muss bis er fertig iss und eh abbricht.

Kennt keiner passende Rohlinge für diesen Brenner???

Achja Betriebsystem WindowsXP mit ServicePack2
Brenner ist Secondary Slave am Primary sind 2 Festplatte UDMA5
Brenner hat UDMA4

Mainboard K7VT4A Pro bon ASRock
CPU: AMD Sempron 2400+
CPU Last beim Brennen mit Nero teilweise bei über 90%

Das mit dem Underrun sah hier mit dem RW Rohling nich gut aus aber seltsamerweise ging es...(siehe Bild)


Nachtrag: Ähh sagte ich UDMA4?
das teil arbeitet jetzt nur noch im PIO Modus *grübel*
Nach Entfernen des Controllers im Gerätemanager und neu suchen arbeitet es
nun im Multiword-DMA-Modus 2
 

Anhänge

Zuletzt bearbeitet:
Top