Chrome braucht 5-10s zum Schliessen

Hendoul

Commander
Registriert
Apr. 2008
Beiträge
2.061
Hi :)

Ich benutze Chrome Version 84.0.4147.89 (Offizieller Build) (64-Bit) und wenn ich auf schliessen klicke dauert es ca. 5-10s bis er sich schliesst. Das war vor ca. 1-2 Wochen noch nicht so.

Daraufhin habe ich jetzt alle Add-Ons mal deaktiviert. Bringt aber keine Besserung.

Geöffnet sind ca. 60-70 Tabs. Aber das war noch nie ein Problem. Auch mit mehr hatte ich noch nie ein Problem.

Also woran könnte das sonst noch liegen? Oder gibt es eine Möglichkeit den Verursacher rauszufinden?
 
Mach doch einfach mal nur einen Tab auf, sowas einfaches wie www.google.de oder so. Dauert es dann auch 5-10 Sekunden?
 
Teste...
 
Zuletzt bearbeitet:
Hendoul schrieb:
Geöffnet sind ca. 60-70 Tabs.
Das Problem ist offensichtlich der Nutzer und nicht Chrome, lol.

Wo liegt das Problem, Lesezeichen zu erstellen und die Tabs bei Bedarf zu öffnen?

Ansonsten empfehle ich dir, mal den Cache etc. zu reinigen. Der CCleaner sollte dafür bestens geeignet sein. Trotzdem solltest du dich als Daten-Messie nicht wundern, wenn auch das nichts mehr hilft.
 
Windows Defender mal zeitweise deaktivieren? Falls die chrome entwickler was verändert haben, kann es natürlich auch sein, dass du jetzt das Fenster siehst, während im Hintergrund alles zugemacht wird, was du vorher nicht zu Gesicht bekommen hast....
 
Mit nur 1 Tab ging es ratzfatz. Jetzt mit 36 wieder 5-10s...
Man könnte fast meinen es liegt nur an einem bestimmten Tab...?

An der Anzahl Tabs kann es glaube ich nicht liegen, da ich wie gesagt auch schon mit über 70 kein Problem hatte und auf einem anderen Rechner habe ich das Problem auch nicht mit über 50 geöffneten Tabs.
 
Kann durchaus ein Tab sein, der abschmiert. Nur das musst du wohl leider alleine raus finden :).
Wenn du nicht deinen RAM halbiert hast, sollte sich eigentlich am Verhalten nichts ändern.
 
  • Gefällt mir
Reaktionen: cruse
Ich habe seit ein paar Tagen das gleiche Phänomen. Chrome mit 2 Fenstern und insgesamt 40-50 Tabs.
SaschaHa schrieb:
Das Problem ist offensichtlich der Nutzer und nicht Chrome, lol.
Das ist Käse. Ich nutze Chrome seit Jahren auf diese Weise ohne Probleme.
can320 schrieb:
Windows Defender mal zeitweise deaktivieren
Bringt keine Abhilfe.
 
Bin jetzt runter auf ca. 20 und es hilft nichts. Chrome lässt sich ganz schnell schliessen kaum hat man ihn gestartet. Wenn man aber wartet bis sich die CPU beruhigt hat, dann dauert es wieder lange...

Meine andere Vermutung ist, dass es an einem Windows-Update oder Chrome-Update liegt?
 
Cebo schrieb:
Das ist Käse. Ich nutze Chrome seit Jahren auf diese Weise ohne Probleme.
Jede Software entwickelt sich weiter und wird mit der Zeit komplexer. Dass etwas "vorher" funktioniert hat, heißt nicht, dass es "später" noch genauso funktioniert. Insbesondere nicht, wenn man die Funktionen derart ad absurdum führt.

Google hat mit Chrome 84 vor wenigen Tagen einige Sicherheitslücken geschlossen. Es ist naheliegend, dass dieses Update eben auch dazu führt, dass das Schließen des Browsers bei derart vielen Tabs eben auch ein bisschen länger dauert als zuvor. Viele Tabs brauche nun einmal mehr Ressourcen als wenige. Und wenn diese nun besser geschützt sind, kann das eben auch zu einer entsprechenden Verzögerung kommen.

Wenn das Problem vor allem bei sehr vielen Tabs besteht und nicht bei wenigen, dann liegt das Problem ziemlich offensichtlich am Nutzungsverhalten. Wenn diese Erkenntnis also Käse ist, dann hoffe ich doch sehr, dass er gut gewürzt und cremig ist, so mag ich ihn am liebsten :)

Hendoul schrieb:
Mit nur 1 Tab ging es ratzfatz. Jetzt mit 36 wieder 5-10s...
Bestätigt ja gewissermaßen, was ich geschrieben habe. Natürlich ist es möglich, dass ein einzelner abstürzender Tab dafür verantwortlich ist, für wahrscheinlicher halte ich aber die Anzahl. So oder so stell sich mir die Frage nach dem Sinn einer solchen Nutzung. Ich empfehle dir, Lesezeichen anzulegen und Tabs nach Bedarf zu öffnen.
Ergänzung ()

Hendoul schrieb:
Chrome lässt sich ganz schnell schliessen kaum hat man ihn gestartet. Wenn man aber wartet bis sich die CPU beruhigt hat, dann dauert es wieder lange...
Wenn du ihn direkt nach dem Starten wieder schließt, noch bevor die Webseiten geladen wurden, gibt es für Chrome auch nicht viel zu überprüfen oder cachen. Folglich ist es dann auch weniger Aufwand beim Schließen. Nutz erstmal den CCleaner, um deinen Cache zu säubern. Wenn das Problem bleibt, wirst du wohl deine Nutzung anpassen müssen. Lesezeichen haben schon ihren Grund und sind weitaus sinnvoller als alles direkt beim Start zu laden und offen zu halten.
 
Zuletzt bearbeitet:
Die Websites werden nicht beim Öffnen von Chrome ja alle direkt geladen? Das passiert erst beim Klick auf das jeweilige Tab.

Erst bei ca. 10 Tabs wird das Schliessen wieder schnell.

Und wir sind bestimmt nicht die einzigen die mehr als 20 Tabs geöffnet haben. Für irgendwas gibt es diese Dinger.
Lesezeichen brauche ich für Sachen die ich vielleicht auch noch in einem Jahr brauche, aber nicht für Websites die ich fast täglich brauche.
 
Wenn ich auf einem leistungsschwachen Laptop Tabs öffne bis die 8Gb RAM voll sind lässt sich Chrome trotzdem sofort schließen (+100 Tabs).
 
Welche Chrome Version hast du dort? OS?
 
Chrome : 84.0.4147.105 (x64)
Win 1909 (18363.595)
Auf PC und Laptop identische Versionen. Trotzdem unterschiedliches Verhalten.

Update:
Ein vollständiges deinstallieren mit RevoUninstaller und anschließender Neuinstalation führt zum selben Verhalten bei mir.
 
Zuletzt bearbeitet:
Ich bin dem ganzen nun auf die Schliche gekommen. Zunächst habe ich meine System SSD mittels MacriumReflect auf den 20.07. zurückgesetzt. Danach alle Aktualisierungen für Programme und Win wieder eingespielt. Bis hier hin ließ sich Chrome wieder zügig schließen.
Eine Änderung der Systemplatte aus den letzten 2 Wochen hatte ich jedoch vergessen zurückzuspielen. Ich hatte in den letzten 2 Wochen irgendwann meine 2 Monitore wieder mit DisplayCal kalibriert. Also die Kalibrierungsprofile wieder installiert und schon hängt Chrome wieder beim schließen.
Wenn ich die Profilzuweisungen entferne lässt sich Chrome auch zügig schließen.
Anmerkung 2020-08-03 191122.png


Mein aktueller Workaround um Chrome inkl. kalibrierten Displays zu nutzen:
Unter "chrome://flags/" die Option Force color profile auf sRGB setzen.
 
  • Gefällt mir
Reaktionen: Nickellasso, Smily und savuti
Ich habe nichts kalibriert aber das hilft bei mir auch! Sehr merkwürdig.
 
  • Gefällt mir
Reaktionen: Smily
Hallo,

Ich habe ein Profil für einen der Monitore aktiv. Auch bei mir hat die Einstellung "Force color profile" -> sRGB geholfen. Und ich bin mir sicher, dass das Problem erst im laufe der letzten Monate aufgetreten ist. Das Profil ist schon erheblich länger installiert gewesen. Scheinbar hat MS oder Chrome irgendeine Änderung gepatcht, die zu diesem Verhalten geführt hat.

Win 10 2004, Chrome 85.0.4183.83

Danke
 
Zurück
Oben