Chrome Tab Mute funktioniert nicht mehr

S

Smulpa2k

Gast
Hi,

wie es mal vorn Zeit zu Zeit so ist, entwickelt der PC manchmal sein Eigenleben.
So im jüngsten fall wieder geschehen. Ich kann nirgends mehr (wenn ich auf das Lautsprechersymbol auf den Tabs drücke) die
Tabs muten, weiß jemand was ich tun kann um dies wieder zu ermöglichen?

Danke!
 

PC selber bauer

Cadet 3rd Year
Dabei seit
Apr. 2017
Beiträge
52
Hi,

Bei mir funktioniert es auch nicht den Tab mit Links klick auf das Symbol zu muten. Mit Rechtsklick Website stummschalten aber schon.
 

hybridlite

Ensign
Dabei seit
Aug. 2017
Beiträge
245
chrome://flags/ (in Adresszeile eingeben)
tab audio (bei suchen eingeben)
Tab audio muting UI control ( auf Enabled setzen)

Chrome neu starten.
 
S

Smulpa2k

Gast
Hallo,

diesen Eintrag gibt es bei mir leider nicht.
Kann ich noch etwas tun?

*E*
Auch über den direkten Shortlink "chrome://flags/#enable-tab-audio-muting " gelange ich nicht zu dem Setting.
Kann es sein, dass dieses Setting rausgenommen wurde? Wieso wird dann bei akltiven Tabs das Lautsprecher-Symbol dargestellt....
 
Zuletzt von einem Moderator bearbeitet:
S

Smulpa2k

Gast
Wird wohl Zei wieder auf FF zu switchen, wie kann man solch eine wichtige Funktion canceln? Ich öffne oft verschiedene tabs, wie z.B. Twitch.tv, dort ist es üblich über die Tabs selektiv Werbung einfach mal zu muten und in den nächsen Tab zu switchen, wo die Werbung abgelaufen ist. Jetzt kann man aber nur alle Tabs auf einmal muten....
 
Top