CPU-Auslastung plötzlich bei 100%, wenn Onboard GPU deaktiviert wird

estre

Commander
Dabei seit
Dez. 2005
Beiträge
3.005
Hallo zusammen,

mir ist bei meinem neuen PC aufgefallen, dass im Task-Manager bei GPU 0 (Intel Graphics 630) und GPU 1 (GTX 1050) meistens nur die Onboard-Karte (GPU 0) ausgelastet ist, egal was ich mache. Um zu testen ob die GTX1050 überhaupt funktioniert, bzw. aktiv ist habe ich die Onboard-Karte im Geräte-Manager vorübergehend deaktiviert und dann testweise Hearthstone gestartet. Das Spiel hat daraufhin enorm geruckelt und die CPU-Auslastung lag bei 100% (i7 8700T).

Kann mir jemand dieses Phänomen erklären? Sobald wieder beide Karten aktiv sind ruckelt das Spiel nicht mehr. Irgendeeine Aufgabe scheint die Onboard-GPU durchgeführt zu haben, die anschließend die CPU leisten musste. Anders kann ich mir das nicht erklären.

In der NVIDIA-Systemsteuerung habe ich die GTX1050 als bevorzugten Grafikspeicher ausgewählt (bei 3D-Einstellungen und PhysX-Konfiguration)

Vielen Dank!
 

FranzvonAssisi

Vice Admiral
Dabei seit
Dez. 2013
Beiträge
6.662
Du musst den Monitor an der Grafikkarte anschließen.

Warum verbaut man einen 8700T als Prozessor?

Lg
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.605
Ist es üblich beide Karten zu nutzen? Ich würde die IGPU im Bios deaktivieren und nur mit der 1050 arbeiten!
 

estre

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
3.005
@FranzvonAssisi: Der Monitor ist an der Grafikkarte angeschlossen. Wie sonst soll ich Hearthstone starten können? Der Bildschirm wäre schwarz, wenn ich die Onboard-GPU deaktiviere und der Monitor dort angeschlossen wäre. Bitte etwas genauer lesen was ich geschrieben habe ....


@motorazrv3: Ich glaube ehrlich gesagt nicht, dass mich das weiterbringt, aber ich probiere es mal aus. Die Onboard-Graka hatte ich im Geräte-Manager ja schon erfolgreich deaktiviert, das war nicht das Problem ...
 

spfccmtftat

Lieutenant
Dabei seit
Mai 2018
Beiträge
835
Wenn das HDMI-Kabel am HDMI-Ausgang der Grafikkarte klemmt, läuft das Spiel über die 1050.:)
 
A

asdwetgtrhe5sre

Gast
Ich denke, dass ist sicherlich nur ein Treiberkonflikt, der auftritt, weil du die GPU0 deaktiviert hast.
 

proud2b

Commodore
Dabei seit
Feb. 2009
Beiträge
4.973
Die Onboard-GPU deaktiviert man auch nicht im Gerätemanager, sondern im BIOS.

Sind die Nvidia Treiber für die GTX 1050(Ti?) installiert?
 
E

EvilsTwin

Gast
2 GPUs gleichzeitig macht meist keinen Sinn. Ich würde den Treiber der internen mal nicht nur deaktivieren, sondern mal wirklich löschen. Und im Bios die PCIe Graka auf aktiv zu setzen, falls nicht schon passiert, kann auch weiter helfen.
Viel Glück!
 

estre

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
3.005
Danke für Eure Antworten.
Ich habe im Bios nachgeschaut und keinen entsprechenden Eintrag für die Deaktivierung der GPU gefunden.
Es sei noch erwähnt, dass es sich um einen AIO PC von DELL (Inspiron 7777) handelt. Ich vermute das ist werkseitig deaktiviert.

@EvilsTwin: Den Treiber werde ich jetzt mal deinstallieren.

Edit: Treiber der onboard GPU deinstallieren hat ebenfalls nichts gebracht. Sobald man ein Spiel startet fängt es an zu ruckeln, weil die CPU komplett ausgelastet ist.

Verstehe ich nicht ....
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.605
Dell Inspiron 7777, gut das wir die Info auch schon bekommen haben.
Scheint wirklich nichts im BIOS zu geben, das die IGPU deaktiviert werden kann. Dann muss das ja anders geregelt werden.
Keine Ahnung, woran es liegen kann. Gibt für den Dell schon mehrere neue BIOS Versionen. Vielleicht hilft ein aufspielen des letzen aktuellen BIOS.
 

estre

Commander
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
3.005
@motorazrv3: Ein BIOS Update habe ich schon durchgeführt.

ich werde jetzt einen clean install von Windows 10 durchführen und mich dann noch einmal melden.
 

motorazrv3

Lt. Commander
Dabei seit
Dez. 2012
Beiträge
1.605
Habe nur das gerade beim Suchen gefunden.
https://www.computerbase.de/forum/threads/eine-von-zwei-grafikkarten-im-laptop-deaktivieren.1714640/

species_0001 hat dort geschrieben:
In meinem Dell konnte ich die intel iGPU im Bios deaktivieren. Vermutlich wird das von Medion nicht zugelassen. Aber dort schauen. Wenns dort nicht geht, gehts nicht. Dann ist es eine Angelegenheit der ordentlichen Treiberkonfiguration. ggf. Treiber aktualisieren. Dabei immer die vom Hersteller (also Medion) nehmen und dann zuerst die intel Treiber und dann die nvidia Treiber installieren.


Scheint wohl so zu sein, das es bei einigen Herstellern nicht vorgesehen ist die IGPU zu deaktivieren. Das regelt dann ein Treiber. Alle Treiber von Dell aktuell?
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.635
Der Bildschirm wäre schwarz, wenn ich die Onboard-GPU deaktiviere und der Monitor dort angeschlossen wäre.
ne, du bekommst weiterhin Bild auch wenn du die iGPU im Geräte Manager deaktivierst.
Du deaktivierst ja nicht das Gerät allein sondern nur den Geladenen Treiber.

Inspiron 7777 ist doch verbaute Laptop Hardware oder nicht?
Die iGPUs sind bei Laptops mit Diskreten Grafikkarten zwingend notwendig, da ohne diese ein um-switchen auf die Diskrete nicht mehr funktioniert.

Nur bei Exoten ist das deaktivieren der iGPU im BIOS möglich, weil sie die Möglichkeit haben auch die Bildausgabe der Diskreten zu verwenden.
 
Zuletzt bearbeitet:
Top