CPU Lüfter dreht zu schnell

Thorle

Commander
Dabei seit
Sep. 2006
Beiträge
3.024
N'abend Leute.

Bin im Moment Rat- und Hilflos. System ist Win 7 Gigabyte MA 700 UD3 Mainboard. CPU (X2 940BE) wird von eine Mugen 2 mit dem gelieferten Lüfter gekühlt. Im Bios ist Smart Fan Control auf "enabled". Bisher lief er auch alles wunder bar leise und wurde entsprechend der Temperatur geregelt. Nun wollte ich mal AMD C&Q ausprobieren, ist im BIOS auch auf "ein"- leider ohne Erfolg. Also habe ich Gigabytes Energy Saver installiert um den Prozessor unter Windows runterzutakten zu lassen.

Ergebnis. CPU ist weiterhin auf 3GHZ unter Windows und seitdem dreht der Lüfter unter Vollast. BIOS update brachte auch keinen Erfolg.

1. Wieso wird der Lüfter nicht mehr vom BIOS geregelt?
2. Wie kann ich C&Q zum laufen bringen?

P.S. Eine Windows Neuinstallation dürfte nix bringen oder? Lüfter wird ja vom BIOS gesteurt.

Ich danke schonmal für eure Lösungen. Ich gehe jetzt erstmal schlafen-bin genervt von dem Fön. Melde mich früh wieder.
 

RiseAgainstx

Vice Admiral
Dabei seit
Okt. 2010
Beiträge
6.318
ist smart fan control immer noch enabled?
vielleicht wurde mit dem DES auch software installiert die den lüfter regeln kann und sie steht standardmäßig auf disabled
deinstallier doch einfach mal den DES wieder
überprüf auch mal dein Windows "Energieschema"
 
Zuletzt bearbeitet:

paul1508

Captain
Dabei seit
Nov. 2005
Beiträge
3.635
Windows taktet den Prozessor von selbst herunter, dafür braucht es keine Software... Einfach den Energiesparplan "ausbalanciert" wählen.
 

Hawk1980

Lieutenant
Dabei seit
Mai 2010
Beiträge
875
Das DES taugt nix. Schmeiss es runter . Stell dein Bios manuell ein. Cpu Smartfan auf Enable/PWM. Den Multiplikator der CPU auf Auto sonst funzt das C&Q nicht. Zumindest nicht bei jedem.
Welche Bios hast du drauf ? Hoffe nicht das Fkb.
 

Thorle

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
3.024
Morgen.

Habe die Programme wieder deinstalliert. Half erst nix. Dann den Pc nochmal komplett ausgeschaltet und neu gestartet jetzt geht es wieder. :)

An das Energieschema habe ich nicht gedacht. Danke, werde es testen.
 

Christine A.

Commander
Dabei seit
Sep. 2009
Beiträge
2.279
Bei den Einstellungen musst Du bei deiner Hardware/Lüfter folgendes beachten:

- Anschluss wirklich an den 4-pinnigen CPU-Anschluss auf den Motherboard
- C&Q im BIOS einschalten - unter Advanced BIOS Features
- CPU Smart Fan Control auf Enabled
- CPU Smart Fan Mode auf Auto (eventuell auf PWM einstellen)
(die beiden o.g. Einstellungen befinden sich im Bereich: PC Health Status

Auf Betriebssystemebene über Systemsteuerung -> Energieoptionen die gewünschten Einstellungen vornehmen. Das verändert nur die Regelung der CPU und hat auf den Lüfter nur sekundäre Auswirkungen.
Mit entsprechender Software wie z.B. AMD Over Drive, Everest, kannst Du sehen, welchen Einfluss die Einstellungen auf die Taktfrequenz, Temperaturen, ... haben.

Je nach Betriebssystem, wird erforderliche Software zur CPU über die Microsoft Updates geladen. Die Software von Gigabyte ist nicht erforderlich. Wenn Du ein wenig herumspielen möchtest, kannst Du die AMD-Software Over-Drive installieren.


Christine A.
 
M

MC BigMac

Gast
Noch ein Tipp sehr wohl kann man noch tiefer eingreifen bei den Energiespareinstellungen, das sollte man auch machen. Gerade die Festplatte wird standardmäßig nach 20 Minuten nicht benutzen einfach abgeschaltet, das sollte man raus machen, auch dort kann vieles eingestellt und optimiert werden. Schau mal durch zu finden sind es unter:
Systemsteuerung>System und Wartung>Energieoptionen>ausbalanciert>Enrgiespareinstellungen ändern>Erweitere Energieeinstellungen>dann kommt eine Reiter auf, denn arbeitest du durch.

Ich denke vieles vergessen es und meckern rum, doch damit sind weitere optimieren möglich.
 
Zuletzt bearbeitet:

Thorle

Commander
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
3.024
@Christina A: Genauso war es eigestellt. Der Witz war halt nur, dass ein Kaltstart geholfen hatte. Warum auch immer.

@MC BigMac: Werde ich mir mal heute zu Gemüte führen. Hauptsacher der CPU taktet im Windows runter und in Spielen wieder hoch. Halt ein bisserl Strom sparen.;)
 
Top