CPU-Lüfter nie unter 2,7k umdrehungen ?!

Talic

Newbie
Dabei seit
Sep. 2011
Beiträge
2
Hallo
ich habe mir diesen monat ein neues system zusammengestellt.
kurz zur hardware

Motherboard: Asrock 970 extreme 4
CPU: AMD PhenomII x6 1100t boxed (lüfter nicht ersetzt)
Graka: ATI 6970


nun zu meinem problem

meine cpu ist im leerlauf auf etwa 40°C aber der lüfter dreht immer schön bei etwa 3-3,5k rpm. da das ganze system neu ist geh ich mal nicht von verschmutzung aus. ich kann die lüfterdrehzahl mit keiner funktion im Uefi, AXTU oder mit speedfan unter 2,7k rpm regeln.
wenn ich im atxu ( bedienpanel für cpu und lüfter) die gewünschte zieltemp einstelle bspw
48°C und auf lüfterstärke 4 (etwa 3,3k rpm) und die cpu (nach beenden der belastung) aber bereits weit unter 48 °C hat, liegt die lüfterdrehzahl trotzdem teilweise immer noch bei 4,5k. ich habe mal nachgeschaut und festgestellt das meine uefi version bei 1.1 ist...google meinte es gibt bereits 1.3... da ich aber nun nicht der experte bin wollt ich fragen ob es vllt an der alten version liegen kann, dass der lüfter so seltsam regelt/die cpu nicht richtig getaktet wird. und wenn ja wie kann man uefi updaten? treiber sind von allen komponenten die akutellen treiber drauf.

ich hoffe ihr könnt mir helfen. ich komm mir schon vor wie aufm flughafen bei den turbinengeräuschen

danke schonmal im vorraus
 
Hast du mit dem Boxed-Kühler allen Ernstes etwas anderes erwartet?
 
Zumindest hat er vom Forum hier mehr als Standardfloskeln erwartet. Für viele User reicht der Boxed-Kühler mehr als aus, zumal wenn der Rest der Hardware auch nicht gerade Leisetreter sind.

Hast du darauf geachtet, dass dein CPU-Lüfter wirklich an einem der beiden CPU-Fan Anschlüsse steckt?
Und wenn ja, hast du im UEFI die Option "CPU Fan 1&2 Setting" auf Automatic gestellt? Laut Handbuch ist Standardmäßig "Full on" aktiviert, was die hohen Drehzahlen erklärt.
 
der Lüfter vom phenom ist schlecht hab bei einem meiner rechner den ventilator von einem athlin auf nen phenom kühlkörper gemacht und jetzt dreht er zwar nicht langsamer aber ist wesendlich leiser.

würd ihn aber schon gegen einen anderen tauschen
z.b. nen arctic cooling 13 oder 13 pro (einfacher einbau und ordendliche kühlleistung)
oder nen scythe mugen 3 (einbau schwerer aber flexibilität und kühlleistund besser)

check off
 
Hey,

also mein Boxed Kühler damals war genau so der hing immer so bei 5000 Umdrehungen rum.
Dadurch hat er auch das Retention Modul 2 mal kaputt bekommen :D

Mit Speedfan sollte es eigentlich regelbar sein wenn es nicht im BIOS festgelegt wurde.

Gruß
scheischmanfred
 
hm ok, also zumindest die Intel Boxed lassen sich problemlos auf Lautlos regeln und ASRock Boards sind dahingehend eigentlich gut was die Regelung angeht.

Ist im Bios wirklich alles zur Regelung des Fans aktiv? Bei erweiterten Einstellungen / Hardware Monitor o.Ä. musst du natürlich aktivieren dass der Fan im "Silentmodus" o.Ä. läuft.

Eventuell kannst du auch noch die Minimalleistung einstellen, die natürlich auf den geringsten Wert, Zieltemperatur kann ruhig 60-70 Grad sein.
 
Boxed Kühler sind eine Zumutung!

Zu mindestens mein alter vom q9550.
 
jo danke erstmal für die schnellen antworten und tips.
natürlich habe ich cooln quiet aktiv und auch den ausbalancierten verbrauchsmodus (bei energiesparen ändert sich sich nix) zusätzlich habe ich auch drauf geachtet das der cpu fan angesteckt ist und im uefi auch die fan steuerung von full on auf auto genommen

klar kann es sein dass die boxed sehr laut sind aber ich habe es mir bei nem komplett neuen teil net so arg vollgestellt und was mich eben stutzig gemacht hatte das er trotz 40 grad mit so ner hohen drehzahl läuft ich werde mal uefi updaten ...wird das genau so wie bios gemacht? denn ich habe noch nie bios geflashed und nachdem was ich so gelesen hab kann das arg schief gehen :(
 
Für dein Board ist das selbsterklärend (Englisch-Kenntnisse vorausgesetzt):

http://www.asrock.com/mb/download.de.asp?Model=970 Extreme4&o=BIOS

Ich bevorzuge die Instant-Flash Lösung aus dem BIOS heraus. Anleitung liegt bei.
Schief gehen ist relativ. Man muss sich schon ein bißchen blöd anstellen, um da Fehler zu machen. Und Stromausfälle habe ich seit Jahren nicht mehr erlebt. Wenn das bei euch nicht anders ist -> ran.
 
Hast du seinen letzten Post gelesen? Da gibt es nicht mehr viel einzustellen, es sei denn, das Handbuch gibt nicht alles her.
 
Zurück
Top