dauer piepen beim booten

DarkPhoenix

Newbie
Registriert
Nov. 2010
Beiträge
4
Hi,

ich habe seit einigen Monaten einen Dell Optiplex.
Seit heute stellt sich beim starten ein andauerndes piepen ein und ein schwarzer Bildschirm erscheint nach dem "Dell-lade-Bildschirm".
Nach einer Weile startet der dann Windows und alles läuft wie immer: kein piepen, keine Grafikfehler, kein "ruckeln"...
Derzeit warte ich immer bis der endlich Windows startet, will aber auch nicht riskieren dass der irgendwann endgültig den Geist aufgibt. Interessant war auch, dass er das einemal
einen "Auswahlmodus" angezeigt hat, wo ich das Betriebssystem wählen sollte. Bei mir nur Windows 7, auch hier keine Fehlermeldung/-code.


Was genau ist bei mir kaputt? Was kann ich machen ohne Dell zu bitten jmd. vorbei zu schicken?

MbG
 
Check mal ob alle Lüfter im Gehäuse anlaufen wenns Beept. Nicht dass das ne Lüfter-Drehzahl-Warnung ist.
 
Also der "routine Check" der Lüfter, wenn man den Rechner anschaltet kommt noch wie gehabt. Wenn das eine solche Warnung sein sollte, was muss ich da tun?
 
Den defekten Lüfter austauschen oder die Warnung im Bios abschalten.
 
Okay..danke für die schnelle Hilfe....kann ich es vorerst auch einfach so lassen wie es derzeit ist:
"piepen lassen und warten"?
 
Das Beepen kommt nicht umsonst. Ich würde die Ursache beseitigen, Dein Post lässt vermuten dass der Rechner noch weiter leben soll, ohne laufende Lüfter (falls das wirklich die Ursache sein sollte) macht er das nicht mehr lange.
 
Hi,

also ich habe mit einer Diagnose-CD einige Tests laufen lassen.
Die beim Dell-Support meinten ich sollte den "FAN-Test" für die Kühler machen und das "Mainboard" checken. Es kam bei beiden sowie bei allen anderen Tests keine Fehlermeldung
 
Ich hatte das gleiche Problem und es ist rausgekommen, dass Piepen defekter RAM bedeutet. Also nehm mal einen Riegel raus, danach den anderen
 
Zurück
Oben