DCOM-Dienst deaktivieren

KaisA™

Lt. Commander
Dabei seit
Feb. 2008
Beiträge
1.377
Hallo Community,

seit neustem bekomm ich von Avast alle paar Minuten eine blinkende Meldung über einen abgewehrten DCOM Exploit. Nun hab ich gelesen, dass DCOM nicht sonderlich wichtig ist und man das einfach abstellen kann. Dazu bin ich SO [link] vorgegangen, bin also ins Regedit rein und wollte

Erstellen Sie hier einen neuen Wert mit dem Namen "EnableDCOM" als Datentyp REG_DWORD. Setzen Sie den Wert auf:
diesen Wert erstellen. Geht aber nicht, da schon ein Wert mit dem Namen aber anderer Endung (Reg_SZ) vorhanden ist. Diesen Wert habe ich dann auf "N", also disabled, gestellt, die DCOM Exploits kommen aber trotzdem alle Nase lang.

Das ständige geblinke und getute von Avast geht mir langsam aber sicher auf den Sack :(

Kann mir jemand helfen?

Betriebssystem ist Windows 7 64-Bit.

MfG
KaisA
 

MHaase

Lieutenant
Dabei seit
Aug. 2004
Beiträge
775
Systemsteuerung ----> System und Sicherheit ----> Windows Firewall ----> Erweiterte Einstellungen ----> Eingehende Regeln ----> Neue Regel
Dort den Port 135 und 445 blockieren.
Was sagt denn Hijackthis dazu?
 

AndyMutz

Commander
Dabei seit
Dez. 2007
Beiträge
2.608
start -> ausführen -> dcomcnfg

weiss nicht wie das dann auf deutsch ist, sollte aber nachzuvollziehen sein:
in computers -> rechte maustaste auf my computer -> properties -> default properties -> enable dcom on this computer häckchen raus.

-andy-
 

KaisA™

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.377
Danke für die schnellen Antworten.

@MHaase, habe ich mal gemacht, mal gucken, ob es was ändert.

@Andy, komischerweise war da schon garkein Haken mehr drin in dem Feld, DCOM sollte also inaktiv sein... rätselhaft.
 
Top