Desk A300 Mini Sehr Hohe Ram Latenz in Aida64 ?

oldi46

Lieutenant
Dabei seit
Mai 2013
Beiträge
932
Moin, ich habe einen Desk A300 Mini zusammengebaut. Als Cpu kommt ein R5 3400G zum Einsatz. Es ist das Aktuellste Beta Bios Drauf. ich habe diesen Ram https://geizhals.de/crucial-so-dimm-kit-16gb-ct2k8g4sfs832a-a2029690.html?hloc=at&hloc=de

Nach ein Paar Optmimierungen am Ram, ist mir Im AIDA64 Cache und Memory Benchmark, die Extrem hohe Latzenz aufgefallen. zudem Arbeitet der NB-Takt oft nur mit der Hälfte des eigentlchen Taktes, also bei 3000mhz nicht mit 1500 mhz, sondern nur 750mhz (ausgelesen Cpu-Z ). Das Problem Tritt mit 1,2V als auch mit 1,35V Ram Spannung auf

Könnte es sich noch um einen Bug des Beta Bios handeln? oder gibt es einen Einstellung die unbedingt an oder aus sein muss? danke für eure hilfe.

Ram Wird in Zukunft mit 3000mhz CL18-18-18-18 -42 mit 1,2V gefahren werden
 

Anhänge

  • Desk A 300 3000mhz cl 18.png
    Desk A 300 3000mhz cl 18.png
    91,5 KB · Aufrufe: 160
  • Desk A 300 3000mhz cl 20.png
    Desk A 300 3000mhz cl 20.png
    91,7 KB · Aufrufe: 161
  • Desk A 300 3000mhz cl 182.png
    Desk A 300 3000mhz cl 182.png
    91,7 KB · Aufrufe: 148
  • Desk A 300 3000mhz cl 1827.png
    Desk A 300 3000mhz cl 1827.png
    91,6 KB · Aufrufe: 148
  • fff.png
    fff.png
    91,6 KB · Aufrufe: 156
  • gggggg.PNG
    gggggg.PNG
    168 KB · Aufrufe: 153

oldi46

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2013
Beiträge
932
Ich spreche Von der Im Aida64 Gemessen Latenzzeit von 106-120NS die Für den Ram bzw meinen Einstellungen viel zu hoch sind. Siehe Bilder , zudem verschlechtert sich dieser wert bei Schärferen Timmings Sogar
 

ProGunShooter

Lt. Commander
Dabei seit
Sep. 2014
Beiträge
1.240
Top