Desktop-Icons verschwunden

bigb702

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
283
Hallo!


Ich habe das Poblem, daß die Icons aufm Desktop verschwinden. Genauer gesagt werden sie überlagert(?)...ich sehe sie direkt nach dem Booten. Dann wird der Hintergund irgendwie neu geladen und sie sind nicht mehr zu sehen. Die Icons sind alle noch in meinem Desktop-Ordner.
Ich habe keine auffälligen Programme am laufen, das System ist noch relativ frisch. Und an Dreamscene liegts auch nicht.

Thx
 

MoeAFJ12

Lt. Commander
Dabei seit
März 2008
Beiträge
1.724
Schon mal im abgesicherten Modus gestartet?

Ich meine ich hatte das Problem auch mal auf XP ist aber verdammt lange her. Was passiert denn wenn du die Icons aus dem Desktop Ordner wieder auf den Desktop ziehst?

MfG

MoE
 

Eyeless

Cadet 4th Year
Dabei seit
Nov. 2006
Beiträge
125
das problem hat ne bekannte von mir auch ... sie benutzte ne nicht legale version von windows xp.. du musst einfach rechtsklick -> symbole anordnen nach -> desktopsymbole anzeigen einmal den haken raus nehmen und wieder rein dann sind sie alle wieder da
 

bigb702

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
283
Ja...Änderungen der Anordnung usw kann ich machen. Im abgesicherten klappts natürlich, würde mich auch wundern wenn nicht. Ich habe auch die IconCacheDB gelöscht und restartet. Wenn ich das Design auf klassisch stelle, sind sie auch nicht zu sehen.
 

bigb702

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
283
Und mit dem kopieren klappt auch nicht?Ist nur sone Idee kann aber vllt klappen.
Ich kann was ablegen auf dem Desktop. Ich sehs zwar nicht, aber es ist dann im Desktop-Ordner.


Habs immer noch nicht beseitigen können, aber ich weiß jetztm daß es am explorer liegt. Kill ich die Instanz und starte sie wieder, ist alles da. Jetzt brauche ich langsam einen Dr. House....
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
"HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer"
gucken, ob da ein Eintrag "NoDesktop" steht, wenn ja löschen.
Evtl mal im abgesicherten Modus die Desktop.ini in dem Desktop Ordner entfernen?
 

bigb702

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
283
Funzt alles nicht. Habe jetzt eine Batch-Datei geschrieben, die mir den Explorer killt und ihn wieder startet. Sie liegt im Autostart.....k...ist nur ne Bastel-Lösung, aber besser gehts net.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.736
Mach eine Reparaturinstallation, dann wird der Explorer wieder neu konfiguriert.
 

bigb702

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
283
Mach eine Reparaturinstallation, dann wird der Explorer wieder neu konfiguriert.
Wenn ich richtig verstanden habe, meinste das wie bei XP, im Setup Repatur auswählen und dann werden nur die System-Komponenten neu installiert...kenn ich. Nur wie mache ich das bei Vista? Die Reperaturkonsole da hilft mir nicht viel und ich kann nur auf leeren Platten installerien.


PS: Da Batch-Skript bringt nur bedingt was, früher oder später ist wieder alles weg..
 

stormi

Lt. Junior Grade
Dabei seit
Sep. 2008
Beiträge
490
Nur falls jemand das gleiche Problem hat und noch nach ner Lösung sucht:
Ich hatte das selbe Problem und nachdem ich im Internet nach stundenlanger Suche auf keine funktionierende Lösung gestoßen bin hab ichs schließlich selbst gelöst :)

Ich war auch schon dabei mich ebenfalls mit der Batch-Lösung zufrieden zu geben als mir einfiel, mal unter msconfig nachzuschaun.
Gesagt getan unter msconfig hab ich unter Services, ein von nem Theme (was ich installiert hatte) eingetragenen Service deaktiviert und siehe da die Icons sind nach nem Neustart dageblieben und das Theme funktionierte trozdem problemlos.

Also evtl mal unter Services alle verdächtigen Punkte die was mit den Icons zu tun haben könnten deaktivieren. Aber nichts falsches deaktivieren sonst läuft euer Sys nacher nichtmehr ;)
 
Top