Die Sitzung "Microsoft-Windows-Setup" wurde aufgrund des folgenden Fehlers beendet

Manfred_02

Cadet 2nd Year
Dabei seit
Jan. 2007
Beiträge
22
#1
hallo habe paar tagen dieses fehler bericht aber kann nicht wirlklich herrausfinden woran es liegt habe schon mal nen paar treiber neu gemacht aber leider ohne erfolg.

vielleicht könnt ihr mir ja helfen und habt schon erfahrung mit dieser fehlermeldung gesammelt

bin für jede antwort dankbar.

Mein System

Msi Neo 2
intel E8400 2* 3.0
Nvidia Geforce gtx 260



Die Sitzung "Microsoft-Windows-Setup" wurde aufgrund des folgenden Fehlers beendet: 0xC000000D.


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-Kernel-EventTracing" Guid="{B675EC37-BDB6-4648-BC92-F3FDC74D3CA2}" />
<EventID>3</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>2</Task>
<Opcode>14</Opcode>
<Keywords>0x8000000000000010</Keywords>
<TimeCreated SystemTime="2010-03-10T02:59:33.718750000Z" />
<EventRecordID>221</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="148" />
<Channel>Microsoft-Windows-Kernel-EventTracing/Admin</Channel>
<Computer>Manni-soft-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
- <EventData>
<Data Name="SessionName">Microsoft-Windows-Setup</Data>
<Data Name="FileName">C:\Windows\Panther\setup.etl</Data>
<Data Name="ErrorCode">3221225485</Data>
<Data Name="LoggingMode">5</Data>
</EventData>
</Event>
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.719
#2
Zitat:
"Abhilfe bringt das Umbenennen der Datei "setup.etl" im Verzeichnis ".\Windows\Panther" in "setup.old". Nach einem Neustart wird die Datei neu erstellt und der Fehler sollte verschwunden sein. Die umbenannte Datei kann danach gelöscht werden."
 

Manfred_02

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
22
#3
hallo vielleicht kannste mir ja auch bei diesen fehler helfen dann hatte ich alle beseitigt :-D



- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-PrintService" Guid="{747EF6FD-E535-4D16-B510-42C90F6873A1}" />
<EventID>315</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>30</Task>
<Opcode>12</Opcode>
<Keywords>0x8000000000000820</Keywords>
<TimeCreated SystemTime="2010-03-10T02:45:49.515625000Z" />
<EventRecordID>73</EventRecordID>
<Correlation />
<Execution ProcessID="1460" ThreadID="2200" />
<Channel>Microsoft-Windows-PrintService/Admin</Channel>
<Computer>Manni-soft-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
- <UserData>
- <ShareFailed xmlns:auto-ns3="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://manifests.microsoft.com/win/2005/08/windows/printing/spooler/core/events">
<Param1>2114</Param1>
<Param2>Canon Inkjet MX310 series</Param2>
<Param3>Canon Inkjet MX310 series</Param3>
</ShareFailed>
</UserData>
</Event>


were dir echt dankbar wenn es wieder alles funzen würde :-D
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.719
#6
... hast du versucht den Drucker im Netzwerk frei zu geben? Wenn ja, beende die Freigabe im Netzwerk bzw. änder mal den Namen der Freigabe.
 
Zuletzt bearbeitet:
Top