Doom Doom 3 mit Omega ATI Treibern?

malin

Cadet 4th Year
Dabei seit
Nov. 2004
Beiträge
87
Habe gerade Doom3 samt Addon installiert und bekomme folgende Fehlermeldung:

ERROR: The current video card / driver combination does not support the necessary features.

Habe die aktuellsten DNA-Treiber für ATI-Karten installiert (3.8.25)... Hat jemand von euch die gleichen Probleme bzw. Erfahrungen mit Doom3 und DNA-Treibern?
 

RiESENHiRNi

Lieutenant
Dabei seit
Nov. 2002
Beiträge
887
meine glaskugel sagt mir du hast ne ati7000 grafikkarte und mit der läuft doom3 ned! :freak:

mach doch mal systemangaben, dann kann man dir evtl. helfen! :D
 

malin

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
87
Nein, ne 9600XT... aber das Problem hat sich erledigt. Fälschlicherweise habe ich nämlich eine alte Omega-Version installiert... 2.6.0.5! Die hat halt nicht funktioniert... Die neueste tut es problemlos... Eigene Schussellichkeit. Trotzdem danke für die Beiträge...
 
Zuletzt bearbeitet:
Top