DVB-C, Signalqualität fast 0, Fehlersuche

Stoned

Cadet 3rd Year
Dabei seit
Jan. 2005
Beiträge
42
Hallo zusammen,

leider helfen mir die existierenden Threads bisher nicht weiter. Ich schildere kurz mein Problem:

10 Parteien Mehrfamilienhaus, Panasonic PLasma mit integriertem DVB-C. Signalstärke ist bei jedem Sender bei 100%, Signalqualität fast immer bei 10%, nur derr WDR schafft (Münster, NRW also Unitymedia) knapp über 40%. Im Ergebnis habe ich nur großflächige Artefakte und auch kaum Ton.

Mögliche Fehlerquellen

- Die Hausverkabelung (im Keller!) möchte ich eigentlich gerne ausschließen, da meine beiden Nachbarn (nebenan und unten drunter) beide problemlos digital schauen.

- Aus diesem Grund müsste ich auch die Dose ausschließen können (zumindest das Modell sollte tauglich sein), da wir alle zur gleichen Zeit neue bekommen haben (war allerdings vor meinem Einzug).

- Mein Kabel ist 10m (also etwas länger), dieses hier, also nicht ganz so grausig: www.amazon.de/Hama-Antennen-Kabel-mit-Ferritkernen-weiß/dp/B00006JBFD

- Analoge Sender laufen problemlos.

- Alle Kabel sitzen, es gibt keine offensichtlichen Wackelkontakte

Tja, nun meine Frage: Wo schließe ich voreilig Fehler aus? Wo kann der Fehler vielleicht noch liegen? Zumindest ARD/ZDF und Co. müsste ich ja problemlos ohne Vertrag und Karte sehen können...

Auch wichtig: An wen wende ich mich? Vermieter oder Unitymedia (deren Kunde ich ja noch gar nicht bin!)

Danke
 

VPN-User

Ensign
Dabei seit
Dez. 2005
Beiträge
128
Vielleicht ist auch der Tuner defekt, leih Dir doch mal einen der Receiver der Nachbarn
 

piric

Cadet 2nd Year
Dabei seit
Sep. 2009
Beiträge
28
Schonmal mit dem Fernseher den Anschluss beim Nachbarn ausprobiert? Nett fragen hilft da. Würde das ganze schon mal eingrenzen ;-)
 
Top