DVD Wiedergabe Problem: "Bildrauschen?"

Stuffy.D

Cadet 3rd Year
Dabei seit
Dez. 2006
Beiträge
50
Hallo

Ich habe ein Problem, welches ich absolut nicht in den Griff bekomme.

Ich habe einen Multimedia-PC, AMD Athlon II X2 250, ASUS 785G Board, 2GB DDR2, X-Fi Titanium und seit neuestem eine MSI Radeon HD5450.
Vorher hatte ich dasselbe System mit einer GeForce 8800GT betrieben und hatte nie Probleme.
Doch seit dem Einbau der ATI Grafikkarte habe ich extreme Probleme mit der Videowiedergabe, genauer: sehr schlechtes Bild. Dabei ist es egal, ob es eine Videodatei wie mpeg ist oder eine Original-DVD, BluRay-Disc oder sonstiges.
Ich habe ein Screenshot angehängt. Darauf sieht man, denke ich, sehr schön die seltsamen "Farbübergänge" und natürlich das heftige Bildrauschen.
Habe diverse ATI Treiber probiert, Einstellungen verändert. Nichts hat auch nur ansatzweise einen Einfluss darauf gehabt.

Wisst ihr eventuell wie ich das Prob beheben kann?

Vielen Dank schonmal im Voraus.

Gruß Stefan


edit: Habe festgestellt, dass es an meinem normalen PC hier überhaupt nicht mehr so aussieht, nur das rauschen ist eben noch da. Daraufhin habe ich nochmal am HTPC rumgebastelt und habe mal die Bildwiederholrate von 50Hz auf 30i gestellt. Jetzt ist das "Farbverlaufen" weg. Allerdings ist der LCD-Fernseher doch normalerweise für 50Hz ausgelegt?!?!
 

Anhänge

Zuletzt bearbeitet:

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
LCD Fernseher haben auch gravierende Schwächen und nicht jeder kann 24p oder andere Einstellungen, insbesondere bei HDMI Anschluss vs. DVI.
 

Stuffy.D

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
50
Ja stimmt. Meiner hat kein 24p, aber es dürfte doch eigentlich trotzdem nicht am TV liegen, da es ja vorher mit der 8800GT wunderbar ging.
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Der Punkt wird wohl sein, dass ATi und Nvidia die Refreshraten anders händeln.
Es handelt sich um Nachkommastellen und Rundungsfehler. Was oft im Treiber als 60 Hz steht sind tatsächlich 59,45 Hz etc. pp.
Dein Fehler ist trotzalledem sehr merkwürdig.
 

Stuffy.D

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
50
Okay, das klingt einleuchtend.
Kann ich denn den Fernseher jetzt bei den 30Hz mit der ATI betreiben, oder kann er davon kaputt gehen, da er normalerweise für die 50Hz ausgelegt ist?
 

ScoutX

Captain
Dabei seit
März 2003
Beiträge
3.833
Der Fernseher wird keinen Schaden nehemn. Er wird intern ehUmrechnungnen vornehmen.
 
Top