Blue-Ray Wiedergabe Problem

Bioware87

Ensign
Dabei seit
Apr. 2011
Beiträge
139
Hallo Zusammen

Nach jahrelangem Mitlesen, habe ich nun doch einen triffigen Grund gefunden um mich anzumelden. Wobei mir das ganze doch ein wenig peinlich ist, da ich mich ansonsten eigentlich ohne Probleme mit Computer herumschlagen kann (muss ich ja als Informatiker). Doch nun zu meinem Problem:
Wenn ich auf meinem Computer einen Blue-Ray Film anschauen möchte dann erhalte ich immer ein störendes rauschen/flimmern im Bild. Leider kann ich dazu keinen Printscreen liefern, da Power DVD 8 dies erfolgreich verweigert :(. Daher müsst ihr wohl mit meiner bescheidenen Beschreibung auskommen. Was mir aber auffällt ist, dass es je nach Blue-Ray oder MKV Datei unterschiedlich stark auftritt. So ist es z. Bsp: bei Stirb Langsam 4 so gut wie nicht zu bemerken. Aber bei Eagle Eye oder als neuestes Beispiel bei Harry Potter 7.1 (was dann das Fass zum überlaufen brachte), ist es enorm auffallend und störend. Hingegend tritt es bei Video Dateien (.MTS) meiner Kamera nicht auf.
Hier sind noch einige Infos zu meinem System:
Laufwerk: LG BH10LS30
Monitor: BenQ G2420HD mit DVI angeschlossen (mit HDMI Kabel jedoch kein Unterschied)
Grafikkarte: Ati Asus HD4890
OS: Windows 7 SP1 64 Bit
Temps während Blue-Ray Wiedergabe:
CPU (AMD Phenom II X4 940): 45°C
GPU (HD4890): 55°C
CCC Version: 11.2 (auch bei älteren Versionen ist das Problem vorhanden)
So dann will ich mal hoffen, dass diese Informationen ausreichen sollten um dem Problem auf den Grund zu gehen oder es wenigstens einmal einzugrenzen. Da ich in den nächsten Tagen noch einiges zu erledigen habe, werde ich wohl nicht im Eil Tempo antworten können, jedoch werde ich eure Vorschläge alle ausprobieren und danach ausführlich Bericht erstatten.

Dann möchte ich mich schon jetzt einmal für eure Hilfe Bedanken.
 
Zuletzt bearbeitet:

Bioware87

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
139
Ja es flimmert auch mit dem VLC Player
 

Phantom2k

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.790
der mpc-hc kann einzelne Bilder speichern, mach das mal von einer betroffenden stelle und lade es hier hoch.
 

Bioware87

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
139

Phantom2k

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.790
Auf dem screenshot ist nichts ungewöhnliches zu sehen.

Kannste mal bitte das rauschen/flimmern noch genauer beschreiben? und ist problem nur in bewegung zu sehen oder auch wenn du den film pausierst?
 

Bioware87

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
139
Ja es sieht aus als ob sich einzelne Körner/Pixel im Bild bewegen. Besonders bei Gesichtern fällt es auf, so dass man das Gefühl hat, es bewegt sich das ganze Gesicht. Auch bei Wänden ist dies sehr störend, da man auch hier das Gefühl hat, es laufen tausende kleine Insekten auf der Wand herum. So, dass das Bild immer in Bewegung ist. ( Ob diese Erklärung hilft :rolleyes:)
Das ganze ist auch erkennbar wenn der Film pausiert ist. Eigentlich habe ich noch einige weitere Screenshots gemacht, aber auch auf diesen sieht man es nicht wirklich gut.
Zudem tritt das ganze nur wahrnembar wenn gewisse "Lichtstimmungen" herschen. Wenn es ganz Dunkel ist oder übermässig hell, dann tritt es besonders stark auf.
 

Bioware87

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
139
Also ich habe jetzt einen kleinen Ausschnitt aus Eagle Eye gefilmt und dies auf youtube hochgeladen. Wobei mein Anliegen trotz der schlechten Quali deutlich zu sehen sein sollte.
http://www.youtube.com/watch?v=4h99MXMvIu8
 

Phantom2k

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.790
wirklich sehen tue ich da nix, außer das bildrauschen deiner videokamera und die kompressionsartefakte von dem youtube video selbst. haste mal einen anderen monitor probiert? und wie schauen die einstellungen im grafikkartentreiber (catalyst) unter "video" aus?
 
Zuletzt bearbeitet:

Phantom2k

Lt. Commander
Dabei seit
Okt. 2005
Beiträge
1.790
deaktiviere mal "dynamic contrast" und "smooth video playback", alles andere ist ok.
 

Bioware87

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
139
Hat sich nichts verändert.
 
Top