Eclipse + Visual Editor

Dey

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.925
Hi.

Ich kriege den Visual Editor als Designer-Erweiterung nicht in Eclipse integriert. Ich habe mir beide Archive heruntergeladen und den Visual Editor in den Eclipse Ordner verschoben und einige Dateien ersetzt.

Dennoch erscheint unter meiner Oberfläche nirgends ein Eintrag vom Visual Editor, daher bezweifle ich, dass er ordnungsgemäß integriert worden ist. Was kann ich nun tun?
 

Julexander

Lieutenant
Dabei seit
Juli 2004
Beiträge
568
Habe so einen Fehler wenn ich machen will was in der ANleitung steht

Code:
Cannot complete the install because one or more required items could not be found.
  Software being installed: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
  Missing requirement: Java EMF Model Utilities 2.0.200.R3_1_maintenance (org.eclipse.jem.util 2.0.200.R3_1_maintenance) requires 'bundle org.eclipse.emf.ecore [2.4.0,3.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Java EMF Model 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd (org.eclipse.jem.feature.group 1.4.0.v20090826-1446-7H-FPbAcggQleH8hJifHfUd)
    To: org.eclipse.jem.util [2.0.200.R3_1_maintenance]
 

Dey

Lt. Commander
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
1.925
Anleitung gelesen?

Man soll weder was verschieben noch Dateien ersetzen.
Danke. Hat geklappt! :)

Anleitung gelesen?

Man soll weder was verschieben noch Dateien ersetzen.
hast du Eclipse for JavaEE oder JavaSE ?

und immer schön neustarten.
Ich hab das Eclipse SDK.


Hmm... vielleicht könnt ihr mir noch bei einer weiteren Kleinigkeit helfen :D Welchen Layout-Manager sollte ich benutzen, damit ich so komfortabel wie bei NetBeans Swing-Elemente hinzufügen, verschieben und vergrößern/verkleinern kann?
 

Firestorm-

Lt. Commander
Dabei seit
Okt. 2006
Beiträge
2.015
Null Layout. Damit kannst du die Elemente positionieren wie du willst.
 

SheepShaver

Captain
Dabei seit
Nov. 2004
Beiträge
3.665
Aber auch nur, wenn er Swing als UI-Framework verwendet.
 
Top