Efi Partition wird nicht mehr angezeigt

alisia

Cadet 1st Year
Dabei seit
März 2017
Beiträge
9
Hallo zusammen,

folgendes Problem:
Habe eine zweite Festplatte in meinen PC eingebaut und dort Windows installiert. Alles super.
Jetzt wird mir aber die zweite Festplatte (die alte) nicht mehr angezeigt. Zumindest nur 2 Partitionen davon.

Boot Modus ist Legacy, hab auch versucht Windows unter UEFI zu installieren - funktioniert aber nicht, da die Festplatte NTFS formatiert ist und nicht FAT32 (keine Ahnung wie ich das anstellen soll)

In der Datenträgerverwaltung ist die Partition zwar da, es lässt sich aber nichts damit tun. Ich kann keinen Laufwerksbuchstaben auswählen und es steht nur "EFI-Systempartition" da.

Habe die Partition mit diskpart versucht zu mounten, dann wird sie mir auch im Explorer angezeigt aber beim Öffnen erhalte ich die Fehlermeldung "Zugriff verweigert". Mit Explorer++ funktioniert es auch nicht.

Wie kann ich die Daten von der Festplatte retten?

Danke!
lg Sabrina
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
39.719
Die EFI Partition ist auch nicht dazu gedacht, sie zu mounten. Und ihr einen Buchstaben zu geben. Das ist eine Windows Systempartition, die beim booten gebraucht wird. Da sind keine für Dich wichtigen Daten drauf.
 

alisia

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
9
Genau auf der sind aber die ganzen Daten drauf, bitte frag mich nicht wie und warum aber ist leider so :freak:
Wenn ich sie mounte sehe ich auch das die eben genau so angezeigt wird wie sie früher war (200GB frei von 900)

Gibt es keine Möglichkeit darauf zuzugreifen?
Extern wird komischerweiße keine einzige Partition davon erkannt

Auf der alten HDD war ja auch Windows drauf deshalb ist es wahrscheinlich eine Systempartition :freak:
Bin gerade etwas überfordert... ^^

20170920_110332.jpg

(bitte verzeiht mir den screenshot, kann den leider aktuell nur mit dem handy machen :D )
 
Zuletzt bearbeitet:

alexx79

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.831
Kannst du es bitte einfach zurück bauen, das alte Windows booten und deine Daten sichern? Das ist übrigens "Windows-Neuinstallation 101".
Ergänzung ()

Boot Modus "Legacy" ist auch einfach nicht mehr empfehlenswert.

Neuinstallation 1x1:

-Daten sichern :) das weißte jetzt
-die neue leere Platte einbauen und als EINZIGE anschließen
-Windows im UEFI Mode installieren (zB über einen USB Stick, erstellt via Media Creation Tool)
 
Zuletzt bearbeitet:

alisia

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
9
So hätte ich das natürlich auch gemacht wenn es funktioniert hätte. Das Windows lässt sich aber nicht mehr booten (deshalb auch die neue HDD)
Aber "No boot device aviable" :rolleyes:

Ja, ob Legacy oder UEFI.. keine Ahnung, ich hab mich damit nie sonderlich beschäftigt und hätte Windows auch im UEFI Modus installiert, hat aber nicht geklappt.

- Platte war natürlich als einzige angesteckt (ich installiere Windows ja nicht zum ersten mal)
USB-Stick wurde mit Rufus erstellt aber wie gesagt kam eben die Fehlermeldung wegen NTFS und unter UEFI kann ich Windows nur dann installieren wenn die Platte FAT32 formatiert ist
 
Zuletzt bearbeitet:

alexx79

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.831
Traust du dir zu ein Live-Linux zu booten und zu bedienen?

Dieses sollte eigentlich alle vorhandenen Partitionen mounten und du könntest somit eine Datenrettung machen.
Ergänzung ()

Damit könntest du auch die "neue" Festplatte nochmal löschen und Windows mit UEFI installieren. Einfach löschen und nicht formatieren. Das macht die Windows Installation dann selbst.
 
Zuletzt bearbeitet:

alisia

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
9
Ich bin kein Linux Profi - Grundlagen sind aber vorhanden. :D
Versuche es gerade mit Knoppix, das hab ich hier noch auf einem USB-Stick drauf.. aber mir wird auch dort genau die Partition die ich brauche nicht angezeigt...
 

alexx79

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.831
ich habe auch schon gegoogelt, ob jemand dafür bereits eine Lösung hat. Bisher mit sehr bescheidenem Erfolg.
Ergänzung ()

Total einfacher Ansatz: Dein jetziges Windows booten und (siehe dein Screenshot) per rechtsklick versuchen der partition einen buchstaben zuzuweisen?
 

alisia

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
9
Danke für die Mühe - wahrscheinlich kann ich die Daten von der Platte einfach vergessen. Im Prinzip auch selber Schuld, wenn man kein Backup macht :(

Wäre es eine HSF Platte wäre das Problem nur halb so schimm.. mich ärgert's einfach nur, weil ich weiß, dass die Daten ja alle noch drauf sind aber ich einfach nicht dazu komme weil es eine Systempartition ist.

Buchstaben zuweisen ist leider ausgegraut, generell kann ich da nur auf "Hilfe" klicken.
Deshalb auch die Idee, die Partition mit diskpart zu mounten; funktioniert ja auch aber ich hab dann keinen Zugriff darauf :D

Trotzdem danke für deine Hilfe!
Ergänzung ()

Noch ein kurzes Update: konnte die Festplatte nun doch mit Linux einbinden und versuche gerade die Daten so zu sichern :)
 

alexx79

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.831
Hey, super! Mit KNOPPIX (rein aus Neugier)?
 

alisia

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
9
Okay, habe gerade ein Tool gefunden welches das Problem in 20 Sekunden gelöst hat.
Partition Wizard.
Damit habe ich einfach die GPT Partition in MBR konvertiert (dauert 5 Sekunden) und schon konnte ich wieder normal auf die Partition zugreifen!
Vielleicht als Lösungsansatz falls jemand mal das gleiche Problem haben sollte :)
Ergänzung ()

Hey, super! Mit KNOPPIX (rein aus Neugier)?
Ja mit Knoppix :) Hab zwar LPIC 1 aber hat irgendwie trotzdem erst nach dem zweiten Booten funktioniert - denke auch, dass die HDD einfach schon extrem kaputt ist.. war doch schon über 8 Jahre alt :)
 
Zuletzt bearbeitet:

alexx79

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.831
Schnell weg mit dem alten Ding ...

und nochmal in UEFI installieren (Platte einfach unformatiert lassen und per Media Creation Tool einen USB Stick mit Windows bauen bzw. einfach beim Installieren in die OPtionen gehen und dort die vorhandene Partition löschen) :D
 

alisia

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
9
Schnell weg mit dem alten Ding ...

und nochmal in UEFI installieren (Platte einfach unformatiert lassen und per Media Creation Tool einen USB Stick mit Windows bauen bzw. einfach beim Installieren in die OPtionen gehen und dort die vorhandene Partition löschen) :D
Erzähl das mit den Optionen beim Installieren mal Windows :D
Funktioniert leider mit einem einfachen Löschen der Partition nicht wenn davor schonmal in NTFS usw. formatiert worden ist.
Musst dann in der Konsole mit diskpart alles wipen damit Windows das dann beim nächsten Installieren merkt :D

Aber habe ich nun auch erledigt :)
 

alexx79

Lt. Commander
Dabei seit
Mai 2013
Beiträge
1.831
Okay, dachte das ginge auch über das Menü. -.- Wieder was gelernt. :)
 
Top