Eine zuverlässige System-SSD für XP64 gesucht!

HighTech-Freak

Rear Admiral
Registriert
Juli 2005
Beiträge
5.125
Also da die HDD in meinem Home-Server stückchenweise abschmiert (Event Fehler 7 - BadBlock; war eh schon absehbar... -.-') suche ich als Ersatz eine kleine & zuverlässige 2,5" SSD.
Preis: so billig wie möglich, so teuer wir nötig.
Kapazität ist absolut vernachlässigbar. 20GB würden schon locker reichen.
Lese/Schreibrate is ebenfalls unwichtig. Laufen muss das Ding -und zwar lang. :D

Im Netz findet sich für dieses Anforderungsprofil wenig bis garnix aktuelles, darum hoffe ich auf gute Erfahrungswerte von Usern. ^^
Da XP64 kein Trim unterstützt soweit ich weiß, wäre es natürlich Vorteilhaft, wenn die Platte sowas eingebaut hätte (irgendeine Art Garbage-Collection), bzw die Performance nicht ins unbrauchbare absackt (falls das überhaupt möglich ist.

Danke schonmal im Voraus!

MfG, Thomas
 
Ansonsten kannst Du auch eine Crucial m4 64GB nehmen, wenn Du da sowieso nur 20GB draufmachen willst. Dann lässt Du einfach einen Teil der Kapazität (idealerweise die Hälfte) unpartitioniert und dann wirst Du auch ohne TRIM immer die volle Leistung haben und die Lebensdauer leidet dann wegen dem fehlenden TRIM auch nicht. Damit kannst Du dann auch im nächsten System noch was anfangen, mit 20GB wirst Du unter Winodws 7 oder 8 da nichts mehr werden.
 
So, ich hab mir jetzt mal die Intel SSD 311 mit 20 GB geholt. Irgendwann die Woche wird aufgesetzt und dann lass ich mal ATTO, Crystaldiskmark & Co. drüberlaufen für die, die's eventuell interessiert (auch wenn das nicht die Stärken dieser SSD sind ^^).

MfG, Thomas
 
So, wie versprochen die Benchmarks...
Wie zu erwarten war kein Performance-Wunder, aber für die Größe von nur 20GB (was wenig Sppielraum für Parallelisierung lässt) nicht schlecht!
Vergleichen mit einer OCZ Vertex 2 Extended ist das Ding im Lesen etwa 20% schneller und beim schreiben liefert sie sogar doppelt so gute Werte. Selbige Faktoren gelten auch für die IOPS und die Zugriffszeiten.
Bei Aktivität gibt die SSD auch Geräusche von sich, die einer 5400rpm 2,5"-Platte ähneln. ^^
Zu den lautlosen SSDs zählt sie damit mal nicht.
Für geschlagene 100€ gibt's definitiv günstigere MLC-Alternativen mit mehr Speicher. Für den Gaming-Rechner tut's schließlich auch eine normale SSD mit MLC-Speicher, die bedeutend günstiger ist und etwa gleichschnell oder schneller ist bei mehr Kapazität/€.

MfG, Thomas
 

Anhänge

  • intel311_ASSSD_general.png
    intel311_ASSSD_general.png
    31,6 KB · Aufrufe: 142
  • intel311_ASSSD_general_iops.png
    intel311_ASSSD_general_iops.png
    32,6 KB · Aufrufe: 131
  • intel311_ASSSD_copy.png
    intel311_ASSSD_copy.png
    22,3 KB · Aufrufe: 104
  • intel311_ATTO2.46_defaultsettings.png
    intel311_ATTO2.46_defaultsettings.png
    29,8 KB · Aufrufe: 115
Die wird ja ganz falsch betrieben, einmal nur im IDE Modus und dan auch noch mit einem falschen Allignment. AHCI sollte selbst bei Deinem alten Board mit ICH9R gehen und das Allignment solltest Du auch korrigieren.
 
Jo, das is mir durchaus bewusst. Auf Grund extremen Zeitmangels (Server musste ASAP neu aufgesetzt werden und ich hab natürlich meine Windows CD mit integrierten AHCI und RAID-Treibern nicht gefunden... :rolleyes: - Natürlich ist das Ding einen Tag später aufgetaucht alles schon wieder eingerichtet war... eh klar... -.-')
Die Partition verschieb ich irgendwann mal Ende Dezember, wenn sonst nix los ist. Dann installier ich auch den AHCI-Treiber nach. Anschließend kommt auch wieder VMWare Server auf die Kiste.
Momentan beschränkt sich der Traffic auf der SSD im Wesentlichen auf Logfiles... d.h. inkorrektes Alignment ist dzt. ziemlich irrelevant.
Ich werd dann nochmal AS SSD drüberlaufen lassen. Bin schon gespannt, wie groß der Unterschied wird!

MFG, Thomas
 
Zurück
Oben