einfache Eingabe löst mehrfache Events aus

layercake87

Cadet 2nd Year
Dabei seit
Juni 2008
Beiträge
24
Moin Community,

ich habe ein verzwicktes Problem, für dessen Ursache ich einfach keine Lösung finde (Windows neu Installation habe ich noch nicht durchgeführt).
Das Problem äußert sich wie folgt und betrifft nur Geräte am USB-Anschluss:

Tippe ich auf der Tastatur oder klicke mit der Maus werden einfaches Tippen, sowie einfaches Klicken zufällig zu mehrfachen Eingaben. Dies passiert, wie gesagt, völlig zufällig, aber während des Schreibens so gefühlt zwischen 5-25s min. einmal. Es sind auch immer unterschiedliche Buchstaben mal mehr, mal weniger betroffen. Gleiches gilt für Eingaben durch die Maus.

Ich nutze Windows 10 aktuell in der neuesten Version.
Meine Tastatur ist eine G910 Spectrum und meine Maus eine G900. Beide sind definitiv nicht defekt (getestet am Laptop und am vorherigen PC). Bei der Maus spielt es auch keine Rolle ob sie per USB angeschlossen ist oder per Funk an den USB Empfänger sendet (macht ja auch irgendwie Sinn :freak:)
Die Probleme habe ich erst seit meinem "neuen" System. Interessanterweise habe ich zwischendurch das Mainboard getauscht von einen ASUS TUF X570 Wifi auf ein ASUS ROG Strix X570 E und das Problem war bei beiden Boards vorhanden. Daher sind defekte USB Slots auch auszuschließen.
Mein RAM ist aktuell übertaktet auf 3733Mhz mit CL 16-19-16-16, ich habe aber auch schon das XMP Profil geladen und auch hier besteht weiterhin der Fehler. Infinity Fabric habe ich auch schon runtergesetzt auf 1600, ebenfalls noch das gleiche Problem

Auch mit den Windows Einstellungen bzgl. Geschwindigkeit bei Doppelklick und gedrückt-gehaltener Taste habe ich schon rumgespielt. So lässt sich zwar die mehrfache Eingabe eliminieren, aber erst ab einem Punkt, wo das Schreiben keinen Spaß mehr macht (z.B. Back-Taste muss dann immer einzeln gedrückt werden und kann nicht gehalten werden)

Natürlich habe ich auch alle USB-Ports am Board durchprobiert, aber das Ergebnis bleibt immer gleich.

Meine Bluetooth Maus und Tastatur sind von dem Problem übrigens nicht betroffen.

Hat jemand noch eine Idee warum meine USB-Eingabegeräte sich an diesem PC so verhalten? :confused_alt:

Mglw. eine defekte CPU erwischt? (habe sonst keine weiteren Probleme. Noch nie einen Absturz oder Freeze; Keine Abstürze bei Apps oder Spielen). Leider gibt es im Netz so gar nichts zu diesem Problem zu finden (außer, dass die Eingabe Hardware defekt sein soll, was ich aber zu 100% ausschließen kann).

Noch nicht durchgeführte Maßnahmen: Aktuellsten Chipsatztreiber installieren; BIOS-Update durchführen (aktuell 1405), Windows neu installieren
Also falls keiner eine Idee hat würde ich diese Maßnahmen wohl als nächstes umsetzen. :pcangry:

System: ASUS Strix X570 E, Ryzen 3700X, Crucial Ballistix LT Grey 3200mhz, Zotac GTX 1080, Sabrent Rocket NVME (Systemplatte), Sandisk SSD Plus 2TB (Games), 2 HDDs intern, 1 HDD extern,
OS: Windows 10 (aktuellster Patch stand 28.07.2020)
Eingabe: G910 (Keyboard), G900 (Maus)
Besonderheiten: 3 Displays am PC

Schon mal Danke für die Antworten :freaky:
 

Anhänge

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
11.230
Um dies abgeklopft zu haben:
• unter einem Live-Linux tun die G’s einwandfrei?
• andere USB-Eingabegeräte spinnen (nicht)?
• ohne die Logitech-Software passiert was?

CN8
 

layercake87

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
24
So, habe diverse Tests durchgeführt und das Ergebnis ist folgendes:

alle USB-Ports nochmal getestet - Problem besteht weiterhin
Windows 10 per Live CD - Problem besteht weiterhin
G Hub deinstalliert - Problem besteht weiterhin
BIOS Reset - Problem besteht weiterhin

Logitech G512 getestet (USB)- Kein Problem
Sharkoon Skiller Pro getestet (USB) - Kein Problem
Logitech MK850 Set getestet (BT) - Kein Problem

G910 nochmal am Laptop getestet (ebenfalls Windows 10 auf aktuellem Patch Level) - kein Problem

Habe nun ein Ticket bei Logitech aufgemacht, da es mir scheint, dass das Problem mit dem Asus X570 Board(s) zusammenhängt. Mal schauen ob da was bei rumkommt ...
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
11.230
Wenns die sind - ich möchet es fast hoffen.
Vorhin (aber das wäre nun wahrlich nicht das erste Mal so) hatte ich VLC offen und GoogleEarth - und das selbe Tastaturverhalten. Ob sich das von selbst gab oder beim Beenden von GoogelEarth (RAM Verbrauch) passierte kann ich nicht genau sagen, war zu viel drumrum los. Habe zwar nur einen eine einfache Keyboard-Maus-Kombi von LT, aber dummerweise eine G700 benutzt statt der Maus aus dem Set, kann also nicht sagen ob die Maus über diesen Empfänger auch gesponnen hätte. (Dabei ist mir sogar spontan dieser Thread in den Sinn gekommen!)

CN8
 

layercake87

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juni 2008
Beiträge
24
Kleines Update:
Nach und nach konnte ich das Problem auch auf anderen Geräten nachstellen. Also bin ich leider auch einfach nur von dem Problem der minderen Qualität der G910 Spectrum betroffen :/
 
Top