Eingabeproblem

Ralph_hh

Cadet 2nd Year
Dabei seit
Dez. 2019
Beiträge
21
Hallo zusammen.

Mir passiert es auf dem PC (in der Regel in Open Office Writer) hin und wieder, dass ich vermutlich aus Versehen irgendeine mir unbekannte Tastenkombination drücke, wonach die Eingabe per Maus und Tastatur umgeschaltet wird. Ich kann dann mit der Maus nicht mehr den Cursor platzieren sondern markiere jeweils einen Textbereich. Auch die Cursor Tasten markieren dann nur noch. Damit kann ich dann quasi nicht mehr arbeiten. Ich habe es gerade geschafft, das mit wahllosen Kombination von STRG, ALT, SHIFT und Entf / Einfg. wieder aufzuheben. Ich kann das aber nicht reproduzieren.
Wie nennt sich dieser Eingabemodus? Kann ich den irgendwo wieder deaktivieren? Welche Tastenkombi löst das aus und welche schaltet das wieder ab?

Suche bei Google hilft mir leider nicht weiter, da finde ichnur Anfängerhilfen, wie man Text markiert etc.
 

DeusoftheWired

Fleet Admiral
Dabei seit
Juni 2009
Beiträge
11.411

Ralph_hh

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Dez. 2019
Beiträge
21
Danke!
Ich habe aber leider keine Beschreibung einer Tastenkombi gefunden, die das tut, was ich da hatte. Hab ein paar ausprobiert, also die entsprechenden Tasten gedrückt, aber konnte da auch ncihts feststellen...
Vielleicht ein Bug?!
 

hybridlite

Lt. Junior Grade
Dabei seit
Aug. 2017
Beiträge
311
Arbeite selber mit LibreOffice, vielleicht bei OpenOffice das gleiche?
Was du beschreibst hört sich nach Aktivierung der Blockmakierung an.
Wird aktiviert durch Funktions-Taste "F8" und aufgehoben durch Taste "ESC".
 
Top