ekliges summen/kreischen/pipsen

*Blub*

Cadet 2nd Year
Dabei seit
Apr. 2005
Beiträge
28
Servus,
seit en paar wochen fängt mein rechner kurz nachm starten an zu summen. Es ist eher so en schrilles kreischen in meinem ohr, als "nur" en harmloses summen ^^... hat bis gestern aber immer nach ner halben minute ungefähr aufgehört...
aber jetzt seit heut morgen hörts einfach nich mehr auf! Hab schon alle Lüfter ausgemacht und gestartet (auch Netzteillüfter, der hängt an ner Lüftersteuerung dran)... aber ohne erfolg... Festplatte ausgeschaltet, Laufwerke... aber immer nach zehn sekunden fängt dieses Geräusch an... und will nicht aufhören...
Hat schonmal jemand so ein ähnliches Problem gehabt? Helft mir mal, lange halt ich das nich mehr aus :(
Gruß
 

bitfunker

ewohner
Dabei seit
Okt. 2001
Beiträge
18.283
Nimm dir mal eine Papprolle (von Küchenpapier o.ä.) und lausche mal an verschiedenen Stellen ins offene Case. Insbesondere solltest du ein "Ohren"-Merk auf die Spannungswandler legen.
 

Xorlosch01

Ensign
Dabei seit
Apr. 2005
Beiträge
162
Hey...
Hatte auch son Problem....Hört sich jetzt doof an aber bei mir was es ein Kabel vom Lüfter was sich immer am Lüfterrad gerieben hat und somit das Geräuscht erzeugt hat!
Oft half zurückbiegen nichts ,weil es immer wieder in das Lüfterrad geriet...Probiers mal ;)
 

*Blub*

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
28
hi nochmal...
also es ist folgendermaßen... hab jetzt mit nem zusammengerollten papier mal gehorcht woher des kommt... anscheinend vom lüfter des netzteils!?
Hab vor zwei Stunden am netzteil rumgeschraubt und den Lüfter an die Lüftersteuerung angeschlossen... und jetzt ischs anscheinend so, dass das Geräusch anfängt, sobald ich die Geschwindigkeit ein bisschen drossel... nur wenn ich ihn voll aufgedreht habe, hört man nichts.
Schon ziemlich mysteriös... wo ist denn da die logik?? Bei geringer geschwindigkeit mehr lärm!
System:
Athlon 64 3000+
Asus A8n-sli deluxe
msi 6600gt
2x twinmos 256mb
gruß
 

Grobi

Lieutenant
Dabei seit
Mai 2002
Beiträge
588
Naja viele Lüftersteuerungen zerhacken die Frequenzen(pulsmodelierung) weil sie keinen Poti verwenden. Das bekommt manchen Lüftern nicht und es fängt an mit den Geräuschen.
 

*Blub*

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
28
hab jetzt den lüfter wieder ans netzteil angeschlossen, so wie er war... nur jetzt ist das geräusch wieder da.... am besten ich leg mir en neues nt zu... :(
 

badger

Cadet 4th Year
Dabei seit
Feb. 2004
Beiträge
89
Du kannst den Netzteillüfter wechseln, btw. wenn du Kugellager nicht mehr ganz rund laufen hat man bei geringeren Drehzahlen einen höheren Geräuschpegel als bei hohen Drehzahlen (Lautes Summen, manchmal virbrieren oder quietschen) . Die Amplitude der Auslenkung der Unwucht ist bei weniger U/Min höher , daher die Geräusche. Ölen hilft da auch nichts, da die Lager geschlossen sind, also am besten den Lüfter wechseln und nicht gleich ein neues Netzteil kaufen :) . Aber bitte Vorsicht beim Schrauben am Netzteil, vorher am Gehäuse mit der flachen Hand erden, nichts anfassen was nich sein muss und natürlich Strom ab ;) .
 

*Blub*

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
28
ok werd mir morgen mal nen neuen kaufen... dank für die schnelle Hilfe :)
 
Top