Entf-Taste funktioniert auf Windows 7 PC nicht mehr...

kugelmanno

Lt. Junior Grade
Dabei seit
Dez. 2011
Beiträge
389
Guten Tag zusammen,

eigentlich schon ein bisschen peinlich, dass ich solch ein kleines Problem nicht mal mit Google lösen konnte.
Mein Problem ist einfach erklärt: Die Entfernen-Taste geht nicht mehr. Wenn ich sie drücke wird der Text rechts neben dem Cursor einfach nicht gelöscht, egal in welchem Programm ich gerade schreibe.
Hat jemand von euch eine Idee, wie ich dieses Problem lösen könnte?
Danke im Voraus.

MfG kugelmanno

UPDATE: Mir ist gerade aufgefallen, dass die Plus-Taste auch nicht mehr funktioniert, also kann ich nicht das Zeichen ''+'' (ist kopiert) schreiben :(
 
Zuletzt bearbeitet:

viruz13

Ensign
Dabei seit
Mai 2008
Beiträge
234
Hatte vor kurzem ein ähnliches porblem, bei mir war es ein Tool zum übertakten dan war ein Hotkey eingestellt.Hatte einfach im autostart das programm entfernt.
 

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
Schon mal die Tastatur gesäubert?
 

kugelmanno

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
389
Dann wollen wir mal...

Habe das Problem an meinem Laptop: Acer Aspire V3-771G

Zitat von viruz13:
Hatte vor kurzem ein ähnliches porblem, bei mir war es ein Tool zum übertakten dan war ein Hotkey eingestellt.Hatte einfach im autostart das programm entfernt.
Was war das für ein Tool? Vielleicht habe ich es auch, ohne es zu wissen.

Zitat von Wunderkind:
Tastenkombinationen wie Strg+Alt+Entf funktionieren auch nicht mehr?
Leider geht diese auch nicht mehr :(

Zitat von e-Laurin:
Ja, schon des Öfteren.
 

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
Hast du mal die Taste abgebaut? Falls du das machst, dann passt sehr gut auf. Die Mechanik da drin kann man ziemlich leicht kaputt machen.
Ich vermute, dass es bei Tastendruck einfach zu keinen geschlossenen Stromkreis mehr kommt. Ursache? Vermutlich Dreck zwischen den Kontakten. Kann schon mal passieren.
 

kugelmanno

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
389
Das glaube ich aber nicht. Die Taste lässt sich ganz normal und ohne Geräusche drücken. Bei Dreck müsste man doch beim Drücken einen Widerstand spüren, oder?
Ich glaube, das bei mir mit den Einstellungen etwas nicht stimmt. Aber was könnte das sein?
 

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
Nö, man muss nichts spüren. Es kann ja auch ein breitgedrückter Film sein.

Ebenso kann es sein, dass die Kontakte einfach nur verschlissen sind. Auch das sieht man, wenn man die Taste mal abbaut.
 

computerbase987

Cadet 4th Year
Dabei seit
Mai 2007
Beiträge
78
Falls das mit dem Reinigen nicht funktioniert, schließ' mal 'ne andere Tastatur zum Testen an. Wenn die geht, ist einfach die Taste kaputt. Was mich gerade am meisten irritiert, ist die Tatsache, dass man für dieses "Problem" einen Forum-Thread eröffnet, bevor man überhaupt die logischsten und naheliegendsten Lösungsansätze probiert hat. Ich selbst hatte auf Arbeit schon die ein oder andere defekte Laptop-Tastatur. Klingt doof ist aber so.
 

kugelmanno

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
389
---

UPDATE: Mir ist gerade aufgefallen, dass die Plus-Taste auch nicht mehr funktioniert, also ich kann nicht das Zeichen ''+'' (ist kopiert) schreiben.

Zitat von e-Laurin:
Nö, man muss nichts spüren. Es kann ja auch ein breitgedrückter Film sein.

Ebenso kann es sein, dass die Kontakte einfach nur verschlissen sind. Auch das sieht man, wenn man die Taste mal abbaut.
Da kann man aber auch leicht etwas kaputt machen wenn man die Taste abbaut. Sollte ich deswegen mal zu so einem Hardwareladen?

Zitat von computerbase987:
Falls das mit dem Reinigen nicht funktioniert, schließ' mal 'ne andere Tastatur zum Testen an. Wenn die geht, ist einfach die Taste kaputt. Was mich gerade am meisten irritiert, ist die Tatsache, dass man für dieses "Problem" einen Forum-Thread eröffnet, bevor man überhaupt die logischsten und naheliegendsten Lösungsansätze probiert hat. Ich selbst hatte auf Arbeit schon die ein oder andere defekte Laptop-Tastatur. Klingt doof ist aber so.
Das mit der externen Tastatur ist keine schlechte Idee, werde ich mal ausprobieren! Ich habe schon so einiges probiert, wie z. B. Treiber installieren, Tastatur putzen, Windows Fehleranalyse, Registry-Fehler beheben mit CCleaner, etc., etc...
Hat alles nicht funktioniert.
 
Zuletzt bearbeitet:

e-Laurin

Fleet Admiral
Dabei seit
Juni 2005
Beiträge
10.497
Probiere es erst mit einer USB-Tastatur und schau, ob dort die Tasten gehen. Wenn ja, dann wird die Laptop-Tastatur im Eimer sein. In dem Fall musst du dann mal schauen, ob man die Tastatur im Internet als Ersatzteil bestellen kann. Wenn nicht, dann musst du den Laptop zur Reparatur einschicken, was ewig dauern kann.
 

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
USB Tastatur anschliessen oder Linux DVD booten und da drin testen (in letztem Fall kannst du schonmal Windows ausschliessen).
Habe vor kurzem ein ähnliches Problem an einem Acer gehabt, da war das Flachbandkabel der Tastatur nicht richtig eingesteckt.

​Gruß.
 

kugelmanno

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
389
Also ich habe eine externe Tastatur angeschlossen und da hat es auch nicht funktioniert.
Da kam ich vor lauter Verzweiflung auf die Idee, eine Systemwiederherstellung zu machen.
UND es hat geklappt! Meine Entf-Taste und +-Taste gehen beide wieder!
Danke für eure Hilfe.
 
Zuletzt bearbeitet:

davidbaumann

Commodore
Dabei seit
Aug. 2004
Beiträge
4.864
Möglicherweise hattest du dir einen Root-Kit eingefangen, das so den Taskmanager sperren soll?

​Gruß.
 

Katusch

Lt. Junior Grade
Dabei seit
Okt. 2007
Beiträge
496
alter thread aber für den Nächsten der googelt. Mal probieren auf die Taste "ENDE" zu drücken und dann schauen ob ENTF wieder funkt.
 
Top