Es konnte keine Verbindung mit dem Windows Update-Dienst hergestellt werden

rongador

Commander
Registriert
Mai 2011
Beiträge
2.361
Hi,

in der Ereignisanzeige erhalte ich regelmäßig die Event ID 200, Hinweis "Es konnte keine Verbindung mit dem Windows Update-Dienst hergestellt werden"

Bei meiner Recherche bin ich auf folgenden Registry-Eintrag gestoßen, der offensichtlich eine fehlerhafte URL beinhalten soll:

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Device Metadata

Hier gibt es den Schlüssel "DeviceMetadataServiceURL" und den Link:

http://go.microsoft.com/fwlink/?LinkID=252669&clcid=0x409

Wenn ich diesen manuell im Chrome aufrufe, erhalte ich einen Error 400 Fehler.

In anderen Foren wurde vorgeschlagen (habe ich NICHT befolgt), die URL umzuändern in:

http://dmd.metaservices.microsoft.com/dms/metadata.svc

Auch wenn ich diese URL manuell per Chrome aufrufe, erhalte ich einen Error 400 Fehler. Unterm Strich soll (meines Wissens nach) die Original-URL auch nur zur zweiten URL umleiten. Ich habe die Registry-Anpassung NICHT vorgenommen.

Vorangehend findet sich in der Ereignisanzeige auch die Ereignis ID 202, Hinweis: "Vom Netzwerklisten-Manager wird eine fehlende Internetkonnektivität gemeldet."

Ich habe eine dauerhafte Internetverbindung per LAN-Kabel, funktioniert absolut einwandfrei.

Ich vermute, dass Windows einen Treiber laden möchte, aber nicht kann. Denn auch die Ereignis ID 219 deutet darauf hin, Hinweis: "Fehler beim Laden des Treibers \Driver\WUDFRd für das Gerät ACPI\PNP0A0A\2&daba3ff&0."

Vielleicht weiß jemand Rat?

Gruß
 
Standard Fehlermeldungen in der Ereignisanzeige.
Einfach ignorieren wenn das System sonst Rund läuft.
"Es konnte keine Verbindung mit dem Windows Update-Dienst hergestellt werden" erscheint z.B. auch
wenn man "DDU" benutzt hat. "Fehler beim Laden des Treibers \Driver\WUDFRd für das Gerät .." erscheint
bei mir auch immer wenn der "ASmedia" Sata Contoller aktiviert ist obwohl dieser einwandfrei funktioniert.
Du wirst noch viel mehr Fehler dort sehen in der Ereignisanzeige die eigentlich keine Fehler sind.
 
Okay, beruhigend, zu lesen. Das heisst, der Fehler mit der nicht-aufrufbaren URL ist kein "Fehler"?
 
Wie gesagt, einfach ignorieren wenn du davon nichts merkst.
Vmtl. erscheint diese Meldung später auch nicht mehr.

Die "Administrative Ereignisse" sind auch eher uninteressant was dort steht.
Wichtiger sind da schon die Ereignisse unter "System".
Oft kommen auch solche "Fehlermeldungen" wenn man z.B O&O ShutUp10 benutzt.

Edit:
Die Fehlermeldung mit dem nicht verbundenen Updatedienst und der fehlende Internetkonnektivität liegt evtl. auch daran dass beim/nach dem Start von Windows deine Internetverbindung noch nicht bereit war als diese "Aktion" ausgeführt wurde. Dies wird dann nachgeholt.
Evtl. verzögert etwas dies, womöglich der "Bonjour Dienst" aus deinem anderen Thread.
Du könntest aber auch deinem Netzwerkadapter eine feste IP-Adresse geben und die Meldung verschwindet so auch, weil dein Internet etwas schneller dann zu Verfügung steht.
 
Zuletzt bearbeitet: (Erweitert)
Zurück
Oben