Excel 2003 - In Formel link auf ein Anderes Tabellenblatt?

DonPenne

Banned
Dabei seit
Dez. 2006
Beiträge
100
Hallo.

Ich möchte gerne in eine Wenn Funktion einen link auf ein anderes Tabellenblatt einbauen, wenn es zu einem Fehler kommt.

Ist soetwas möglich und wie?

Es soll folgendes ausgegeben werden bei einem Fehler: Es ist ein Fehler aufgetreten. Klicken sie hier (<= hier soll der link sein auf das andere Tabellenblatt) um den Fehler zu beheben.

Alternativ kann auch der gesamte Text ein link sein.
Ergänzung ()

Hi habe jetzt schon etwas gefunden.

=WENN(D14<>E14;"Ein Fehler ist aufgetreten! "&HYPERLINK(test!D12;"hier klicken zum überprüfen");"")

Aber es kommt nun immer die Fehlermeldung: Die Adresse dieser Website ist unzulässig. Überprüfen Sie die Adresse und versuchen Sie es erneut.

Das Tabellenblatt mit der Bezeichnung gibt es. im feld d12 auf diesem tabellenblatt steht auch was. Wenn dort nichts steht klappt es auch nicht.
 
Zuletzt bearbeitet:
M

Mr. Snoot

Gast
Hü,

das geht so:
=WENN(...;...;HYPERLINK("#Tabelle2!A1";"Es ist ein Fehler aufgetreten. Klicken Sie hier."))
 

DonPenne

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
100
geht leider immer noch nicht kommt immer noch die fehlermeldugn
 
M

Mr. Snoot

Gast
Anführungszeichen und # beachtet? Das muss klappen.

Sicherheitshalber mal ohne Wenn-funktion testen: =HYPERLINK("#Tabelle2!A1";"Link")
 

DonPenne

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
100
Ich habe den fehler gefunden. Der mag schein bar keine kombination mit & in der tabelle. So wie du es beschrieben hast geht es. THX.
 
Top