Excel 2010 - Frage zur Formel Kopieren / Automatisch einfüllen

Project-X

Commodore
Registriert
Okt. 2003
Beiträge
5.014
Guten Tag allerseits

Ich habe da einige Fragen zur Excel, und zwar will ich die Spalte "E" immer Automatisch berechnen lassen.
Und zwar gibt man z.B. im Spalte "D" einen Betrag ein. Solang die Beträge "unter" 120 CHF kostet, soll es in der Spalte E immer die Differenz angeben (wie auf dem Beispiel zu sehen).
Und sobald es ein Betrag "ÜBER" 120 CHF kostet, soll es "IMMER" 0 CHF stehen.
Soweit sogut, das Problem ist aber...
Ich muss in jeder Spalte immer einzeln die Formeln eingeben, und das dauert eeeewig!
z.B.
für das Feld "20 E".
Beim nächsten untere Feld wäre es dann:
usw.
Wie kann ich so einstellen, das es immer Automatisch macht? :(

Eine kleine Frage nebendran, wie kann ich den blöden Rand rund um mein Diagramm entfernen? :D
 

Anhänge

  • Feintool Rechnungen - Statistik.png
    Feintool Rechnungen - Statistik.png
    28,5 KB · Aufrufe: 164
Einfach die Formel von der einen auf die andere Zeile kopieren dann macht der das automatisch.
 
Du kannst die Formel doch einfach für die ganze Spalte erweitern, wenn du die Zelle am schwarzen Quadrat (rechts unten an der Zelle) nach unten ziehst.
 
Genau, du markierst die erste Zelle mit der Formel.
Dann siehst du dass in der rechten unteren Ecke ein kleines, schwarzes Quadrat ist.
Wenn du da drüber fährst wird dein Mauszeiger zu einem + Zeichen.
Wenn in Spalte D schon was steht reicht ein Doppelklick um die Formel auf alle Zeilen zu kopieren, die in D einen Wert haben.
Ansonsten wie ConCAD geschrieben hat, einfach nach unten ziehen.
 
Ist das in Excel nicht immer voreingestellt?

Einfach eine Formel fertig schreiben - den Mauszeiger auf die fertige Zelle halten (unten rechts) bis der Zeiger zu einem Kreuz wird - und dann einfach nach unten ziehen bis der gewünschte Bereich voll ist!? Das funktioniert nicht mehr?

VG
 
Das Problem ist, wenn ich die Zeile herunterziehe, füllt es Automatisch immer den Basiswert von "120" in die Zeile "E" ein.
Dabei sollte es nur etwas rein schreiben wenn ich im Spalte "D" etwas herein geschrieben habe.
Gleichzeitig darf die Zahl im Spalte "E" die "0.00" NICHT unterschreiten, bzw. einfach auf 0 gehen wenn im Spalte D die Zahl über 120 geht.
 
Das kannst du mit einer wenn()-Funktion lösen: wenn(D20="";"";wenn(D20<120; 120-D20; 0))
 
Zuletzt bearbeitet:
Project-X schrieb:
Das Problem ist, wenn ich die Zeile herunterziehe, füllt es Automatisch immer den Basiswert von "120" in die Zeile "E" ein.
Dabei sollte es nur etwas rein schreiben wenn ich im Spalte "D" etwas herein geschrieben habe.
Gleichzeitig darf die Zahl im Spalte "E" die "0.00" NICHT unterschreiten, bzw. einfach auf 0 gehen wenn im Spalte D die Zahl über 120 geht.

Das würde so gehen:

=WENN(D5=""; ""; WENN(D5>=120; "0"; 120-D5))
 
Leute, ein dickes Fettes Dankeschön an euch allnen!
Die Zauberformel schlechthin:
=WENN(D20="";"";WENN(D20<120; 120-D20; 0))

Ich hatte vorher nicht mal gewusst für was dieses "WENN" ist :D
Bin leider kein Excel expert, aber dafür habe ich ja euch ;) :lol:


PS: habe jetzt aber ein Problem fest gestellt :D
Habe dieser Formel bis Zeile 2803 gezogen, und wenn ich z.B. Drucken will, kommt es bis Zeile 2083 :freak:
 
Zurück
Oben