Ext. eSata Gehäuse / Mehrere Festplatten + Erkennungsprobleme nach/vor dem Booten

kingmoon

Lt. Junior Grade
Dabei seit
Dez. 2005
Beiträge
343
Closed. Ich schick das Gehäuse zurück.

Servus,

also erst einmal möchte ich sagen, dass mich dieses Problem seit heute morgen um 10:00 beschäftigt und ich wirklich ALLES in meiner Macht stehende getan habe es zu lösen. Sogar Windows neu installiert. Stundenlang Forenbeiträge gelesen etc ...

Hardware
Externes Festplattengehäuse für 4 HDDs: Fantec QB-35US2 Handbuch
Mainboard: ASUS P6T WS Pro ASUS Seite Sammelthread: Hardwareluxx und Overclockingstation

Ext. Gehäuse
Dieses kann via USB2.0 und eSata angeschlossen werden, natürlich möchte ich die Verbindung via eSata herstellen, doch dabei habe ich einige Probleme. (USB funktioniert jedoch)

Zunächst wurde es nicht erkannt, da ich via RAID und nicht AHCI gebootet habe. RAID wird nicht benötigt. Win7x64 ließ sich auch nicht nachträglich auf AHCI ändern. Nach der Neuinstallation ging es dann immerhin einen Schritt weiter.


Nun zum essentiellen Problem
Wenn ich den Computer neu boote und das Gehäuse dabei anhabe, dann werden mir alle Festplatten via eSata auch angezeigt (habe momentan nur 2/4 verbaut). Sobald ich das Gehäuse aber ausschalte und im laufenden Betrieb wieder einschalte, wird nur noch eine der beiden Festplatten angezeigt.

Soweit ich das jetzt mitgelesen habe brauche ich einen Port Multiplier. Diesen sollte Intel ICH10R bieten, doch es hat sich nichts getan nach der Installation, das Problem trat vorher und nachher auf.

Im Gerätemanager wird mir folgendes angezeigt:
gertemanager1.png


Und in der Datenträgerverwaltung ist die zweite HDD dann auch nicht mehr zu sehen.

Über schnelle Hilfe würde ich mich freuen, da ich noch 14Tage Rückgaberecht habe.

Gruß,

Hendrik
Ergänzung ()

Nachtrag:

Im Handbuch ist folgendes zu finden:

portm.png


Nun ist die Frage ob mein Board einen Port Multiplier besitzt.

Dazu lässt sich folgendes finden, was mit aber nichts sagt:
* A port-multiplier (excluded in package) is required while using RAID 5 or 10 on eSATA ports. Intel ICH10R controller
Ich will ja kein Raid machen und um Gerätemanager wird mir der ICH10R Controller angezeigt?
 
Zuletzt bearbeitet:
Der Intel kann nur PM wenn der Intel-RST installiert ist.
 
Also die Intel RST Treiber habe ich auch (unbewusst) installiert, aber erst nachdem ich den ICH10R Treiber schon installiert hatte.
Nach dem neu booten wurden meine internen HDDs im RST Tool angezeigt, die beiden im externen Gehaeuse jedoch nicht.

Das mit dem Umstecken an den Ports werde ich morgen nochmal testen. Was genau muss ich im BIOS aktivieren? Das booten dauert naemlich eine Ewigkeit gerade.
 
Wie Farbe an den Ports? Ich denke eSATA. Oder benutzt Du so ein lustiges Breakout vom Mainboard nach außen?
 
So, direkt nach dem Aufstehen geht es weiter:

Habe alle eSATA Ports durchgetestet (nicht die Internen):

eSATA Port Hinten
Booten: Beide Platten werden erkannt, aber nicht im RST angezeigt
Hot Plugging: Nur eine Platte wird erkannt.
eSATA Port Oben
Booten: Eine Platte wird erkannt, dafuer im RST angezeigt (als interne HDD)
Hot Plugging: Eine Platte wird erkannt, aber nicht im RST angezeigt.

Und ja, ich benutze eSATA, habe halt hinten zwei Anschlüsse und einen oben drauf. Siehe Bilder:



Das schwarze SATA Kabel geht direkt oben hin, ist also gewissermaßen nur eine Verlängerung.



Wenn ich hier den Marvell Storage Controller ausschalte, dann wird mir permanent nur eine HDD angezeigt. Auch beim Booten. Euch ist bestimmt klar wieso, mir leider nur bedingt.

Ein weiteres Problem ist, dass ich die Platten nicht via "Windows entfernen lassen" und ich sie einfach rausziehen muss, bin mir nicht 100% sicher, ob das auf Dauer so gut ist.
 
Zuletzt bearbeitet:
Dann hängt der hintere eSATA-Port wohl am Marvell und nicht am Intel.
Beim Marvell bin ich mir übrigens unsicher ob er PM kann (aktuelle Treiber drauf, oder nur die von CD/Windows-Update?).
 
Habe mir die aktuellen Treiber von der ASUS Homepage runtergeladen. Welche genau muss ich denn installiert haben?

Das waren die hier alle:


Ich habe auch gelesen, dass ich irgendwelche Windows Treiber durch neue ersetzen muss, das habe ich hier gemacht:

ALT _______________ -> _______________ NEU


Oder muss ich noch andere aktuell haben?

Closed. Ich schick das Gehäuse zurück.
 
Zuletzt bearbeitet:
Zurück
Top