Ext. HDD -> Testdisk Interpretation

TurboKeks

Newbie
Dabei seit
Jan. 2010
Beiträge
6
Ext. HDD -> Testdisk Interpretation UPDATE

Guten Morgen,

ähnlich wie Schlumpf2000 habe ich etwas IT Hintergrund, bin aber nicht mehr so tief in der Materie wie in der Ausbildung.

Konkretes Problem ist folgendes:

Ein Freund hat mir seine externe Festplatte gegegeben (160GB WD in Toshiba Case).
Er hatte sie wohl während der Installation von Windows 7 an einem anderen PC angeschlossen. Die Platte war ursprünglich in NTFS formatiert.

Mittels Photorec konnte ich wohl den Großteil seiner Daten retten.
Nun habe ich mit Testdisk einen Deepscan laufen lassen und folgendes Ergebnis bekommen.

Partition 1:
sind eigentlich seine Daten, aber in Testdisk selber, zumindest in den Verzeichnissen sehe ich nur einen Bruchteil.

Partition 2 und 4:
wird als NTFS erkannt, ist anscheinend die System Volume Information.

Partition 3 und 5:
wird als Fat12 mit 10MB erkannt und "No file found, filesystem may be damaged"

Bevor ich jetzt irgendwelche Dummheiten machen, würde ich mich über Rat sehr freuen.
Was halt komisch ist, dass es laut Testdisk 5 Primäre Partitionen sind und die Boot doppelt ist. Das 2. was ich nicht verstehe, müsste die Platte nicht mit 0 beginnen?

Recovern mit Photorec ging wie gesagt wohl das meiste und ich kann auch die meisten Bilder etc. aufmachen. WD Diagnostics(Windows) sagt die Platte ist in Ordnung.

Der Testdisk Deep Search hat ewig gedauert, so 15-20h.

Vielen Dank im Vorraus. :)
 

Anhänge

Zuletzt bearbeitet:
F

Fiona

Gast
Kann es sein, das die Festplatte nach EFI GPT jetzt Volumen/Partitionen anzeigt?
Weil links kommt nur MS Data und kein Dateisystem?

Was hat Testdisk für einen Partitionstabellentyp ausgewählt?
Siehst du, wenn du in Testdisk die betreffende Festplatte auswähöst und mit Eingabe bestätigst.

Viele Grüße

Fiona
 

TurboKeks

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
6
Hey,

ich hatte beim Scan GPT EFI ausgewählt, weil mein Freund einen Mac hat und erst nachher erfahren das er die Platte schon lange davor benutzt hat. So hat er zumindest überhaupt was gefunden. Beim Scan mit Intel kam nicht wirklich was raus.
Soll ich nochmal mit Intel oder None durchlaufen lassen?
 
F

Fiona

Gast
Ich sollte schon wissen, ist es ein MAC-Platte oder Windows?

Wiederhole mal Testdisk mit Intel.
Weil denke du hast ja keine brauchbaren Ergebnisse gefunden?

Viele Grüße

Fiona
 

TurboKeks

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
6
Ok. Ich lasse gerade Intel nochmal durchlaufen, das ist schon normal das es ewig dauert oder?
Ich dachte halt, dass Testdisk dann schon selber kapiert. Im Grunde sucht es doch nur nach gewissen Mustern die angeben wo eine Partition anfängt oder nicht oder?
Ergänzung ()

Hm also er findet mit Intel und Deepscan leider nichts. :heul:

Es ist im übrigen eine ganz normale PC Platte, damals mit Windows eingerichtet.
Ergänzung ()

hm also er findet definitiv nichts. Vorschläge?
Ergänzung ()

Update:

So endlich ist der Deep Search durch, hab es jetzt mal mit "None" probiert, da die Option "Intel" irgendwie nichts lieferte.

Jetzt hab ich allerdings keine Ahnung was zu tun ist.
Soweit ich es grundsätzlich kapiere ist die ursprüngliche Struktur vorhanden und die Partition-Table kaputt und das Dateisystem wohl falsch oder?
 

Anhänge

Zuletzt bearbeitet:

TurboKeks

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
6
Seh ich das richtig, dass ich das Dateisystem der obersten Partition (DIGITALCAM) per "T: change type" auf NTFS umstellen muss oder ist das genau das falsche?

(sry, ich dachte der fügt das auch zum alten Post zu)
 
F

Fiona

Gast
Hattest du unter EFI-GPT auch die Partitionen markiert und p gedrückt ob deine Daten oder eine Fehlermeldung angezeigt wird?

Teile es mal mit.

Viele Grüße

Fiona
Ergänzung ()

Nehme nochmal EFI-GPT.
Wenn die Laufwerke grün angezeigt werden, drücke mal p ob Daten oder eine Fehlermeldung angezeigt wird.
 

TurboKeks

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
6
Hi,

es werden sowohl bei EFI als auch bei Intel dann Daten angezeigt. Verständlicherweise nicht alle, aber definitiv Dateinamen von Bildern, die ich eben auch mit Photorec gesichert hab.
Bei EFI kamen die Ergebnisse aus dem 1. Post.

Was mir halt nicht so klar ist, was die Platte jetzt eigentlich hat.
Die Sektoren fangen ja nicht bei 0 an, also ist das ja scheinends schonmal falsch, das kann man ja scheinends per Geometry fixen, aber wieso das so den Bach runter gegangen ist, ist für mich schwer verständlich.
 

TurboKeks

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2010
Beiträge
6
ja gut, aber das Problem besteht ja sowohl in dem geposteten Screenshot mit dem Scan unter Option Intel als auch GPT. Die Platte wurde wie gesagt damals per PC mit NTFS formatiert. Deswegen kapier ich das nicht.

Hättest du denn einen Rat, wie ich weiterverfahren sollte, oder eine Fehlerlösung, oder was bräuchtest du, um den Fehler genauer verstehen zu können?
 
Top