Extremer Blaustich im sRGB-Modus beim Dell U2414H @ Displayport

skaggarat

Cadet 4th Year
Dabei seit
Jan. 2012
Beiträge
125
Hallo,

ich habe seit heute den Dell U2414H in Betrieb genommen und bin dabei auf ein Problem gestoßen. Der werksseitig kalibrierte sRGB-Modus führt zu einem intensiv blau gefärbten Bild und ist somit nicht nutzbar. Bei der Fehlersuche ist mir aufgefallen, das der Monitor auch "nur" als HDTV erkannt wird. Dadurch ist die Auflösung automatisch dann auf 1080p 60Hz gestellt.
Hat jemand vielleicht einen Lösungsvorschlag?

Grafikkarte: Asus DC2 HD7870 V2 mit 2x DVI; 1x HDMI; 1x Displayport
Anschlussart: Displayport (mit beiliegendem Kabel von Displayport auf Mini-Displayport)

Lohnt es sich ein anderes Kabel zu kaufen? (keine alternativen im Haus vorhanden) Oder liegt es evtl. an der fehlerhaften Erkennung als HDTV?

Hier mal ein Bilde von der Misere:

U2414_sRGB.jpg
 
Zuletzt bearbeitet: (Bild hinzugefügt)

Cool Master

Fleet Admiral
Dabei seit
Dez. 2005
Beiträge
29.149
Scheint wohl ein bekanntest Problem zu sein, aber ich habe das Review eben nur überflogen. Über den Grafikkarten Treiber kannst du das ganze regeln.
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
Danke aber das hilft mir leider nicht weiter, denn: JA, es gibt ein bekanntes Problem bei Nvidia - Grafikkarten in Bezug auf den reduzierten RGB-Farbraum , aber auch nur über HDMI. Im Zusammenhang mit dem Displayport und AMD konnte ich dazu leider nichts finden - hast du vlt. einen Link?
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
Ich habe es jetzt mit einem HDMI-Kabel versucht und genau das gleiche Problem . Meine Einstellungen sind:

Windows: Dell U2414 Color Profile, D6500
Monitor: Eingangsfarbformat->RGB; Preset: sRGB

Das Bild ist komplett blau. Stelle ich im Catalyst das Pixelformat auf YCbCr um und am Monitor das Eingangsfarbformat auf YPbPr erhalte ich ein normales Bild mit dem sRGB-Preset. Wie kann das sein? Es sieht zwar recht natürlich aus, aber trotzdem können die Farben dann nicht kalibriert sein, da das Windows Profil ja nur für RGB gelten dürfte. Außerdem kann ich auf YPbPr nur bei HDMI umschalten - demnach wäre der kalibrierte Preset sRGB am Displayport völlig nutzlos. Das kann doch so nicht vorgesehen sein? Hat denn niemand eine Idee. Ein Austausch des Monitors über Dell macht wohl wenig sinn, oder?

Ich habe das Ganze jetzt noch mit einem per HDMI angeschlossenen Thinkpad mit Intel HD4000 probiert und habe genau das gleiche Problem. Der sRGB Modus funktioniert nur ohne Blaufärbung unter YCbCr und der Monitor wird als TV erkannt. Beide male unter Win 8.1.

Kennt jemand eine Möglichkeit wie man erzwingen kann, dass der Bildschirm als PC-Monitor und nicht als HDTV angesteuert wird?
 
Zuletzt bearbeitet:

MaverickM

20k Fleet Admiral
Dabei seit
Juni 2001
Beiträge
21.079
Hast Du die .inf Dateien für den Monitor installiert? Sollten auf der Dell Webseite oder der evtl. beiliegenden CD zu finden sein.

Und hast Du den Haken beim EDID Abgleich in den Farbeinstellungen im CCC gesetzt?

amd-cc-displaypropertzgy38.png
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
@Falcon: Ja, ich habe beides erledigt.
Ich habe ja auch keine Probleme mit den anderen Profilen und dem Eingangsfarbformat RGB. Ich kann nur vermuten, dass jemand bei der Kalibrierung im Werk geschlafen hat und das mit YPbPr als Eingangsfarbformat durchgeführt hat. Ich habe das Problem an 2 Notebooks mit Intel-Grafik und meinem Desktop mit AMD-Grafik. Es ist dabei egal, ob der Monitor per HDMI oder DP angeschlossen ist, welche Treiberversionen (Graka) verwendet werden und ob überhaupt ein Monitor-Treiber installiert ist. Der Fehler muss meiner Meinung nach im Profil selber liegen. Andere Meinungen?
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
Ich habe im ersten Post nochmal ein Bild zur Veranschaulichung des Problems eingefügt.
An sich bin ich ja zufrieden mit dem Monitor. Am liebsten würde ich den ja einfach direkt durch Dell austauschen lassen, wenn es geht. Ich habe den Monitor beim roten Waschbären gekauft und weiß nicht ob der Dell-Support trotzdem einen direkten Austausch übernehmen würde. Wochenlang auf den Monitor verzichten kann ich nämlich nicht. Hat jemand da Erfahrungen mit Dell?
 

MaverickM

20k Fleet Admiral
Dabei seit
Juni 2001
Beiträge
21.079
Erfahrung mit Dell, ja. Allerdings nur mit Notebooks und erweitertem Vor-Ort Service. Absolut Top.
Ob Dell den Monitor direkt austauscht, weiß ich nicht. Anrufen schadet aber nichts.
Im Zweifelsfall würde ich auch einfach das FAG nutzen und direkt wieder bei RedCoon (Übrigens kein Waschbär... Das wäre ein Racoon ;)) bestellen. Evtl. können die das direkt miteinander verrechnen.

Edit: Gerade das Bild gesehen. Meine Güte, das ist ja kein Blaustich mehr, das ersäuft ja in Blau :D
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
ICh schrieb ja extrem... Ja dann werde ich das mal in der nächsten Woche in Angriff nehmen und hoffen das ich beim Ersatz-Monitor auch einen mit vernünftiger Ausleuchtung und ohne Lichthöfe erwische.
Zum Coon schau dir doch mal das hier an ... die zweite Bedeutung wäre etwas krass, würde ich sagen^^. Was meinst du mit FAG nutzen?
 

MaverickM

20k Fleet Admiral
Dabei seit
Juni 2001
Beiträge
21.079
Coon wird auch als Abkürzung für die Katzenrasse Maine Coon benutzt. Hat aber trotzdem alles nichts mit dem Onlineshop zu tun... Deren Symbol ist ja eine Chilischote.
Wie der Name zu Stande kam, weiß ich aber auch nicht...

FAG = Fernabsatzgesetz. Also innerhalb der 14 Tage zurück schicken, und mit denen Vereinbaren, dass Du halt statt dem Geld einen neuen Monitor kriegst.
 

Cool Master

Fleet Admiral
Dabei seit
Dez. 2005
Beiträge
29.149
Öhhh das seh ich jetzt erst...

Klar das du das Problem hast.

Du wählst auf dem einem Punkt RGB als Input als Present aber sRGB. Klar das da was nicht stimmen kann. Wenn du RGB als Input nimmst solltest du auch RGB im Present nehmen. Wenn du als Input sRGB stimmt der Present Modus.
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
@Cool Master: Jetzt hast du mir gerade nochmal Hoffnung gemacht, aber leider ist es nicht so wie du denkst. Es gibt kein RGB Preset, sondern nur das auf den sRGB Farbraum kalibrierte Preset für den Input RGB. Und dann sollte da auch das Bild nicht so blau werden. Das kann man auch im Handbuch zum Monitor nachlesen auf Seite 40. Dort steht: "NOTE: Accuracy of sRGB is optimized for RGB input color format". Es scheint wirklich so zu sein, dass das Gerät im YPbPr-Input-Modus kalibriert wurde. Ich werde am Montag mal bei Dell anrufen, vlt. können die mir weiter helfen.

@Falcon: Danke für die Erläuterung. Ich denke aber, dass ein Austausch über den Hersteller verhindern könnte, dass ich ein Gerät aus der selben Charge erhalte, was ja beim Händler durchaus möglich ist.
 

skaggarat

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
125
Nur zur Info für Andere die das gleiche Problem haben: Beim Austauschgerät funktioniert die sRGB-Voreinstellung mit RGB-Input wie sie soll.
 
Anzeige
Top