EZ Backup von ASUS | Partitionen nicht wiederauffindbar

Airshark

Lt. Junior Grade
Dabei seit
Juni 2003
Beiträge
461
Hallo Community,
ich habe ein P5WDH Deluxe Mainboad von ASUS.
Da ich eine Wasserkühlung montiert habe, und diese warten wollte, baute ich alle Laufwerke usw.. aus dem PC aus um diese vom Staub zu befreien und die Kühler zu reinigen.

Nachdem ich alles wieder zusammengebaut habte, wollte ich wieder meine beiden RAID0 Festplatten an das Mainboard klemmen. Das klappt auch soweit, die Festplatten kriegen Power und laufen an, nur werden die ehemals 2 oder 3 Partionen nicht mehr angezeigt.

Gut ok, Daten weg. Kein Ding, habe ein Backup. Nur wurden 2 oder 3 Textdateien die ehemals auf dem Desktop lagen, nicht vom Backup miteingeschlossen, und diese fehlen mir jetzt und sind sehr wichtig!

Jetzt habe ich auch versucht die Partitionen mittels TestDisk zu suchen, aber Fehlanzeige. Denke der Raidcontroller hat da irgendwie mist gemacht, und irgendwelche RAId Informationen völlig neu gesetzt. Es gibt auch kein Menü oder BIOS. Da kümmert sich anscheinend ganz alleine das Board drum... :(

Gibt es doch noch irgendeine möglichkeit an die Daten zukomme? Die beiden Festplatten sind ja auch noch voll funktionstüchtig, deswegen wundere ich mich eigentlich warum da Testdisk nichts findet.

Wäre euch sehr verbunden wenn Ihr mir ein paar Tips geben könntet.

Viele Dank :)

EDIT: Die Festplatten hängen an dem EZ Backup Ports vom Mainboard (orange)

Hier noch ein Test wo die Ports nochmal beschrieben werden:
Most importantly, there is a third storage related ASIC on the board, which ASUS labels as EZ-Backup. On closer inspection, it turns out to be a Silicon Image SteelVine SATA RAID processor. The SiI 4723 isn't a SATA controller by itself, but a SATA bridge instead, offering 2-port SATA 3.0Gbps RAID processing over a single SATA host and is 100% hardware controlled � No complex configuration, no messing with BIOS, no software and no drivers are needed. This allows everyday users to benefit from data protection, speed and volume management from RAID configurations without the need for manual setup or a high level of technical know-how. The SiI 4723 supports plug and play RAID 0, 1, JBOD and drive spanning configurations. Also, since it uses one SATA port from the ICH7R as its host port, it is also possible to cross configure RAID 10 on the ICH7R and SiI 4723.
QUELLE: http://www.hardwarezone.com.au/reviews/view.php?cid=6&id=1958&pg=2
 
Zuletzt bearbeitet:

Ernst@at

Admiral
Dabei seit
Apr. 2008
Beiträge
7.918
Ich hoffe, Du hast nicht auch die Boardbatterie rausgenommen und getauscht, denn damit wäre die BIOS-Einstellung für die EZ Backup RAID-Variante zurückgesetzt worden und nach Anschluss der Platten der Controller vielleicht schon auf Selbstzerstörung der Daten unterwegs gewesen.
Muss mal das Handbuch des Boards inspizieren...

Wenn sowas nicht passiert ist, lässt sich da sicher was machen. Etwas Geduld, ich hab im Moment noch 4 andere Fälle von RAID- und sonstiger HDD-Verwesung in Arbeit
 

Airshark

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
461
Hallo,
nein soviel ich weiß habe ich die BIOS Batterie nicht rausgemacht, jedoch später, ein BIOS Update gemacht, da ich auch einen anderen CPU eingesetzt hatte, der nicht richtig erkannt wurde.

Jedoch wurden auch vor dem BIOS Update die Daten bzw. Partitionen nicht gefunden.
Habe vor kurzem glaube ich, mit dem Programm: http://www.ntfsrecovery.com/ viele Daten wiedergefunden. Jedoch war der Ordner "Dokumente und Einstellungen" bzw. "Benutzer" leer. Und genau da befanden sich ja die wichtigen Dateien. Auf dem Desktop... und in den Anwendungsdaten.

Auf jeden Fall schonmal super das du mir da helfen willst.
Vielen Dank!
Ergänzung ()

So es gibt Neuigkeiten: Das Problem hat sich von selbst gelöst, nach dem Tausch eines SATA Kabels, sind alle Partitionen wieder vorhande.

Trotzdem vielen Dank :)
 
Top