Fairphone2 Mobile daten Simplytel einstellungen

Pyrukar

Captain
Registriert
Jan. 2013
Beiträge
3.512
Hallo zusammen,

da morgen bei mir wegen Bauarbeiten das internet ausfällt, wollte ich mal testen ob mein kürzlich neu aufgesetztes Android 9 Fairphone 2 ordentlich mit Mobilen Daten umgehen kann ... stellte sich schnell heraus, dass die nicht richtig konfiguriert sind. Also habe ich über die angegebene Service SMS versucht mir die Konfigurationsdaten erneut per SMS zukommen zu lassen. Als antwort kamen leider nicht die Konfigurationsdaten sondern nur die Nachricht: "Ihr anliegen konnte leider nicht bearbeitet werden, bitte wenden sie sich an den Kundensupport" (oder so ähnlich). Also habe ich getan, was die SMS mir gesagt hat und mich an den Kundensupport gewandt ... kurzum der konnte mich auch kein stück weiter bringen, weshalb ich jetzt hier um Rat frage, denn bis sich irgendwann mal der Ordentliche Kundensupport bei mir meldet ist vermutlich Montag :(

Also die Konfigurationsdaten habe ich auch online gefunden, die Daten habe ich also. Jedoch sind bei mir im Android andere Felder wie dort in der Konfiguration angegeben.

ich liste das mal auf (*** bin ich mir nicht sicher ob das nicht Private daten sind) aber auf jeden fall habe ich sinnvolle daten dafür:
Dinge die ich zuordnen konnte
Name = O2
APN = internet
Port = ***
Proxys = Soll Deaktiviert Ist nicht definiert (passt das so oder muss ich da Deaktiviert reinschreiben?)
Nutzername = Soll "leer lassen" Ist "nicht definiert" (selbe frage :) )
Passwort = Soll "leer lassen" Ist "nicht definiert" (selbe frage :) )
Authentifizierungstyp , dort fordert die Konfig "normal" aber in Android gibts nur die Auswahl "keiner, pap chap, pap oder chap" was davon ist also normal ?

so jetzt zu den Daten die sich nicht 1:1 zuordnen lassen:

Android: Server / Konfig entweder IP oder Startseite (einmal offensichtlich eine IP angegeben und einmal eine http adresse was möchte Android also jetzt als Server hören?
Träger: Dort kann ich GPRS auswählen was in der Konfig als Übertragungsart gelistet steht. ist das das selbe?


Dinge die ich in Android finde, die ich gar nicht zuordnen kann in der Konfig
MCC, MCC-Port, MNC, APN-Typ, APN-Protokoll, APN-Roaming-Protokoll, MVNO-Typ

konfig Dinge die ich in Android nicht zuordnen kann:
Verbindungsmodus, Login-Modus


Ich hoffe ihr könnt mir da weiterhelfen bei der Konfiguration :)
 
Ich dachte das ist seit Jahren nicht mehr nötig.

Selbst bei beta OS wurde ich nie mit einer solchen Konfiguration belästigt.

Einfach anschalten und Neustart hat nicht geholfen?

Du hast aber schon die Möglichkeit auf mobile Daten zuzugreifen mit deinem Vertrag?
 
fakt ist ich habe kein internet über mobilfunkt an einer Position an der ich vor meinem Crash problemlos 4G hatte
Ergänzung ()

|Moppel| schrieb:
Du hast aber schon die Möglichkeit auf mobile Daten zuzugreifen mit deinem Vertrag?
ja klar :)
 
Was ist mit Crash gemeint?

Also du hattest mit dem Handy und dieser SIM-Karte schon mal funktionierendes mobiles Internet?
 
ich habe ein defektes Update auf android 9 aufgespielt und das System auf werkseinstellungen zurücksetzen müssen

JA ich hatte unter Android 7.2 problemlos internetzugang
 
Ruf doch einfach mal an.

Kunden-Hotline
06181 7074 010
Täglich 06:00 – 22:00 Uhr
 
Liest du eigentlich den Eingangspost ... der Standard Support konnte mir nicht weiterhelfen :) daher bin ich ja erstmal hier gelandet :)
 
Hab's in dem Wust übersehen.

Geht das hier vielleicht? Ist von chip.de
  • APN (GPRS-Zugangspunkt): internet
  • IP-Adresse: 82.113.100.38
  • Proxys: deaktivieren
  • Port: 8080
  • Benutzername und Passwort lassen Sie leer.
  • Sonstige Einstellungen: Proxys: deaktivieren, Verbindungsmodus: permanent, Übertragungsart: GPRS, Verbindungssicherheit: Aus, Authentisierungstyp: normal, Login-Modus: automatisch
 
Danke für deine Hilfe inzwischen hat sich doch tatsächlich der Technische Support doch noch gemeldet und das Problem mit mir gelöst :D
 
Und was war die Lösung?

Sehr hilfreich für alle, die ein ähnlichen Problem haben.
 
tatsächlich durfte die Spalte Server nicht belegt werden (also weder die IP noch die Startseite aus der konfiguration durften irgendwo eingetragen werden

und was in der Konfig gar nicht genannt wurde war, das in der spalte: APN-Typ: default,supl stehen muss.

die Kombi daraus hat tatsächlich geholfen :)
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: |Moppel|
Zurück
Oben