Farbprofil in Windows 7 - Keine Auswirkung!?

BRAINs

Ensign
Dabei seit
Jan. 2010
Beiträge
175
geh in die systemsteuerung unter "farbverwaltung"

"erweitert", "systemstandards ändern...", "erweitert" und mach dort einen haken bei "windows-bildschirmkalibrierung verwenden"

dies löst das problem, dass windows gelegentlich das farbprofil nicht lädt.
 

PC-Hickhack

Cadet 3rd Year
Dabei seit
Feb. 2012
Beiträge
41
Darauf hätte ich ja fast selbst kommen können. Danke!
Gratuliere!
Bei mir funktioniert das nämlich auch auf diesem Wege nicht.

Habe 2 PCs hier: 1 x AMD, 1 x Intel
Beide haben Win7 64bit und jeweils ein ICC-Profil als Standardprofil hinterlegt.

AMD:
Die oben vorgestellte Einstellung hatte ich nicht aktiviert, trotzdem klappt alles hervorragend.

Intel:
Gerade frisch aufgebaut, alle Treiber und Win7 Updates installiert.
Die oben vorgestellte Einstellung habe ich jetzt aktiviert (obwohl der AMD PC auch ohne klar kommt).
Der User meldet sich an und der "Calibration Loader" (in Autostartgruppe) sorgt nach ca. 1 Sekunde dafür, dass das Profil zur Anwendung kommt. Gelegentlich muss man den "Calibration Loader" aber auch mal manuell starten.
Das Problem tritt auf, sobald ich irgendein Programm als "Administrator" starte. Dann wird nach ca. 2 Sekunden das Standardprofil ignoriert und ich schaue auf einen Monitor mit 100% Helligkeit und 100% Kontrast. Nicht schön....
Erst durch PC-Neustart oder durch Abmelden und erneutes Anmelden meines Users wird das Standardprofil wieder genutzt.

Habe schon einiges ausprobiert und denke, dass es auf jeden Fall ein Problem von Win7 ist.
DVI-Kabel, Onboard-Grafik, KVM-Switch schliesse ich nach einigen Tests aus.

Gibt es eine Lösung?
 
Top