Fehlermeldung bei Linux-Start (Mint13 Mate) und veränderter Desktop

wetterauer

Lt. Commander
Dabei seit
Apr. 2009
Beiträge
1.852
Hallo,

gestern Abend hatte ich Updates über die Aktualisierungsverwaltung geladen, alles ok soweit.
Heute bekomme ich beim Starten folgende Meldung:

(/usr/lib/MateConf/mateconf-sanity-check-2 beendet mit Status 256)

Mein Desktop hat sich auch von alleine verändert. Hintergrundbild ist weg, einige Funktionen im Panel sind verschwunden und ich habe auch kein Menü mehr unten links? Nur noch einen Arbeitsflächenknopf.

Die Fundstellen im Netz bringen mich nicht so recht weiter. Hat jemand einen Tip?
 

Kraligor

Commodore
Dabei seit
Sep. 2008
Beiträge
4.989
Schau' dich mal die nächsten Tage in diversen Ubuntu-/Mint-Foren um, ob andere User dasselbe Problem nach dem Update haben. Dann wird ein Patch oder eine Lösungsanleitung nicht lang auf sich warten lassen..

Bis dahin kannst Du ja einen anderen Desktop installieren. Xfce oder so.

 
Zuletzt bearbeitet:

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Hallo und danke. Nach der xfce-Installation kam wieder eine Meldung beim Starten. Er konnte eine Session nicht laden. Ich bin über den recovery-Modus rein und habe reparieren lassen. Hat nichts genutzt. Sieht nach einer Neuinstallation aus.

Fehler ist: Kann gespeicherte Sitzung nicht laden.

In das kaputte Mate komme ich rein.
 
Zuletzt bearbeitet:

Kraligor

Commodore
Dabei seit
Sep. 2008
Beiträge
4.989
Ohweh, das ist ärgerlich, und seltsam. Dann scheint etwas mit GTK2 im Argen zu sein, da sowohl Mate als auch Xfce darauf aufbauen. Aber interessant zu sehen, dass auch bei Ubuntu ab und an schwerwiegende Fehler auftreten - ist ja immerhin ein Derivat von Debian Unstable (ich unterstelle einfach mal, dass der Fehler nicht deine Schuld war ;)).
Ergänzung ()

Wenn Du noch weiter versuchen möchtest, das System zu reparieren (vielleicht mal im Mint-Forum posten?), kannst Du auch LXDE als DE installieren, das basiert nicht auf GTK2.
 

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Hallo und nochmals danke Kraligor. Der Fehler kommt auch beim starten einer previous version. Das LXDE sehe ich im Loader nicht? Nach dem Booten kommt wieder der zuerst beschriebene Fehler. Ich bügel jetzt einfach drüber. Ich nutze Linux ohnehin nur zum surfen. Installiert ist nicht viel.
 

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Tja, nach der Linuxneuinstallation bin ich im neuen Linux. Nach einmal booten sehe ich den alten Grub-Loader wieder???
 

Kraligor

Commodore
Dabei seit
Sep. 2008
Beiträge
4.989
Wenn Du über den alten Grub den obersten Eintrag startest, wird dann die neue Mint-Installation gestartet? Wenn ja, folgendes in die Konsole:
und
"sda" muss dabei die Platte/Partition sein, wo der Bootloader installiert werden soll. "sda" ist der MBR der ersten Platte, "sdb" der der zweiten Platte. "sda1" ist die erste Partition der ersten Platte usw. Am sichersten und wahrscheinlich richtigsten ist "sda".
 

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Hallo, war Dummheit von mir. Das installiert ja nicht gleich, sondern das war ne Live-CD. Is zu spät für so Aktionen, bin nicht mehr der Jüngste :p XFCE habe ich jetzt installiert.
 
Zuletzt bearbeitet:

Maysi2k

Captain
Dabei seit
Sep. 2006
Beiträge
3.418
Aber interessant zu sehen, dass auch bei Ubuntu ab und an schwerwiegende Fehler auftreten
Wer sagt denn, dass es ein Ubuntufehler war und nicht ein Fehler von der Mate bzw. Mint? oO
Der Kern der Distri ist zwar Ubuntu, aber die Menschen schrauben so daran rum... Ich glaube nicht, dass das Grundsystem für diesen Fehler verantwortlich ist.
 

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Hallo, ist halb so schlimm, nochmal vielen Dank. Da ich nur damit surfe auf meinem wenig performanten Laptop war nicht viel zu machen.
Die Lesezeichen in den Firefox schiessen und die Mailkonten einrichten im Thunderbird. Nur die Druckereinrichtung muss ich noch machen, aber ist auch nicht das erste Mal. Ansonsten war das mit XFCE ein guter Tip, scheint noch etwas flotter zu laufen?
 

Kraligor

Commodore
Dabei seit
Sep. 2008
Beiträge
4.989
Xfce ist zumindest meine erste Wahl. Wird schon ewig entwickelt, und die Priorität liegt seit jeher auf Stabilität, minimalem Ressourcenverbrauch, Funktionalität und Geschwindigkeit.

MATE steckt eben genau wie Cinnamon noch in den Kinderschuhen. Ansonsten gibt es noch Gnome3 (neuartiges Konzept, ähnlich Windows 8), Unity (ähnlich Gnome3), KDE4 (schönste Oberfläche, großes Softwarepaket, viele Effekte), Trinity (Weiterentwicklung vom weniger aufgeblähten KDE3), LXDE (noch ressourcenschonender als Xfce, minimalistisch), E18 (extrem anpassbar, viele Effekte, sehr ressourcenschonend - am besten mit Bodhi-Linux testen).. und das war's auch soweit. Es gibt noch DEs wie RazorQT und IceWM, aber die sind eher für Spezialanwendungen geeignet und ziemlich hässlich anzusehen. ;)
 

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Hat sich erledigt ;)
 
Zuletzt bearbeitet:

wetterauer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2009
Beiträge
1.852
Ich hatte ein kleines Tool für die Leiste vermisst, aber dann gefunden. Es geht um die Prozessortaktung. Deshalb hatte ich den Text gelöscht und hat sich erledigt rein geschrieben. bezog sich nicht auf den ursprünglichen Thementitel. Ich benutze XFCE und habe mich um den Mate-Desktop nicht mehr gekümmert.
 
Top