feste ip adressen zuweisen mit sx541

<-|Chiller|->

Lieutenant
Dabei seit
Mai 2005
Beiträge
976
ich habe ein neues problem!es gibt doch bei start-->ausführen-->cmd-->den befehl "net send"
der funktioniert bei mir nicht!
man muss das so eingeben:net send Office-pc hallo
dan sollte es z.B. an den Office-pc die nachricht hallo schicken tut es aber nicht!
ich bin mir auch sicher das ich den pc überall mit Office-pc angegeben habe!
wie krieg ich das hin?
der fehler:der nachrichtenalias konnte nicht gefunden werden
bitte nur ersten post beachten
 
Zuletzt bearbeitet:

steffen2010

Lieutenant
Dabei seit
Dez. 2004
Beiträge
1.012
Das DHCP kann weiterlaufen. Du gehst einfach bei beiden PC´s in die Netzwerkverbindungen und weist der Netzwerkverbindung die zum Router geht die Adresse, Subnetmaske, Gateway und DNS-Server fest zu.

Die IP-Adressen von Router fangen vorzugsweise mit 192.168.x.x an. Also mal angenommen dein Router hat folgende Adresse: 192.168.1.1

Dann würdest du das so machen,
1. PC
IP-Adresse: 192.168.1.2
Subnet-Maske: 225.255.255.0
Gateway: 192.168.1.1
erster DNS-Server: 192.168.1.1

2.PC
IP-Adresse: 192.168.1.3
Subnet-Maske: 225.255.255.0
Gateway: 192.168.1.1
erster DNS-Server: 192.168.1.1

Denke mal das das so geht.

P.S.: Der 3.Adressbereich der Router IP kann auch anders lauten (z.B. 0 oder 178; das ist von Hersteller zu Hersteller verschieden)
 

<-|Chiller|->

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
976
joa werde das mal probieren mein router hat 192.168.2.1!
thank you for all the fish^^
danke mal soweit!
wens nicht klappt meld ich mich!
*bring bring 400ster post juhu*
//Edit(400ster post):habs jetzt so gemacht wie du es gesagt hast!und es funzt danke!werde das gleiche am 2.pc auch noch machen!
Bitte nur den ersten post beachten und mir dan helfen^^
 
Zuletzt bearbeitet:

<-|Chiller|->

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
976
weiss jetzt niemand was wegen meinem problem mit netsend?
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.580
NET SEND
{Name|*|/DOMAIN[:Name]|/USERS} Nachricht
versuch es doch mal mit der IP des Empfängers. Ist der Nachrichtendienst eingeschaltet?
 
Top