Festplattengröße wird nicht richtig erkannt

JägerMeister05

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
283
Hi,

ich weiss zu dem Thema gibts unzählige Threads, aber ich habe mein Problem nirgends gefunden.
Und zwar hat sich ein bekannter eine 2,5 TB Festplatte von WD bestellt, genauer die "WD25EZRS"

Das Board um was es sich handelt ist das "Asus P5N-E SLI" mit der neuesten BIOS-Revision 1406.

Wenn ich jetzt via DVD mit Windows 7 boote, dann dauert es erstmal ewig lange bis er im Setup ist. Also es geht alles schnell, bis zu dem Punkt wo schon die Maus erscheint und das Hintergrundbild von Windows zu sehen ist, aber sonst nichts. Dann dauert es Ewigkeiten bis er das Setup geladen hat, was auch auf keinen Fall normal ist und ich auch nicht die leiseste Ahnung habe warum das solange dauert. Da es nämlich von einem auf den anderen Moment aufgetreten ist ohne das ich etwas im BIOS geändert habe, ausserdem habe ich danach auch erst das BIOS Update gemacht und es ist immernoch so.

Naja wie dem auch sei, nachdem dann endlich das Windows Setup geladen hat, zeigt er die Festplatte (es ist die einzige Festplatte im Rechner, ansonsten ist kein weiterer Speicher angeschlossen, weder intern noch extern) mit nur 280 GB an.

Wenn man nun zurück geht und mit den Windowstools via Eingabeaufforderung Diskpart startet, wird dort die Festplatte als GPT-Datenträger angezeigt, ich habe auch die Konvertierungsoptionen benutzt und es wird immer angezeigt das GPT schon vorhanden ist etc.
Zusätzlich habe ich die Festplatte jetzt an meinem Rechner drangeklemmt und sie wird mir unter der Datenträgerverwaltung mit 2,5 TB angezeigt unformatiert ohne Volumes, Partitionen etc. so wie es ja auch sein soll. Wenn ich auf Eigenschaften gehe dann wird dort auch angezeigt das es ein GPT-Datenträger ist.

Mir ist auch klar das die Festplatte im Advanced Format ist, also mit 4KB Sektoren. Jedoch ist mir nicht bekannt das Mainboards damit kompatibel sein müssten oder so.

Es könnte auch sein, dass es eine BIOS-Einstellung ist. Aber ich habe dort auch schon viel rumprobiert, leider gibt es keine Möglichkeiten irgendwas mit AHCI oder so zu aktivieren.
Die einzigen Einstellungen die ich zu "Festplatten" im BIOS finde sind diese hier auf seite 84, Kapitel 2-32 des Manuals:


http://dlcdnet.asus.com/pub/ASUS/mb/socket775/P5N-E SLI/g2897_p5n-e_sli.pdf

Damit habe ich ein bisschen rumprobiert, aber keinerlei Erfolg. Jetzt bin ich irgendwie mit meinem Latein am ende und vermute ja fast schon irgendwie das irgendwas nen Knacks hat an dem PC, aber ich weiss absolut nicht was genau. Vermuten würde ich ja das Board, aber kann auch sein das ich irgend nen total simplen Fehler mache.

MfG
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.490
Hallo,

schlicht und einfach. Nur Mainboards der aktuellen Generation mit UEFI oder kompatiblen Bios Versionen können mit HDDs größer 2.2TB umgehen.

Und einige Mainboards aus der vorherigen Generation (P55, H55 usw) wenn der Hersteller das Bios in der Richtung angepasst hat. Ich selber habe ein MSI mit P55 Chipsatz. Dort kam mit einer der letzten Bios Versionen die Funktion *HDD größer als 2.2TB unterstützen* hinzu.

Also. Wenn Du die HDD als Windows System HDD nutzen willst, muss Dein Bios damit umgehen können. Wenn Sie *nur* als Datengrab laufen soll, könntedies auch ohne der nativen Biosunterstützung gehen, da sie dann erst von Windows eingebunden werden muss.

Grüße,

Blubbs
 
Zuletzt bearbeitet:

SpamBot

Vice Admiral
Dabei seit
Juni 2010
Beiträge
6.590
Wie BlubbsDE schon sagt wirst du wohl wohl die Platte nicht als Systemplatte funktionieren... Dazu sollte es auch einige Themen bei der suche geben :)
 
Top