Firefox 4 und Adobe Flash Player langsam

N

Nazgul1984

Gast
Hallo zusammen.

Habe schon seit längeren dieses Problem mit Firefox und dem Adobe Flash Player. Immer wenn ich eine Seite mit Flash-Inhalt öffne, wird der Firefox sehr langsam und reagiert nur träge auf Mauskommandos.
Bei Seiten ohne Flash-Inhalt läuft alles ruckelfrei. Habe zum Vergleich Google Chrome getestet. Hier besteht dieses Problem nicht. Würde aber gerne bei meinem geliebten Fuchs bleiben ;)

Habe Firefox bereit im Abgesicherten Modus gestartet und auch ohne Addons. Daran liegt es nicht. Benutze nur das Addon Adblock Plus. Notebook ist virenfrei (NIS2011).

Mein System:
Acer 8935g (neuste Treiber)
Windows 7 x64 SP1
Firefox 4 Final
Flash Player 10.2 r153

Freue mich über jeden Tip.

P.S.: Das System wurde komplett neuinstalliert. Firefox ist also ganz frisch drauf.
 

Mordanius

Lt. Commander
Dabei seit
Dez. 2009
Beiträge
1.303
Genau die gleichen Probleme habe ich mit Firefox 4 auch und das schon seit den Betas und der RC.

Ähnlich wie bei Dir habe ich das System neu aufgesetzt, jedoch ohne Erfolg.

Ich, für meinen Teil, bin daraufhin zum IE9 gewechselt...

Gruß

EDIT: Du könntest mal die Option "Sanften Bildlauf" deaktivieren
 

der dude

Lieutenant
Dabei seit
Jan. 2005
Beiträge
537
Mich würde das auch interessieren. Hab das Problem sowohl unter Windows 7, als auch unter Mac OS X.
 

marquez

Lt. Junior Grade
Dabei seit
Nov. 2008
Beiträge
500
Ganz einfach. Hardwarebeschleunigung Deaktivieren bei Firefox da du eine interne Grafikkarte hast. Die ist zu langsam dafür ;-)
 

blablub1212

Rear Admiral
Dabei seit
Sep. 2009
Beiträge
5.598
als ich auf ff 4.0 gegagngen bin hatte ich das anfangs auch. ich hab dann ein ganz neues leeres profil ohne alles erstellt. danach gings wunderbar. (macosx 10.6.7)
 

marquez

Lt. Junior Grade
Dabei seit
Nov. 2008
Beiträge
500
Na ja ich habe die Sandy Bridge CPU und es hat bei mir auf jeden Fall was gebracht mit der Hardwarekacke.
 

bongj

Cadet 1st Year
Dabei seit
Feb. 2007
Beiträge
13
Habe das gleiche Problem - kaum wird eine Website mit Flashinhalten angezeigt, steigt die CPU-Last auf rund 50% :-(

Folgende Lösungsversuche haben ich bereits unternommen - wobei leider nichts geholfen hat:

- Deaktivierung der Plugins
- Start im abgesicherten Modus (ohne Plugins)
- Deaktivierung Hardwarebeschleunigung
- Deaktivierung Plugin Conainer

Als letzten Schritt werde ich nun noch ein leeres Profil erstellen und schauen ob es dann tut.
Wenn nicht: Adieu Firefox - Welcome Chrome
Ergänzung ()

...so, das wars für mich mit FF. Mal schauen, wie mir Chrome so gefällt.

PS: als Härtetest für Flash-Content kann ich die Seite www.coop.ch empfehlen. Bei meinem Desktoprechner (FF5) ruckelt die Seite sehr stark. Auf dem PC meiner Freundin (gleiche FF Version) läuft übrigens alles Butterweich... :confused_alt:
 
Top