Firefox träge und ruckelnd bei Youtube

Kandalfus

Cadet 4th Year
Dabei seit
März 2009
Beiträge
111
Hallo,
ich habe folgendes Problem mit Firefox:
Seit längerer Zeit friert der Firefox mal sporadisch ein, besonders häufig bei Youtubevideos.
Seit gestern kommt noch dazu, dass er bei youtube ständig ruckelt und auch sonst träge reagiert. Die CPU-Auslastunf beträgt dabei ca. 15%. Sobald der Tab mit dem Video geschlossen ist läuft er auch wieder tadellos.
Das schein ziemlich auf Youtube beschränkt zu sein. Bei Myvideo und anderen Seiten gibts keinen Ärger.

Ich hatte da den Flashplayer im verdacht und sowohl Firofox, als auch Flash neuinstalliert.
Leider ohne Erfolg.
Wenn ich jedoch die Portable Version nutze läuft alles perfekt.

Ich bin da mit meinem Latein am Ende und habe auch im Internet nichts gefunden .

Hardwareprobleme würde ich von vornherein mal ausschleißen, da es bisher immer geklappt hat und die Portable Version auch geht und der PC noch halbwegs power hat.

Trotzdem die Eckdaten:

CPU: Q9450 2,66GHZ
Graka: GTX 260
MB: Gigabyte X48 DS5
HDD: 2TB Raid 5
Firefoxversion: 10.0.2

Ich hoffe, hier weiß jemand weiter.
Schonmal Danke im voraus.
 

dracki

Lieutenant
Dabei seit
Juli 2008
Beiträge
579
mal den Cache gelöscht? hat bei mir geholfen
 

Kandalfus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
111
Danke. Neues Profil hat echt geholfen.:D
Ich ging eigentlich davon aus, dass das beim Deinstallieren auch entfernt wird.
 
J

joe200575

Gast
schau in den Einstellungen ob Hardwarebeschleunigung eingeschaltet ist.
 

Kandalfus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
111
Ja ist es. Sowohl beim neuen funktionierenden Profil, als auch beim nicht funktionierenden.
 

fischi1305

Lt. Commander
Dabei seit
Aug. 2009
Beiträge
1.895
Hardkorn

meine Frage ist: wenn ich ein neues Profil erstelle und meine Daten aus dem alten Profil kopiere,so wie es in den beiden links beschrieben ist, habe ich da nicht den selben Effekt,das dann mein neues Profil auch wieder hängt? Mein FF hängt sich auch immer wieder auf und ich bin mit meinem Latein am Ende-((((

Mein FF 10.02 hängt sich manchmal auf beim Aufbau von Seiten

hier mal ein Textdokument mit den Daten der Informationen zur Fehlerbehebung,vielleicht kannst du ja was mit den Daten anfangen?
 

Anhänge

Zuletzt bearbeitet: (hab was vergessen)

LokiBartleby

Ensign
Dabei seit
Dez. 2008
Beiträge
230
Dieses Problem begleitet mich seit geraumer Zeit.
Das Problem: ein neues Profil hilft zwar, aber nur eine gewisse Zeit lang.
Wobei die Probleme deutlich über die Flashdarstellung hinausgehen (da merke ich es nur meist zuerst bzw. damit fing es mal an). Bei mir wird der Fx einfach komplett langsam, bei Youtube Videos spielt es nicht mal eine Rolle, ob ich HTML5 aktiviert habe oder nicht.
Zudem stockt der Seitenaufbau, und selbst beim Eintippen von Texten hängt die Darstellung deutlich meiner Tipperei hinterher.
Im Netz konnte ich bis dato keinerlei Lösungen dafür finden. Abgesehen von einem neuen Profil hilft schlichtweg nichts - keine Deaktivierung der AddOns, kein Cache löschen oder sonst was.
Aktuell hilft da nur ein Browserwechsel, auch wenn ich den Fx definitiv bevorzugen würde. :/
 

Kandalfus

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
111
Bei mir hat das neue Profil nur kurz geholfen.
Seit FF11 habe ich jedoch keine Probleme mehr mit youtube.
Gebliebeb ist allerdings, dass er sich ab und zu einfach mal komplett aufhängt.
Gestern hat mir aufh jemand vom gleichen Problem berichtet. Man findet aber nirgends eine vernünftige Lösung...
 

Gonzo1837

Newbie
Dabei seit
Mai 2012
Beiträge
1
Falls CPU Auslastung sporadisch 100% erreicht: Mit CTRL-Scrollrad Video Fenster verkleinern (gilt vor allem für etwas ältere Rechner). Dadurch können stocken und Unterbrüche beim abspielen von You Tube Videos vermieden werden.

Gruss

Gonzo
 
Top