Fotos lassen sich nicht mehr öffnen...

LogInThere

Cadet 2nd Year
Registriert
Okt. 2015
Beiträge
23
Hi, ich habe eine blödes Problem.. jedesmal wenn ich ein Foto öffnen möchte kommt folgende Fehlermeldungen:

"C:\Users\x\Desktop\x.... .jpq" konnte nicht gefunden werden. Stellen Sie sicher, dass Sie den Namen richtig eingegeben haben und wiederholen Sie den Vorgang.

Ich kann auch die App "Fotos" nicht mehr öffnen. An was kann das liegen ? ich hab das heute im laufe des Tages bekommen und habe währendessen absolut gar nichts an meinem Laptop verändert.

Das einzige was ich machen kann sind die Fotos per "Paint" zu öffnen.. das will ich aber nicht.

Ist was mit meiner Fotos-App falsch oder an was kann das liegen ? ich kann kein einziges Foto mehr öffnen, weder über den Desktop noch in irgendeinem Ordner. es kommt jedesmal die gleiche Fehlermeldung.

Brauche dringend Hilfe :/

Mfg
 
werden se denn noch im Explorewr so als Thumbnails und so angezeigt?

versuche es mal so
Explorer - in der linken Spalte im weißen Bereich mit der rechten Maustaste klicken und das Häkchen setzen bei "Bibliotheken anzeigen"

dann unter Bibliotheken rechtsklicken auf "Bilder"
löschen wählen
Rechner herunterfahren
Rechner starten
Explorer öffnen
im linken Fenster rechtsklick auf "Bibliotheken"
Standardbibliotheken wiederherstellen

dann wird die Bibliothek "Bilder" neu erstellt und die vorhandenen Bilder im Ordner USER/Eigene Bilder neu eingelesen - dauert ein wenig - je nach dem wie viele Bilder da drin sind

da die Foto-App sich ihre Infos aus der Bibliothek holt könnte es sein dass es dann wieder funktioniert

gruß
 
C:\Users\x\Desktop\x.... .jpq? Die Dateiendung lautet doch hoffentlich .jpg.
 
jens aus B schrieb:
werden se denn noch im Explorewr so als Thumbnails und so angezeigt?

versuche es mal so
Explorer - in der linken Spalte im weißen Bereich mit der rechten Maustaste klicken und das Häkchen setzen bei "Bibliotheken anzeigen"

dann unter Bibliotheken rechtsklicken auf "Bilder"
löschen wählen
Rechner herunterfahren
Rechner starten
Explorer öffnen
im linken Fenster rechtsklick auf "Bibliotheken"
Standardbibliotheken wiederherstellen

dann wird die Bibliothek "Bilder" neu erstellt und die vorhandenen Bilder im Ordner USER/Eigene Bilder neu eingelesen - dauert ein wenig - je nach dem wie viele Bilder da drin sind

da die Foto-App sich ihre Infos aus der Bibliothek holt könnte es sein dass es dann wieder funktioniert

gruß


das hat leider nicht funktioniert :(

Mir fällt gerade auf, dass ich doch was verändert habe und zwar gestern haben habe ich zum ersten Mal den internet explorer geöffnet da mein chrome nicht funktioniert hat. dort wurden mir mehrere werkseinstellungs fragen gestellt und hab aus purer faultheit alles übersprungend und irgendwas angeklickt... kann das in zusammenhang stehen wenn ich jetzt keine Bilder mehr öffnen kann ? :/ sorry kenne mich überhaupt nicht mit Computern aus.
Ergänzung ()

der Unzensierte schrieb:
C:\Users\x\Desktop\x.... .jpq? Die Dateiendung lautet doch hoffentlich .jpg.

ja .jpg tut mir leid hab schnell geschrieben
Ergänzung ()

Ich hab auch schon die Fotos-App zurückgesetzt und es hilft nichts :/
 
MS hat offenbar mal wieder an den die Standardzuordnungen gefummelt. Ist mir heute bei einer PDF aufgefallen…

Versuche über die Einstellungen die Bilder (ggf. nur JPGs) wider der Foto-App zuzuweisen.

CN8
 
cumulonimbus8 schrieb:
MS hat offenbar mal wieder an den die Standardzuordnungen gefummelt. Ist mir heute bei einer PDF aufgefallen…

Versuche über die Einstellungen die Bilder (ggf. nur JPGs) wider der Foto-App zuzuweisen.

CN8

hallo, wie genau mache ich das ? habe das noch nie gemacht.
also wenn du "öffnen mit" --> Fotos meinst, das hat nichts gebracht ^^
 
Wenn es denn nicht die App selbst zerlegt hat, aber mit diesen Spiezugedreingaben kenne ich mich nicht aus.

Mach mal:
Windows-Startmenü • Einstellungen (das Zahnrad unten links) • Apps • Standard-Apps (linker Hand) • runterscrollen zu Standard-Apps nach Dateiityp auswählen
Wenn dort die Bilder immer noch Foto zugewiesen sind kann ich nicht weiterhelfen, ich müsste selbst Googel befragen «Foto App reparieren» oder ähnlich.

CN8
 
hat nichts gebracht, ist alles "Fotos"zu geordnet.

ich glaube es liegt irgendwie am internet explorer aber auch nach dem ich den zurückgesetzt habe und den pc neugestartet habe, bringt es nichts ! :(((
 
Start / Zahnrad / Apps / Fotos ... anklicken / erweiterte Optionen / zurücksetzen

klappt es dann?

gruß
 
Ich finde die "Fotos"-App sehr unübersichtlich. Und dieses Schwarz nervt auch ^^

Habe daher die alte Fotoanzeige wieder eingerichtet. Vlt. wäre das ja ne Alternative.

https://gwegner.de/blog/windows-fotoanzeige-unter-windows-10-benutzen/

Das Script ist Safe. Kann man aber auch manuell machen wenn man der Sache nicht vertraut. Es fügt bei den gängigsten Dateiformaten die alte Fotoanzeige als Option ein.
 
Zurück
Oben