Frage bzgl. Behringer MS40: Limit bei 176,4kHz?

jacks

Cadet 4th Year
Dabei seit
Nov. 2012
Beiträge
79
Hi!

Ich habe mir die Behringer MS40 gekauft.

Habe die Boxen über SPDIF angeschlossen und wundere mich nun über folgendes „Problem“?

Ich kann die Abtastrate nicht höher als 176,4kHz stellen, bei meiner Onboard-Soundkarte.

Schließe ich die Boxen an meine alte Creative X-Fi Titanium Fatal1ty Pro an, dann kann ich sogar nur maximal 96kHz einstellen.

Hat jemand eine Ahnung warum ich die Abtastarte nicht höher stellen kann?

Die MS40 sollten ja eigentlich einen D/A-Wandler von 24bit/192kHz haben.

[Btw. mir ist klar, dass ich den Unterschied eh nicht hören würde, sofern ich überhaupt Material mit dieser Qualität hätte.]

Trotzdem: Danke im Voraus!

Gruß
Jacks

Sys-Info:
OS: MS Win 7 Ultimate x64 (aktuell)
Mobo: Asus P5Q Deluxe
CPU: Inter Q9450@3,2GHz
RAM: 8GB Dual DDR2 Corsair Dominator CM2X2048-8500C5D
Graka: Nvidia GTX660
Sound: Onboard + Creative X-Fi Titanium Fatal1ty Pro (Treiber original + aktuell)
 

powerfx

Admiral
Dabei seit
Apr. 2009
Beiträge
9.352
S/PDIF ist unidirektional. Die Soundkarte hat keine Möglichkeit zu wissen, welche Samplingfrequenzen die Lautsprecher unterstützen, somit kann es auch nicht an diesen liegen. Es sind einfach irgendwelche Einschränkungen im Treiber, z.B. ist 192k kein Vielfaches von 44,1k (d.h. man hätte Qualitätsverlust bei 44,1k-Material). 176,4k ist dagegen ein Vielfaches. Das wäre Ressourcenverschwendung/Begrenzung der Anzahl möglicher Kanäle, aber wenigstens ohne theoretischen Qualitätsverlust.
 

jacks

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
79
@powerfx: Danke schon einmal für die schnelle Antwort! :)

Ich habe mich eventuell etwas misslich ausgedrückt.

Ich kann zumindest bei der Onboard-Karte 192kHz einstellen! Aber höre nichts, auch wenn die Player richtig wiedergeben.

Egal welcher Player (VLC, Windows Sounds, IrfanView, foobar) und egal welches Format. Bei 192kHz höre ich nichts.

Habe mir hier http://www.2l.no/hires/ die obersten Stücke runtergeladen und keines davon kann ich hören, obwohl alle wiedergegeben werden.

Stelle ich auf 96kHz zurück, höre ich alle Formate problemlos (mit entsprechenden Plugins für foobar).

(Die X-Fi lässt in den Einstellungen grundsätzlich nur max. 96kHz zu.)


Gruß
jacks
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.662
Was für ein Format Du bei Windows in den Soundeinstellungen einstellst, das hat erst mal gar nichts damit zu tun, was Du für ein Format abspielst.

Du hast Abspielprobleme. Keine Boxenprobleme.
 

jacks

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
79
@BlubbsDE: Ja, sieht wohl so aus.
Hatte vorher noch nie über SPDIF wiedergegeben. Und wie powerfx schon geschrieben hat ist SPDIF "unidirektional". Das wusste ich vorher nicht. Daher dachte ich, dass die Boxen mit der Karte "kommunizieren" und hatte daher an die Boxen gedacht.

Gruß
jacks
 
G

garbel

Gast
Ich kann die Abtastrate nicht höher als 176,4kHz stellen, bei meiner Onboard-Soundkarte.
Ich kann zumindest bei der Onboard-Karte 192kHz einstellen!
??

Wenn du in den Soundoptionen auf Eigenschaften gehst, dann kannst du im Reiter "Unterstütze Formate" die Abtastraten des digitalen Empfängers einstellen. Hast du da 192 kHz aufgeführt und auch angehakt?

Beim Abspielen der entsprechenden Audiodateien hast du aber keine Fehlermeldung?

(Edit: Ne, daran liegts wohl nicht. Ich hab bei mir mal eine 24/96 Datei abgespielt und hatte 96 khz abgehakt, spielt trotzdem (mit foobar). Hab einen DAC via Toslink am PC hängen, der 24/96 kann.)

Aber soweit ich informiert bin, packt S/PDIF 24/192 in Stereo...seltsam.
 
Zuletzt bearbeitet:

jacks

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
79
@garbel:
In den Eigenschaften der Onboad-Soundkarte:
Kann ich im Reiter "Unterstützte Formate" unter "Abtastrate" folgene Formate auswählen und mit dem "Test" auch erfolgreich testen: 44,1kHz; 48,0kHz; 88,2kHz; 96,0kHz; 176,4kHz.

Jetzt kann ich zwar den Haken bei 192,0kHz setzen, aber beim entsprechenden "Test" höre ich keinen Sound!

Im Reiter "Erweitert" kann ich dann unter "Standardformat" auch maximal nur "2 Kanal, 24 Bit 96,0kHz" erfolgreich Testen.
(Eine Option mit 176,4kHz wird mir hier auch nicht angezeigt, obwohl ich diese vorher erfolgreich testen konnte.)

Siehe Screen:

Onboard.png


Soweit zur Onboard-Karte.

----

In den Eigenschaften der X-Fi:
Kann ich im Reiter "Unterstützte Formate" unter "Abtastrate" folgene Formate auswählen und mit dem "Test" auch erfolgreich testen: 44,1kHz; 48,0kHz; 96,0kHz.

Hier kann ich keine Haken für 88,2kHz;176,4kHz; 192,0kHz setzen! Denn diese Optionen werden mir gar nicht erst angezeigt.

Im Reiter "Erweitert" kann ich dann unter "Standardformat" auch maximal nur "2 Kanal, 24 Bit 96,0kHz" erfolgreich Testen.
(Höhere Optionen stehen hier auch gar nicht erst zur Auswahl.)


Siehe Screen:

X-Fi.png


Soweit zur X-Fi.

----

Ich hoffe ich habe mich dieses mal genauer ausgedrückt. Sollten noch Fragen sein, dann fragt einfach! =)

Grundsätzlich bekomme ich keine Fehlermeldungen bei der Wiedergabe. Egal welches Format, egal welcher Player, egal welche Abtastrate und egal welche Option ich in den Einstellungen ausgewählt habe.

Der einzige Unterschied ist einfach, dass ich bi 96,0kHz etwas höre und bei 192,0kHz nichts höre.


Danke für die Antworten!

Gruß
jacks
 
G

garbel

Gast
Dann weiß ich nix mehr.

Du könntest aber Dateien in foobar "on the fly" resamplen lassen, das funktioniert wunderbar, z. B. von 192 auf 96 kHz. Aber wie du auch schon anmerktest, solche Auflösungen sind zum Hören eh Unsinn (siehe meine Sig)

Du mußt dir nurmal so eine Monsterdatei in Audacity z. B. in der Spektrogramm-Ansicht angucken. Das ist eigentlich nur eine enorme Platzverschwendung für nicht hörbaren hochfrequenten Datenmüll ;)
 
Zuletzt bearbeitet:
Top