Frage zu AX12V 2.2 und den MoBo anschlüssen

ro-sa22

Cadet 4th Year
Dabei seit
Aug. 2004
Beiträge
123
Hallo

heute hab ich denn nun endlich mein neues system zusammen geschraubt, bestehend
aus:
asus a8v-e-se
athlon64 3700+
x850 xt

merkwürdigerweise hab ich in 3d anwendungen und inzwischen sogar im windows betrieb 1-2 sekunden lange total aussetzer in denen das bild für die zeit komplett stehen bleibt.

nun ist mir beim zusammenbau eh aufgefallen das mein netzteil nur den 20 pin stromadapter hat, das mobo jedoch die neuen 24pin. fragt mich nicht aber das kabel hat problemlos aufs mobo gepasst. booten geht auch komplett ohne fehler.

nun sind aber natürlich 4 pins unbelegt und ich fürchte fast das dies der grund für mein unrund laufendes system ist oder?

dann hab ich das hier gefunden.
http://www.prisma-ct.de/index/page/artikel/ArtikelNr/G2Z000

kann man sowas problemlos benutzen, oder sollte ich mir lieber ein neues atx12v 2.2 netzteil besorgen ?

ich wundere mich nur das mein 20 pin stecker so problemlos passte und normalerweise müsste er doch auch fehlermeldungen beim booten produzieren, aber nichts dergleichen.


ich frage nochmals, ist das eigentlich nicht kompatible netzteil der grund für meine ruckler und lags?

danke
rosa
 

ro-sa22

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
123
mal vorsichtig hochschieb

nachtrag:

ich hab jetzt den 20 af 24 pin adapter angeschlossen und die aussetzer sind immernoch.
vielleicht hat das mobo oder die grafikkarte nen knacks weg.

gruss
rosa
 
Zuletzt bearbeitet:

Seliador

Lt. Junior Grade
Dabei seit
März 2001
Beiträge
457
Mich würde interessieren, ob du die Probleme immer noch hast. Ich habe gerade beim Zusammenbau festgestellt, dass mein Netzteil auch nur den 20-pin-Adapter hat, ich will gerade los um einen Adapter zu kaufen. Wäre schon interessant zu wissen, ob ich mich mal wieder darauf einrichten sollte, ein neues NT zu kaufen -_-.
 

Accuface

Captain
Dabei seit
Dez. 2003
Beiträge
3.581
hast du auch den 4 poligen zusatzstecker (auch p4 stecker genannt) angeschlossen?

welches Netzteil hast du denn ? (marke; Watt, Ampere auf den 12 v Schienen)
 
Top