G19 Software verursacht totalen Crash

Fischfabrik

Ensign
Dabei seit
Feb. 2012
Beiträge
154
Hallo.

Habe heute WIN 7 64 Bit installiert.

Kann die G19 problemlos anschließen, sie wird erkannt und Treiber durch Windows Update werden installiert.

Wenn ich anschließend die Gaming Software von der Logitech Seite installieren will geht das auch noch aber danach stürzt alles ab.

Bluescreen, unmittelbar nach erneutem Hochfahren freeze und Absturz also das volle Programm.

Ich verstehe das nicht, weil ich bereits gelesen habe, dass andere user mit Win 7 64 die G19 ohne Probleme betreiben (mal abgesehen von Problemen mit apps)

Hat jemand eine Idee?
 

Insanic

Commander
Dabei seit
Jan. 2003
Beiträge
2.591
Wird in dem Bluescreen ein Treiber angezeigt bzw. ein Fehlercode?

Damit könnte man zumindestens schonmal in eine Richtung gehen und ggf. den Fehler näher eingrenzen.
 

Fischfabrik

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
154
der schließt sich so schnell ... schaffs grade mal zu lesen: windows hat ein problem ... usw. ... sry
 

stockduck

Lt. Commander
Dabei seit
März 2009
Beiträge
1.368
Start- Systemsteuerung-System-Erweiterte Systemeinstellungen-"Starten und Wiederherstellern"- Einstellungen

Hackerl bei "Automatisch Neustart durchführen" wegtun und dann den Fehlercode posten beim nächsten BS.
 

Insanic

Commander
Dabei seit
Jan. 2003
Beiträge
2.591
Ok, schau dir mal den Link hier an => http://www.windows-seven-forum.de/neustart-bluescreen-deaktivieren-2049.html, da kannst du den automatischen Neustart deaktivieren.

Falls du einen Fehlercode bekommst ist der der gleichen Beschreibung weiter unten auch eine Fehlercodetabelle gelinkt. ;)

Sollte eine Treiberdatei angezeigt werden einfach bei google nachschauen welche Software dazugehört.
 

Fischfabrik

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
154
Hallo Leute.

Danke für die hilfreichen Antworten. Das Problem wurde jetzt gelöst:

Der Crash wurde nur indirekt von der Software verursacht. Diese läßt sich nämlich problemlos installieren. Wenn ich das Gerät aber nach der Installation an einen hinteren USB 3.0 anschließe friert sofort das Bild ein respektive Absturz. Nebenbei erwähnt, führte dies auch dazu, dass keine weiteren Geräte ordnungsgemäß an einem USB 3.0 Anschluss funktionieren.
Dies konnte auch nicht durch Neuinstallation der USB 3.0 Treiber der MB-CD behoben werden. Nur eine komplette Neuinstallation von Win 7 half.

ABER: Schließt man die Tastatur an einen hinteren USB 2.0 an, dann wird diese problemlos erkannt und alles funktioniert prächtig, bis auf die kleinen Bugs die Win 7 an der Bildschirmsoftware verursacht und auch im Vorfeld bekannt gewesen waren.

Der Thread ist somit gelöst und hoffentlich hilfreich für alle mit dem selben Problem. Meine Komponenten stehen mittlerweile unter meinen Posts.
 

stockduck

Lt. Commander
Dabei seit
März 2009
Beiträge
1.368
Bitte NIE treiber von der CD verwenden!

Gerade bei USB 3.0 treibern- aus dem internet laden! Wie eigentlich jeden anderen treiber auch. Die auf der CD werden nicht jünger ;)
 

Fischfabrik

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
154
Hallo.

Ich habe natürlich den aktuellsten USB 3.0 Treiber von der Homepage von ASRock geladen, der aktuell für mein MB zur Verfügung steht.

Meine Vermutung ist, dass die Game Panel Software mit diesem Treiber nicht harmoniert. Aus welchem Grund auch immer.

Und es liegt tatsächlich an der Software, DENN wenn ich die Tastatur an eine USB 3.0 (hinten) anschließe OHNE die Software zu installieren, dann funzt die Tastatur auch ohne Probs, ABER eben ohne ihre tollen Funktionen. Und nur deswegen kauft man sich ja diese Tastatur ;) .
 
Zuletzt bearbeitet: (Ergänzung)
Anzeige
Top