GeForce 9500m GS taktet nur teilweise hoch

ConceptG

Cadet 2nd Year
Dabei seit
Apr. 2007
Beiträge
21
Hallo,

ich habe ein MSI EX623 Notebook mit einer Nvidia GeForce 9500m GS. Diese Grafikkarte sollte eigentlich mit 475 MHz (Core), 950 MHz (Shader) und 400 MHz (Memory) unter Volllast laufen. Im Windows Betrieb hat sie 169 MHz (Core), 338 MHz (Shader) und 100 MHz (Memory). Ich habe aufgrund wirklich mieser Performance bei Spielen mal die Taktraten mit GPU-Z und Furmark überprüft. Unter Volllast (Furmark) bringt sie allerdings nur 275 MHz (Core), 550 MHz (Shader) und 200 MHz (Memory). Ich habe den aktuellsten Nvidia Treiber (260.99) installiert. Was kann ich tun? Ich bin ect ratlos...

Windows 7 Ultimate 64bit
T3400 2x2,16 GHz
4GB RAM
320GB HDD
 

the_nobs

Lt. Commander
Dabei seit
März 2009
Beiträge
2.040
Arbeitest du nur über Akku?
die meisten notebooks erreichen max. Performance nur wenn ein ausreichend starkes netzteil angehängt ist!
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
14.719
Hast das Gerät schonmal gereinigt ? Denn wenn es zu warm ist, wovon ich ausgehe, taktet sich die Grafikkarte auch nicht hoch. Das Energieprofil sollte auf Ausbalanciert gestellt sein.

Ich hatte die Karte selber in meinem Notebook, sie ist wirklich sehr langsam und neuere Games sind mit der Karte kaum machbar... Ich habe sie denn gegen eine HD4670 ausgetauscht, welche gut 3x so schnell ist. (brauchst nicht nach suchen, man bekommt sie nicht auf dem freien Markt).

Wenn du Hilfe brauchst, wie du das Gerät reinigst, schick mir ne PN. Dieses Gerät sollte man ca. alle 6 Monate komplett reinigen, der Staub sammelt sich zwischen Lüfter und Heatpipelamellen. Man muss die Heatpipe ausbauen, um dort ranzukommen...
 

ConceptG

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
21
Ja, habe das Netzteil angeschlossen und auch auf Höchstleistung gestellt.
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
14.719
aber nicht gereinigt nehme ich mal an....

mache es komplett sauber (Garantie bleibt bestehen beim öffnen des Gerätes & beim ausbauen der Heatpipe!!) und deine Probleme sind weg.

Wenn dir das zu viel Arbeit ist, lasse es von MSI abholen, dann siehst du das Gerät aber gut 3 Wochen nicht wieder...
 

ConceptG

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Apr. 2007
Beiträge
21
Jo, es lag an der Temperatur. Nachdem es ca. 2 Stunden abgekühlt war hat es wieder hoch getaktet. Habs mal getestet, aber bis 93°C hält es den hohen Takt. Weiß jemand ab welcher Temperatur nicht mehr die volle Leistung zur Verfügung steht bzw. was eine normale Arbeitstemperatur der GPU für dieses Notebook ist?

Hatte es vor langer Zeit mal gereinigt und die Wärmeleitpads mit Wärmeleitpaste ersetzt. Es lag wohl daran, dass ich im Bett gespielt habe und somit keine optimalen Kühlungsbedingungen gegeben waren. ;) Werde mir wohl ein Notebook-Kühlpad besorgen müssen, wenn ich im Bett spielen will...

Danke für die Hlfe!
 
Top